Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Recommended Posts

Extremely frustrated. EQ5 mount, bought a Lynx Astro eqmod cable in the insane thought that it would be great to control my telescope from my laptop via Stellarium.

Laptop, Acer inspire W10. Downloaded eqmod. Already had a bunch of Ascom drivers that came free with my scope and SN7.

Initial download and connect up just didn’t work. I thought perhaps the Ascom drivers from two years ago bundled with SN7 were the problem, so I uninstalled all the Ascom programs and eqmod to start again from fresh.

Today, downloaded EQMOD. Won’t even start up! I get an active x control problem and a run time error 429. 

I took up star gazing to ‘literally look at the stars and planets’ time taken messing with computers is time wasted. If anyone out there wants a free 5m eqmod cable you can collect it from the bin at the end of my lane.

And I thought the person on here who said get an eqmod cable, connect it all up then start scratching your head must have been joking, how wrong I was.

If there was ever a bit of kit that ensured that I would be a no frills visual astronomer, that cable and that platform is it. If it is that difficult you guys have done me a favour.

If you need any further validation, watch the instructional videos on YouTube. The designer of this stuff can barely communicate. I had to keep checking my internet connection to see if the feed had frozen. He is obviously a very intelligent man, but perhaps not the best choice to instruct the non tech masses how his product works

Marvin

Share this post


Link to post
Share on other sites

Not clear from your post but If you haven’t already done so you need to download and install the ASCOM platform ..  there’s pretty good instructions on how to get it all working on Lightvortex astronomy ..  it’s in the Tutorials section under the “imaging” tab.

hth

Dave

Share this post


Link to post
Share on other sites

I am going to persevere and try to install the Ascom platform after reclaiming the cable from the bin.

Thanks for the light vortex tip, I will give it one last try. If it wasn’t help like this I would lose hope. Thank you fellow SGL’er

M

  • Like 1

Share this post


Link to post
Share on other sites

It is my unfortunate duty to report that losing the will to live is something of a rite of passage with all this computer-controlled stuff...after much bad language, most of come out the other end with something approximating to a working system.

I found the videos on the ascom website reasonably helpful. Take heart from the fact that someone, somewhere has got through the same issues..usually on this website!

  • Like 1

Share this post


Link to post
Share on other sites

If you going to control your mount through ASCOM / EQMOD and Stellarium you will also need Stellariumscope to allow EQMOD and Stellarium to communicate with each other.

  • Like 1

Share this post


Link to post
Share on other sites

Back again..... successful download of the Ascom platform. Eqmod downloaded and the instructions on light vortex followed to the letter.

After registering in the toolbox I get an error box and success box at the same time.

I continue onto the Eqmod Ascom setup screen. Found my com port number and filled out all the fields per the instructions, Click ok and I get a small box with the words ‘invalid parameter’ and I can go no further. There is no indication what parameter is invalid.

Anyone know what is causing this.

Marv

Share this post


Link to post
Share on other sites

Marv,

so far so good....

ASCOM and EQMOD are best thought of as “gateways” between your planetarium program and the SW mount.

you haven’t mentioned your planetarium setup...Stellarium?? With stellarium scope??

I use EQMOD with Cartes du Ceil to control my NEQ6.

 

Share this post


Link to post
Share on other sites

Not good really as I can’t get past the eqmod setup screen. I understand what the programs are for and I will be using Stellarium with Stellarium scope.

My problem is I won’t be using anything at all as I can’t get past eqmod setup. Why do I keep getting an invalid field error that stops me moving to the next stage?

Share this post


Link to post
Share on other sites

Check your site location details (lat/long) in EQMOD - this gives the same non descriptive error when they are invalid. they have to be in he correct format

Share this post


Link to post
Share on other sites
2 hours ago, Marvin Jenkins said:

Back again..... successful download of the Ascom platform. Eqmod downloaded and the instructions on light vortex followed to the letter.

After registering in the toolbox I get an error box and success box at the same time.

I continue onto the Eqmod Ascom setup screen. Found my com port number and filled out all the fields per the instructions, Click ok and I get a small box with the words ‘invalid parameter’ and I can go no further. There is no indication what parameter is invalid.

Anyone know what is causing this.

Marv

What numbers did you use for your latitude / longitude ? EQMOD expects the coordinates in degrees / minutes / seconds/

Share this post


Link to post
Share on other sites

Never had a problem with EQMod, download/install Ascom, Ascom drivers for your setup, chosen planetarium, fire them all up and Bob's yer dads brother!.

Steve

Share this post


Link to post
Share on other sites

Thanks for all the help and concern. I think I have been imputing my long/lats incorrectly.

I can’t say for sure as I have had no time to try again (sorry). Try turning a cow barn into a house and see how much time and money you have, explains why I still use a 130 newt.

I will get back to it tomorrow afternoon and let you all know how it goes.

Apologies Marv

  • Thanks 1

Share this post


Link to post
Share on other sites

Definitely the format of my long lat. I am now through that screen as I get no further message when I click ok.

Onto the next problem. In the toolbox I made sure the com port was correctly selected, in my case 3. I click Ascom Connect and I get the message ‘ Connect error: Time out’ in the mount position box.

I am definitely using the correct com port and light vortex says the only other thing that causes this is low voltage. I am connected to mains power.

Any ideas.

Share this post


Link to post
Share on other sites

Hi. Are you trying to connect through Stellarium? Have you checked the device manager to see what COM the mount is as it can change between reboots?

Share this post


Link to post
Share on other sites

Try letting Eqmod search for the com port itself

  • Like 1

Share this post


Link to post
Share on other sites

When I had this problem it was a problem with the windows 10 usb/serial driver, worked fine on windows 7 machine.

Found an older driver and installed it on widows 10 and it worked ok.

Also get the same error if the mount is not powered on....I fixed that one more easily.

Basically it is trying to speak to the mount but not getting a reply back.

On my HEQ5 the power ligth flashes on low voltage dont know if this is the same for the EQ5

Assume as above the USB port is correct ?

 

 

Edited by Kev M

Share this post


Link to post
Share on other sites

I am not connecting through Stellarium as I am still only in the first eqmod setup stages.

I used the device manager as shown in the light vortex tutorial and it shown as com port 3.

I have selected com 3 in the eqmod screen but get no connection. If I click the binocular button for eqmod to find the com port I get a list of 16 ports. I select port 3 from that list and click ok, toolbox connect still nothing.

I was beginning to wonder if it is a Windows ten issue as all the tutorials are 7 based and it’s looking like I am an odd one out.

I maybe able to borrow an older laptop and test the mount connectivity to see if I have the same issues.

Thanks for all the help.

Share this post


Link to post
Share on other sites

The power issue is not easily resolved as the neq5 does not have a power light. The cigarette lighter socket has an led and it is lit up when I am connected to mains power via my 12v transformer, so I have to assume that it is working fine.

I powered up the mount with the handset connected instead of the laptop and all the handset functions work fine, I can slew and park the scope perfectly.

Share this post


Link to post
Share on other sites

Hmmmm......

I think all the users of EQMod work through their planetarium software, not just the EQMod setup screen.

Are you sure the motors you have on the EQ5 are in fact compatible with Synscan and EQMod? (Sounds from your last message that the handset works OK?)

 

 

Share this post


Link to post
Share on other sites

There is a simply test to prove if the HEQ5 and Usb/Serial is working and compatible.

1. Download the SW Synscan App Pro - no install just unzip.

2. Connect up kit - just mount and Lynx cable ( hope this isn't a prolific chip they are a pain or can be 🙂 )

3. Start Synscan App - first time loaded you will have to input your location(lat/Long) - doesn't matter where for test.

4. Click "Settings"

5. Next screen click "Connect Settings".

6. Next screen click "Serial" tab at the top and enter the com port numeric (I assume its 3 from what you say but check via Windows Device manager)

7. Click "Back" on top left.

8. Screen shown will have "Connect" at the top - click this button.

If this works then cable / mount is OK.

If not double check the device is not got a warning (!) next to it on Device Manager - it will also tell you the com port number. Nothing will work if the driver has the (!) next to it. May need driver downloading and setting up to remove (!).  https://www.sony.co.uk/electronics/support/articles/00122116

Share this post


Link to post
Share on other sites

Do you know what..... can’t be bothered.

I am just going to do visual for the future. I am in it for the astronomy not a work shop for computer geeks.

Out of here

Marvin...... don’t reply.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.