Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_android_vs_ios_winners.thumb.jpg.803608cf7eedd5cfb31eedc3e3f357e9.jpg

piprees

Can't connect as usb3

Recommended Posts

Hi,

I have a Zwo asi 120mc s which I have connected up through the usb3 port as suggested by Zwo however it only registers as usb2. Has anyone come across this problem and if so how is it sorted so that it registers as being connected through usb3.

Hope someone can help,

Kind regards,

Phli

Share this post


Link to post
Share on other sites

If you're using a HP computer than after you power up, restart the computer and unplug the camera and plug into another USB 3 port... I found this worked for me with my Skyris... might even work with other brand PCs.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.