Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_android_vs_ios_winners.thumb.jpg.803608cf7eedd5cfb31eedc3e3f357e9.jpg

phips1702

CEM40EC strange Ascom values

Recommended Posts

Dear all,

being a fresh owner of a CEM40EC, I wanted to use the clear skies yesterday but ran into a strange issue, I haven't had over all the years with a number of different mounts.

The Ascom connection over driver version 5.7 works perfectly well, the mount is identified and controllable by iOptron commander and the readout of the RA/DEC/Alt/Az values is normal (see pics of iOptron commander).

When I connect to any Ascom based software (CdC, APT, etc.) I do get a connect, but strange readings for all 4 values, see attached. Obviously neither APT nor any other control software is happy about those parameters - any idea what I am doing wrong or is this a bug?

Anyone here using the same mount with any Ascom-based imaging software?

 

Cheers,
Philipp

 

 

IMG_1124 2.JPG

IMG_1126-001.JPG

Share this post


Link to post
Share on other sites

You have not checked Day light saving in commander

Nigel

Share this post


Link to post
Share on other sites
21 hours ago, nigelg said:

You have not checked Day light saving in commander

Nigel

True, but irrelevant for the driver issue, the values reported by the Ascom driver are faulty. DST setting does not change anything. Seems to be a driver issue.

Share this post


Link to post
Share on other sites
2 hours ago, jjosefsen said:

Seeing as this is a new product and possibly driver, could you try to check it with the ascom conformity checker..

https://ascom-standards.org/Developer/Conformance.htm

It is suprising how many suppliers mess up the drivers..

He solved the problem as it was due to a separation sign. In Germany they use a comma and in USA they use a dot ...

https://www.cloudynights.com/topic/667057-cem40ec-strange-radec-readouts-in-ascom/?p=9480682

  • Like 2

Share this post


Link to post
Share on other sites

I was about to troll and say it was a German issue. Turns out to be right. 

Friendly reminder that OP should post updates with solutions, so anyone else searching out this post also gets the solution. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.