Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_globular_clusters_winners.thumb.jpg.13b743f39f721323cb5d76f07724c489.jpg

Sign in to follow this  
astro mick

Somethng wrong

Recommended Posts

H.

Came out to-night to run my dual rig and niether of my Atik cameras are giving an image.

They have both connected ok and can take an image,but when down loaded they both look just a bias frame.

Yes the lens caps are removed.They cant have both gone faulty at the same time surely.

I,m at a loss what to try next.

Any ideas folks.

Mick.

Share this post


Link to post
Share on other sites

Our you using  "Dusk" or the older software ??

I am imaging with "Dusk" in the garden at the moment and when I was faffing I noticed a checkbox  that wanted  to know which type of image  I was taking.....   LIGHTS or DARKS ?

Just wondering if you have inadvertently pressed something like this and are getting featureless images.

Just  a suggestion. Hope you solve it.

Share this post


Link to post
Share on other sites

Hi Craney.

Thanks for the reply,yes sorted after a long time.It turned out they did,nt like the new powered USB hub I bought.Whats the point of these hubs if they cause these sort of faults.Another wasted night.

Mick.

Share this post


Link to post
Share on other sites

Totally agree Mick, what is the point, it is not as if Atik is cheap and nasty rubbish and as you say another wasted night and I've had a few of them for no fault of my own so know how you feel.

Alan

Share this post


Link to post
Share on other sites
On 13/05/2019 at 01:38, astro mick said:

Hi Craney.

Thanks for the reply,yes sorted after a long time.It turned out they did,nt like the new powered USB hub I bought.Whats the point of these hubs if they cause these sort of faults.Another wasted night.

Mick.

Is this powered hub just a generic one? Personally I avoid hubs like the plague and put up with a lot of USB cables.

Olly

  • Like 1

Share this post


Link to post
Share on other sites
6 hours ago, ollypenrice said:

Is this powered hub just a generic one? Personally I avoid hubs like the plague and put up with a lot of USB cables.

Olly

It is Olly,i have since ditched it and just USB extension cables.Fingers crossed.

Mick.

Share this post


Link to post
Share on other sites
9 hours ago, astro mick said:

It is Olly,i have since ditched it and just USB extension cables.Fingers crossed.

Mick.

Best move, I think. Good luck.

Olly

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.