Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep8_banner.thumb.jpg.7fc4114c7705b14c0786cf342cea1f9c.jpg

Amajed

Oddly shaped stars and count numbers

Recommended Posts

So I finally got my OAG and tested it, and now I have a new problem.

the stars now look like a "light coming out of a torch" I don't know how to describe it, you can see it in this picture:

https://i.imgur.com/XPraFtD.jpg

 

the focus is the best I can get, I used bahtinov mask, and used the HFR tool in SGP. can't get any better.

 

also this "star shape" happen even in a very short exp (5 secs) so it's not tracking or guiding issue.

I'm not sure what causes this, it shows up even in 1x1 or 4x4 binning. 

 

my setup was:

EdgeHD 8" at 2032 F10 so without Focal Reducer. 

backfocus was 133mm

 

help me out please. thanks

Share this post


Link to post
Share on other sites

Hi Amajed

Your image shows the result of tilt somewhere in the image train.

Check the connections between the camera, OAG and visual back.

Ideally all the parts will be screwed together with threaded adaptors. 

If you have to use push-fit connectors make sure they are not a sloppy fit, as illustrated in the exaggerated picture below. A  slight 'droop' or sag, in the assembled components of the image chain will result in smeared stars that have the appearance of coma that increases in magnitude across the full frame.

If your SCT has a mirror lock make sure the mirror lock is applied after focusing because mirror sag, or droop, will cause the same effect and will vary with changing angles of AZ and ALT (or RA and DEC if using a wedge).

If using push fit components to attach the camera and OAG to the visual back and they are loose you can wrap a thin sheet of hard-plastic packaging film around the push fit connector to take up some of the slop but beware that the camera may slide out of the push fit connector when doing this and it requires a safety lanyard to attach the camera to the telescope so that it can not accidentally fall to the floor.

The usual culprit for a sloppy connection is the safety undercut in the barrel of camera nosepieces as they often allow the nosepiece to deflect out-of-line when the clamping screw is tightened.

HTH

Tilt.jpg.ac51ed05b53e4e5c8691a68509bcc995.jpg

Share this post


Link to post
Share on other sites
17 minutes ago, Oddsocks said:

Hi Amajed

Your image shows the result of tilt somewhere in the image train.

Check the connections between the camera, OAG and visual back.

Ideally all the parts will be screwed together with threaded adaptors. 

If you have to use push-fit connectors make sure they are not a sloppy fit, as illustrated in the exaggerated picture below. A  slight 'droop' or sag, in the assembled components of the image chain will result in smeared stars that have the appearance of coma that increases in magnitude across the full frame.

If your SCT has a mirror lock make sure the mirror lock is applied after focusing because mirror sag, or droop, will cause the same effect and will vary with changing angles of AZ and ALT (or RA and DEC if using a wedge).

If using push fit components to attach the camera and OAG to the visual back and they are loose you can wrap a thin sheet of hard-plastic packaging film around the push fit connector to take up some of the slop but beware that the camera may slide out of the push fit connector when doing this and it requires a safety lanyard to attach the camera to the telescope so that it can not accidentally fall to the floor.

The usual culprit for a sloppy connection is the safety undercut in the barrel of camera nosepieces as they often allow the nosepiece to deflect out-of-line when the clamping screw is tightened.

HTH

Tilt.jpg.ac51ed05b53e4e5c8691a68509bcc995.jpg

Thanks, all my components are screw, nothing is push fit. also my picture shows the same shape across the whole image, if it's tilt, it shouldn't be that, right?

is it collimation?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.