Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_solar_25.thumb.jpg.f1d5d01d306644f613efd90ef96b314c.jpg

Sign in to follow this  
james_screech

AutoStakkert not stacking

Recommended Posts

I'm using AS!3 to stack my solar images for today. The First three avi's stacked fine but for the rest (4) AS!3 gets as far as "Image Alignment" but doesn't perform "Image Stacking", now error message it just stops and doesn't proceed. The application acts as if it has finished, I can go back and re-stack the avi's that worked but it always gets to the same point in the others. Any ideas?

James 

Share this post


Link to post
Share on other sites

Problem found, although I had told the capture software to take 500 frames some avi's only contained 100 so it couldn't stack 200 of them.

James

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.