Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_comet_46p_winners.thumb.jpg.b3d48fd93cbd17bff31f578b27cc6f0d.jpg

Recommended Posts

I'm having a issue with Maxim DL where it looks like it is ignoring flat frames when performing image calibration, if i check the log i can see that the darks and the bias frames are loaded but not the flats, can anyone think why this may be?

Share this post


Link to post
Share on other sites

Do you make masters ?

Then make sure they're all in the calibration processing window, if so I can't see why it wouldn't work then.

 In the Fits header file it enters all the processing that's been done to the image.

Dave

Maxim-calibration.thumb.png.4b1574da1585045fc8fd6eadb594177c.png

Share this post


Link to post
Share on other sites

Thanks Dave, yes I do create masters & they are all loaded and enabled in the set calibration window. My fits headers are showing that flats have not been applied.

Although I have just noticed that my latest set of flats were accidentally captured in auto ISO mode, everything else is at ISO 1600, I think this could be it. I'm about to dig out an old flat from my archives to double check.

Share this post


Link to post
Share on other sites

That did the job, I found an old flat shot at ISO 1600 and it gets applied. I'll shoot some more flats at dusk. it seems to have clouded over here now so it doesn't look like i'll be able to image tonight :(

 

Share this post


Link to post
Share on other sites
1 hour ago, RyanParle said:

I have just noticed that my latest set of flats were accidentally captured in auto ISO mode, everything else is at ISO 1600,

If the auto ISO ones work you can batch edit the ISO setting in the Fits editor to save taking new ones.

Dave

  • Like 1

Share this post


Link to post
Share on other sites

Too late they are already deleted & re captured, just waiting for them to transfer over to my desktop pc now.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.