Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Recommended Posts

Hi everyone.

A friend has an EQ3 Goto mount, I think it's the Sky-watcher one.    Currently, I know nothing about them, except that he's having issues getting it to work.  To the point that he's getting so frustrated with it he's seriously starting to thinking about throwing the mount away.

He's described what's happening to me.    What he's saying is that the mount never points to the place where he's asked it to point.    He's saying that say the scope is supposed to point towards something in Orion, it'll end up pointing somewhere on the other side of the sky.     He's also said that it doesn't seem to want to track past a certain point in RA.

I'd thought rather than simply jump in and try to help him out and get just as confused,  I was wondering if there's some check list of common EQ3 faults that I could work through to see if we can solve the issue.


Once thing I do know is that he's running the mount from a dedicated tracer battery, so it maybe safe to assume that the power supply is good.   (althought it's something I'm going to double check as I don't want to miss anything)

Share this post

Link to post
Share on other sites

I don't know if your friend has a Synscan user manual. There are several versions at this link. They are fairly similar.


To be much help I think we need more detail of what he has done, and what specifically goes wrong.

As you know he needs to start by polar aligning the mount. This does not need to very accurate for visual.

Then set the scope to Home position. Weights down, scope aimed at Polaris.

Then he can do a star alignment. (Several options) Are the alignment GoTo,s accurate?

As you know many problems are caused by inadequate power supplies. Can he substitute a known-good source like a fully charged car battery- plenty of grunt.

Most other problems are due to setting errors. Dates must be American format. Double check time zones & daylight saving.

Double check latitude longitude formats & directions.

Then there are mechanical problems - are the clutches set? -is the rig balanced?

hope this gets you started.

Share this post

Link to post
Share on other sites

I don't mean to be rude about your friend but what you are describing seems more like operator error rather than a fault with the mount.
I would suggest you get him to open an account here on SGL then the gurus can talk direct to him.

Share this post

Link to post
Share on other sites

Fully agree with what Len is saying

Silly question

Has he got the scope facing same direction as N leg

Scope not mounted wrong way around


One leg should be marked as N

That should face north

Been southern hemisphere, my "N" leg has to face south

As do not have a star or any other object South Celestial Pole, I align my mount using a compass, and allowing 10 deg east, magnetic variation

Power up, and I use a car jump start pack, and then set Longitude/Latitude, time/date

Try initially doing a one star alignment initially, which is not Polaris, I use Sirius and mount should skew within a couple of  degrees of nominate star, and use up/down, left/right keys to fine tune

The nominated star should then be visible in both spotting scope, and eyepiece

If they are, then save

Then can go searching objects above us

Try with the moon first, and then planets



jump start pack.jpg

Share this post

Link to post
Share on other sites

FWIW, I had similar issues the first time I tried to use my EQ5 Pro Synscan. On trying to align, the handset offered Vega as a first star, which I accepted, but I couldn't see anything that could be Vega in the finder after slewing finished. For that, Stellarium told me that Vega was below the horizon at the time. Turned out that I'd entered the date in UK format (10/02/2017 for the tenth of February) rather than the required hideously illogical US format (i.e. 02/10/2017).

The reluctance to track past a certain point in RA could just be due to the need for a meridian flip. Perhaps manually slewing to the other side of the meridian and then checking whether sidereal rate tracking now works might help.

HTH, Geoff

Share this post

Link to post
Share on other sites

I had a similar issue with my HEQ5 shortly after starting to use it - it would point nowhere near where it was supposed to.  Doing a factory reset solved the problem, so if all the setup and alignment points mentioned by others are ok, that is what I would try.  Can't remember exactly where, but it's available somewhere in the handset menus.



Share this post

Link to post
Share on other sites

Brilliant guys.  Looks like there's plenty to go at and most of them would make sense for things that could go wrong.

Just need to persuade him to let me loose on his kit now.  :)

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By BudgieMac
      If I am just generally looking through my telescope and find something interesting which is not near any identifiable object. Is there a simple way that I can save the position where my scope is pointing so that I can perhaps continue viewing the following night. Perhaps using a cell phone or other attachment, Some are so small that it is not visible through my finder scope.  I have the Skywatcher 8" on a Dobsonian mount. 
    • By Astrofriend
      When you for the first time setup an off-axis adapter it can be confusing, at least it was for me. I have written down a tutorial that maybe can be of some help:
      I will edit and do some complement in the text later.
      A question to all you that already have an off-axis adapter, what make and model do you have ? Are you satisfaid with it ?
    • By gutaker
      Hi guys, it's my first post here, so Hello!
      My synscan goto upgrade started to act like in this video of mine SynScan GOTO Skipping after being disassembled for few weeks in the closet. There were no such problems before.
      When it slews at rates above x3 everything is fine and smooth but as soon as it starts tracking at x3, it skips steps or something like that.
      My setup is eq3-2 on alu and SW 150/750 with Canon 700D attached.
      Thanks in advance for any clues or ideas!
    • By Phillips6549
      Complete beginner question regarding using this mount.
      When I have tried to set up and align the mount , the goto targeting is off by many degrees.  Here's what I do - can someone tell me what I'm doing wrong!?
      With the power off:
      Align the tripod and mount to North and, with the clutches released, set the declination to my latitude (52deg 28' N). and the mount in the weights-down home position.
      Lock the clutches and fine tune the alignment on Polaris using the mechanical adjustments on the mount.
      Turn the power on:
      Set up the date, time and location, elevation etc. in the handset (noting the American Date format and Longitude first (set to W 1deg 48')
      DST = Yes
      Select 1 Star align
      Pick a star, I usually try Procyon or Betelguese depending on the time.
      The scope slews to vaguely the right direction but actually nowhere near.  It can take 2 or 3 minutes of manual slewing to centre the star in the eyepiece.  Finishing, of course, with an up and right movement.
      Finally, press Enter to complete the alignment ==> Alignment Successful says the handset optimistically.  
      Now from the object menu pick another target.  Try, say, Polaris which was where I started and ... nowhere near it.   It's the same regardless of the selected target.
      I have tried 2 star alignment and 3 star alignment, a factory reset before starting,  but nothing seems to work.   Once i'm lined up on a target the mount tracks nicely - it just won't go where I want it to!
      Not yet at my wits end but - Help!  
    • By widotje
      Hi all,
      I've made a video on how to setup an equatorial mount.
      Hope this is useful, tips are welcome!
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.