Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Userproblems with Synscan


Recommended Posts

Hey all.

I've run into a problem with my new EQM-35 pro Synscan GoTo. I'm pretty sure it's a user error, but can't figure out what exactly.

The first couple of times I set it up, it worked perfectly. Polar alignment was easy (-ish) and I used 2-star alignment. It was bang on target no matter what I threw at it. And there was much joy in the village.

The third or fourth time I set it up, and I had set my first alignment star, it started moving in the completely wrong direction. I figured I had chosen a star that was on the meridian flipside and it was just going the 'long way round' or something. But then it stopped. Way waaaaay off target of my first chosen star. Hmmm...I then just 'forced' it to point at my chosen star and continued from there. I then recieved some sort of warning when I clicked Enter. I can't for the life of me remember what it said. But something with "yadda yadda > 45 degrees" .

Upon slewing to my second star of choice, I could see the problem persisted. Once again I forced it onto the target star, hit Enter, and ultimately got "alignment fail" (or something to that effect). I rebooted a couple of times and tried again from 'park position', but with the same result. I finaly gave up. Found my target manualy and took a few pictures. My polar alignment was perfect, and so was the leveling of my mount. I also rechecked observation site, time and date.

Insert 2-3 weeks of cloudy weather.

Tried again last night. From park position it moved in the somewhat right direction of my first star. It was miles off, but didn't object this time when I set the correct position manualy. For the second star it started slewing the completely wrong way and ended up I-don't-know-where. Rebooted and tried a 1-star alignment. It said 'alignment successful'. But the accuracy of this alignment is simply too rough/inaccurate. When I instruct the mount to go to 'park' it aligns perfectly into the park position.

So, what to do, what to do....

I seem to recall a message that I recieved on the controler with something like "previous NPE and yadda, loaded". But it was so short that I didn't get to read it properly. In my mind that sounds like some sort of correction that it is loading, and thus 'scewing' the whole alignment process. But I'm just guessing here, since I have no idea what the message precisely said. Much less what it actualy means.

I feel that this is a user error. Not a malfunction of the hardware /software. I just don't know where to look. Maybe a reset to 'factory settings' or something? How do I even do that?

I realize that this is a very messy and probably insuficient description of the error. I just don't know how else to describe it. I'm still hoping that someone knows exactly what this is, slaps his forehead and goes "listen here George. You realy need to...."

 

George

 

PS: Sorry for the long post. I just attempted to describe as much info as I thought would be useful.

 

 

 

Link to comment
Share on other sites

6 minutes ago, Gfamily said:

My first question would be "What's your power supply?" 

I don't have an EQ mount, so can't offer more than that, sorry.

Until recently, I used a powertank. But I found it wanting in capacity (probably faulty). So now I use a 230v AC/12v DC converter supplied directly from an outlet. It is with this converter that I got the last result (best, but not good).

Hmmm...maybe you're on to something. 

Unfortunately the days ahead don't look good for clear skies. Guess I'll have to wait and see if the mount has now 'corrected itself' from that last attempt. Unless others have an idea as to what went wrong or how I can reset to factory settings. Because it worked perfectly the first times I set it up.

 

Link to comment
Share on other sites

2 hours ago, Fieldsy said:

I had a similar issue where every time I started the first star alignment it would point at the floor? checked long and latitude and it was set to east instead of west .

Well, that's certianly going to mess up your alignment :).

Pretty sure that's not the problem. Can't check atm, but sure will when I get home.

Link to comment
Share on other sites

You may know this already, but there's an app called SynScanInit that tells you exactly what to enter for your location and time, with exactly the right format. Also includes the Polar Scope view / clock for aligning. 

 

Link to comment
Share on other sites

24 minutes ago, Gfamily said:

You may know this already, but there's an app called SynScanInit that tells you exactly what to enter for your location and time, with exactly the right format. Also includes the Polar Scope view / clock for aligning. 

 

No I wasn't aware. So far I haven't had the need. But I do use Polaris App for the polar alignment. Dead easy and has been bang on every time so far. Even when my mount alignment has failed, I have still been able to take a few pictures because the polar alignment was correct.0

I'll check out the app, allthough I'm not sure it can account for being nearsightet and having 10 thumbs, which is where I am beginning to suspect the problem may lie :).

Link to comment
Share on other sites

If you figure out where Polaris is and what stars are above the horizon, you can do a simulated test of your mount indoors at any convenient time.  I have never used a Synscan, but AFAIK they use an index mark, date, time and lat/long to "helpfully" swing to the approximate position of the first alignment star chosen.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.