Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Recommended Posts

The thread has been linked, from experience the EQ3-2, with an upgraded tripod and patience can work and can guide as accurately as an HEQ5.

This was 5-minute guided exposures on an EQ3-2 with a 130P-DS

M3.png

That said, having gone from EQ3-2 to HEQ5, I would not go back.

Why - reliability. With the HEQ5 you get  a higher ratio of successes to failures; also the HEQ5 can take more weight.

  • Like 1

Share this post


Link to post
Share on other sites
On 20/03/2019 at 08:02, masjstovel said:

@Knight of Clear Skies ive decided to go for the 150 PDS with EQ5 and then add the synscan goto st another time. I made a post on the equipment beginner  forum, and were told it then would be exaclty the same performance as a EQ5 pro synscan goto. Correct?

With 9 kg limit on the mount i guess that would be stable enough with a 988grams nikon d810 added. 

No i havent even considered that. Thank you! What is a coma corrector? 

I also wonder what adaptor(s) i need to mount a Nikon full frame

Two things come to mind with this plan,

1) I have a friend who uses a 150PDS on a HEQ5 Pro and it works but will struggle with a small amount of wind, as a result I don't see that mount guiding a 150PDS. The SW 72ED is your very best bet in that price range with an EQ5. You really dont want to start AP at that longer focal length at any rate. 

2) You will not get a nice stars across the entire sensor with a 150PDS / 130PDS and a full frame camera like the D810. 

3) Don't get hung up on aperture for Astro Imaging its not factor. F-ratio is the thing you need to look at. F5 - F7 being the sweet spot for a beginner. 

 

Do you already own the D810? If not then its not one I would recommend for AP. If you already have one though its not terrible either. 

Edited by Adam J
  • Like 1

Share this post


Link to post
Share on other sites

@Uranium235 Thanks for the input!

Well unfortunately it's too late now, i ordered the package with an EQ-5 a little over a week ago :S I would love the HEQ5, but for me this "adventure" started out like;
"I would love a telescope. Couldn't cost more than a couple of hundred dollars, could it?"
"Ok, I need an equatorial mount. Couldn't cost more than a couple of hundred dollars more, could it?"
"OK, the eq-mount isnt heavy enough……… And so on. 

So i had to set a limit somewhere. 
I will likely spend another $1000 dollars on a HEQ5 and sell my EQ5 for half the price i bought it for in the future, but its at least a calculated risk i am aware of:) I will look for for sale-adds for the HEQ5 mount, and go for it if the price is right!

 

@Icesheet Wow, thanks, that's a really great offer! PM sent. I started thinking im the only one in Norway interested in this field. 
 

@Adam J As i mentioned to Uranium235, i've already ordered the 150PDS and the EQ-5. 150/750  will be F/5 so im in the right range at least?
I do already own the D810 as i'm mainly doing photography from beforehand. You dont reccomend it because its full frame, or is there some other reason? 

Share this post


Link to post
Share on other sites

I suspect people who struggle with wind live in windy places. I have no trouble using a 150PL on a HEQ5 and a mate uses a 200P on his, but we are in the midlands, not on the coast.

neil

Share this post


Link to post
Share on other sites

Update: 
The 150PDS is in tha house now. I bought a "used" Synscan Goto Upgrade kit for approximately 220$ which i installed tonight. 
The neighbours must think i've gone mad if they saw me do the polar alignment, luckily its dark.
 

I tried taking some shots (light frames) of the Pinwheel Galaxy, M101 just for testing. Tried 30sec exposures, 800, 1600 and 4000 ISO but i couldnt see the Galaxy at all. I thought i would see at least some traces of it. Was I off, or is it because of the light-pollution? I Attached some unedited jpeg's here. I would be impressed, but does anyone know if M101 would be in this frame, or which star this bright one is? I was on the porch stepping around, so they are alittle blurry.

_BEH7485.JPG

_BEH7486.JPG

_BEH7487.JPG

 

Edited by masjstovel

Share this post


Link to post
Share on other sites

Doesn't look right to me, plus M101 is quite challenging even without the moon around.

Compare the stars in this pic:

M101_March_19.jpg

Ah Astrometry.net solved it:

image.png.2f5e816e7714e451063580d05c5134bf.png

You are about three frames too low and about a frame too far to the right.

Did you do a three-star alignment before doing the GOTO?

  • Like 1

Share this post


Link to post
Share on other sites

Ok I AM impressed:) Thanks again for the replies guys.

I did a 2-star alignment. First i checked if the mount was leveled, and did a polar alignment as best i could. after the alignment it said i was 1 and some degrees off East, and 4 and some degree off North , which i dont understand why. I find it difficult to know if its Polaris i'm looking at or something else. Also my app puts it at about 2 o'clock in the "Polar-Wheel", but i dont how it is in the polar finder since the image is "mirrored" and all that. I copied what i saw on my app.

I used Mizar and Vega for the 2-star alignment. When i chose Vega at first, the Scope went veeery far off. Like 130 degrees off, pointing down to the ground. This got me thinking of probably a very stupid question, but is there a right way and a wrong way to attach the scope, directionaly? i mean you have 2 options 180 degrees.

After centering Vega, it moved to what i at least think was very close to Mizar, just had to calibrate it a little bit closer.

But then when you say im 3 frames too low and to far to the right, then there must be something I'm doing wrong?

Another thing that made me worry. If i released the RA and DEC locking knob, and turned on the scope, at some point the scope would crash in the tripod legs. It didn't happen but if i continued turning it would. The Synscan doesnt "know" this and stops and goes the other way around if its obstructed? Is this a common thing, or am i doing something wrong here too? 

Share this post


Link to post
Share on other sites

You need two stars about 30 degrees well away from the pole star. Mizar is too close to the pole star to give a really good alignment.

You should start with the scope parked which normally means on top of the mount and pointing at Polaris. Best way to do this is check mount is parked, if not park it, then manually slew it to point at polaris and on top. Unpark and it now ought to slew to approximately the right spot.

Share this post


Link to post
Share on other sites

I used ASTAP on your image, and it solved it immediately.  It's very easy to use, and is completely self contained.    http://www.hnsky.org/astap.htm

I popped the result into Cartes du Ciel and this is the result (your image is the lower box).

Platesolving seemed complicated at first, but it saves hours and hours.

 

Untitledc.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Looking at that I bet your second star alignment was on the  lower star circled in yellow, rather than Mizar (circled above).

That would explain the short move ending up exactly where it did rather than on M101.

If it was on Mizar it should have been an obvious wide double with Alcor.

image.png.c5d652c511809d53fc004916e4dc3f20.png

  • Like 2

Share this post


Link to post
Share on other sites

Stub Mandrel could well be right, it's easy to align on the wrong star. Sometimes I use a laser pointer to check the scope is pointing where I think it is, if I can find a straight edge on the mount to rest it against.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Spacecake2
      Today at 3am (Australia) I woke up and I tried to observe the Orion nebula. It was pretty hard to image it since I don't have a camera adapter and a had 4 second exposures. But after 20 tries I finally got non-wobbly image. The camera could see more than my own eyes! 
      (I live in bortle 7) ☹️

    • By Zermelo
      The focuser on my SkyWatcher 150i is a basic rack-and-pinion, unsurprising for the price point, but sometimes a bit of a pain to control finely enough. I’m not looking to spend any serious money upgrading it, but I did want to see what I could tweak.

      The first thing I did was to slacken off (slightly) the screws holding the plate against the spindle, as the operation was very tight when new – that helped a bit (and I think that without doing this first, the “friction fit” approach described below wouldn’t have worked). I will eventually get around to taking it all off as per AstroBaby's tune-up.

      Improving the fine control without a major change means doing something with the focusing knobs – they’re quite small, so the effective “gearing ratio” when you operate them is on the harsh side. Some folk have described fitting larger diameter replacements, either bought or made, and even using ones with a planetary-style mechanism to achieve a reduction in the ratio. I didn’t fancy this, as I couldn’t see how the existing knobs were attached to the spindle without trying to prise them apart (possibly terminally). The other option is to increase the effective diameter of the existing knobs, for which purpose a clothes peg is apparently quite popular, but I’ve also come across descriptions of chop sticks inserted into holes drilled at intervals into the circumference, and punctured lids from peanut butter jars.

      I wanted something that was cheap, relatively tidy and non-destructive. The answer seemed to be some sort of thick sleeve that I could fit over the knob. It would need to be a tight fit so as not to slip in use, to be not so large as to foul against either the focuser tube or the main OTA, and to be thick enough that it didn’t flex sideways when grasped. I thought I might find some larger rubber washers that would do the job, but none were thick enough to be rigid in use. However, a bit of searching found these spacers that are apparently used in vehicle shock absorbers.

      My calipers said the diameter of the focuser knobs was around 29.5mm, and the nearest spacers that were available had an internal hole 30mm and outside diameter 60mm. I ordered one that was 10mm thick, not quite as deep as the knobs, but which allowed a bit more space on the inside edge for free operation. I’d hoped the internal hole might be a but undersized when it arrived but it was spot on, so I wound five or six turns of masking tape around the knob first. To avoid taking the tape off when fitting the spacer, I positioned one side first and stretched it across the face as I pushed. When it’s flush with the knob’s outer face, it’s just clear of the focuser body and OTA. There might be enough room to stick some kind of friction surface around the outside to improve the grip, but I don’t think it’s going to be necessary.

      I decided to do only the one knob, so I now have a very Noddy “dual speed” affair.  Because the clearances around the fitted spacer are quite tight, it’s worth checking the positioning of the spindle in the focuser body first – mine was fractionally off centre, so there was more room one side than the other (assuming you have no preference).



       



       

       
       
       
       
       
    • By KateSheff
      Hiya, 
      I'm planning on getting a telescope for my son for Christmas (he'll be 6 by then). I want it to have some lasting potential and would rsther get a decent ish one so he can actually see things more clearly and retain his interest, although obv don't want to spend a fortune. However, we don't have a car, so in terms of opportunities to take advantage of dark skies, it would need to be portable. I was all set on the Skywatcher Heritage 150p and it seemed to tick so many boxes, and it kept getting tagged as very portable and great for travel, but I just noticed the weight is 7.5kg... so it may be portable compared to bigger ones, but I'm not sure about lugging it, a whole load of camping gear and two kids on a bus and a train! 
      Does anyone have any recommendations for anything similar spec-wise, where you can collimate both ends etc, that's also an easy set up and that's just a bit more lightweight?
      Thanks,
      Kate
    • By Sidecontrol
      Hi Everyone,
       
      Not posted some images since my introduction in the welcome section.  With the dark nights finally back here in Scotland I thought Id share some of the DSOs I managed to capture back in Feb-April just before the light nights rolled in at the start of May.
       
      These were all stacked and edited in PixInsight.  
      1.  The Running Man and Orion Nebula - less than an hour of integration time (SA pro + fuji 55-200mm lens).
      2. Bodes and Cigar Galaxy - Less than an hour of integration time ( SA pro + SW 72 ED telescope). 
      3. Flame, Horsehead, Running Man and Orion Nebula - Less than an hour of integration time (SA pro + fuji 55-200mm lens).
      4. Pinwheel Galaxy - 35 mins integration time (SA pro + SW 72 ED telescope).
      5  Whirlpool Galaxy - 21 mins integration time (SA pro + SW 72 ED telescope). 
      6.  Andromeda Galaxy - 1.5 minutes integration time (Move Shoot Move + fuji 55-200mm lens).  
       






    • By AstroRookie
      Hello,
      I took a shot of M13 as a first test of my new orion 8 f/3.9. I have a couple of questions about the final result.
      Equipment list:
      orion 8 f/3.9 mount skywatcher eq6r-pro canon 500d - astro-modded by me 40 exposures of 90 seconds and 40 darks 200 bias 200 flats capture software: nebulosity4 guide camera: zwo asi120mm guide scope: svbony 20 (80mm - 400mm) guide software: phd2 Processing:
      siril preprocessing: align/callibrate/stack) siril post-processing: green nois reduction/ photometric noise reduction (very cool!)/deconvolution Result:
      I attached a screenshot of siril (as the tif or jpg export did not show these "problems")
      My questions:
      after preprocessing, I still have 2 problems (see the marked areas); what can be the cause of that? Are my flats not "correct"? The big mark, is a spot on the sensor, that is the "collateral damage" of me removing the Ir-cut filter. The other mark must be an other issue, I don't know so far the right part of the picture, shows some sort of glow; there was no moon during capturing; I live in a bortle class 5 area, but street lights are dimmed after midnight, till 05:00am and shots were taken around 01:00am. what can cause this glow Other remarks are very welcome - I hope to learn from it.
      Thanks in advance,
      AstroRookie

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.