Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_2019_sp_banner.thumb.jpg.a0ff260c05b90dead5c594e9b4ee9fd0.jpg

sulaco

Astrorotilla Errors.....aaaaaaah!

Recommended Posts

Evening folks,

I recently tried to update Astrotortilla after an OS upgrade and since then I'm just getting the below error message.

I've tried installing several times also Cygwin but the same message appears.

Spotted an old post by Gary Jones describing the same thing and fixing it with some of the index files but don't quite follow.

I'm running Windows 8.1 and it used to work on this machine....but not now.

Any tips?

Campbell

20190305_211712.jpg

Share this post


Link to post
Share on other sites

Are you able to browse to and open that file using the bog standard Windows File Explorer?  If you can, then will need some further delving in.  If not, then that is the cause of the issue you are having.  It will be a Windows file permissions issue

Share this post


Link to post
Share on other sites
Posted (edited)

I have just solved it,I had downloaded the latest 0.7 version but it looks like after upgrading my OS Microsoft C++ wasn't installed so I uninstalled astrotortilla and download the previous version which installs Microsoft C++ 2008 as part of the install and now I'm back up and running.

I tried to download the Microsoft software for 0.7 Astrotortilla but it didn't work.

Thanks

Campbell

Edited by sulaco

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By tohams
      Now that I have Astrotortilla installed (and in use), if I add a scope/sensor, how do I add more data files w/o uninstalling/reinstalling the whole thing? I can't find an option for it. I found a setup for CygWin in "C:\Program Files (x86)\AstroTortilla\setup.exe", but every site I try says setup.ini not found. Any tips? 
      Thanks!
    • By Demonperformer
      I have just stumbled upon the fact that there is a new version of Astrotortilla (Aug 2016), which has allegedly solved a number of 'bug' issues in v0.7.
      Although I have downloaded and installed it, I have not yet tried it, so cannot comment on any improvements.
      If, like me, you thought all development on this program had stopped, you probably won't go looking for a new version, so thought it worth making people aware.
      Thanks.
    • By Sandancer10
      I have been very busy beavering away in my new obsy so I haven't had much time to come onto to Stargazers Lounge, but when I need help I know somebody on SGL has already encountered the same problems so I'm hoping to be helped with an Idiot's guide to Astrotortilla.
      I don't think it's the setup as I have downloaded all of the index files I need to run it, I also have setup my camera/telescope combination and everything is running okay - except it won't platesolve.  I even gave it a photo of M51, used telescope simulator and even upped the search area to 180deg - still nothing.  Can anybody help me 
    • By uhb1966
      I cant get AT to solve my plates, while astrometry solves IN 1 SEC!
      Astromety.net says:
      +++
      25 reference sources within the image.
      RoR: 315408
      Test stars in RoR: 1137 of 1137
      Good bins: 117 / 117; effA 1.79799e+07 of 1.79799e+07
      Ref stars in RoR: 25 of 25
      Logodds: 216.994
      24 matches, 15 distractors, 0 conflicts (at best log-odds); 1137 field sources, 25 index sources
      24 matches, 1113 distractors, 0 conflicts (all sources)
      Hit/miss: ++-++++++++++-++++++----++-+--------+++(best)-------------------------------------------------------------
      Tweak2: final WCS:
      Found tag-along columns from field: FLUX BACKGROUND
      Field 1: solved with index index-4109.fits.
      Field 1: tried 192 quads, matched 3977 codes.
      Spent 0.96406 s user, 0.012 s system, 0.97606 s total, 0.979876 s wall time.
      Writing 24 rows (of 1137 field and 25 index objects) to correspondence file.
      cx<=dx constraints: 55
      meanx constraints: 807
      RA,Dec constraints: 0
      AB scale constraints: 25
      Spent 0.996413 seconds on this field.
      +++
      Has anybody Any ideas (( ?
    • By uhb1966
      Night 1-first light
      Took me from 2100 to 2330 to set up all the software. Another Hour to setup scope, USB-2-serial, etc. No direct sight to polaris. Put up only rudimentary polar alignment (with compass), then astrotortilla for plate solving. Problem: as i had a massive polar alignment error, i was on target, but with a severe tracking error- exposures of only  5 seconds already showed star trails. Did a nice shot of M42 (orion nebula) nevertheless.

      (2 months break due to exceptionally bad weather)

      Night 2
      No astrotorilla available as VM software did not start. Setup only 15 minutes, but another 45 minutes to remember how to connect camera correctly to scope (was out of focus because i had a extension in-between that was unnessessary). Setup again roughly to north with compass. Entered coordinates, date,time. Start three star alignment. 4 out of 5 suggested stars covered by house. Repeated 2 times, always the same invisible stars . Sweared. Tried 2-star align, the same. Tried 1-star align-success, much bigger list to choose from for alignment stars. Wondered why on earth the programmer did these inconsistencies. Selected first star, slewed. Far off target. Finally realized that finder scope not correctly attached. Corrected this. Slew speed way too low- another 10 minutes until realized that "rate" button sets slew speed also during alignment. Success. Slewed to second star, aligned. Back to first star and realigned. Back to second star - directly in the crosshairs, mount tracks perfectly (at first sight). Relief. camera mounted and connected to laptop. Start taking images. Relized that there is still some error, but significantly lower than on first try (Okay up to 10-20 seconds). Shot images for hours until Orion reached trees. Happy

      Next up: the mystery of tracking with second cam+PHD.... If i live to see the day that we have good weather again.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.