Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss_winners.thumb.jpg.9deb4a8db27e7485a7bb99d98667c94e.jpg

jstrandberg

Help with setting my Longitude Offset on EQ-5 type mount

Recommended Posts

I have calibrated my polar scope to the axis of my mount and set the RA dial based on the Polaris transit at my location in Arizona.  All that I have left to do is set the Longitude offset of 7 W onto the date.  Below is a photo of my mount as it sits ready to apply the offset. My question is: do I leave the date circle where it is and move the white index marker to the right to line up with 7 West on the offset, or do I leave the index mark lined up with the Zero and move the date circle left to line up with the index marker.

I would appreciate any help I can get.

IMG_4925small.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.