Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_supernovae_remnants_winners.thumb.jpg.a13d54fa405efa94ed30e7abd590ee55.jpg

Sign in to follow this  
smr

Guidecam not connecting to PHD2

Recommended Posts

Hi,

My first guidecam arrived today so this is all new to me. It's a ZWO 120MM Mini. I also installed Windows 10 afresh on a new SSD drive today so Windows should be working fine.

I did everything as per instructions  - downloaded the ZWO drivers first. And the camera is listed in device manager and as working properly. 

I then downloaded the ASCOM platform, even though I can't connect the mount to my laptop yet, but I downloaded it and then the ASCOM ASI Drivers.

When running PHD2 I can see ZWO ASI Camera listed, but when I click connect it fails to connect insisting that no ZWO cameras detected.

Any idea as to what is causing this?

 

edit - I also have ASICAP installed and when opening the program the circle just spins constantly. I can see ZWO ASI120MM Mini listed as the camera though so it must know it is there. I know it's not the speed of the laptop as it's extremely fast with this SSD now.

Edited by smr

Share this post


Link to post
Share on other sites

How are you connecting it? i know if i run sharpcap and then PHD without shutting down sharpcap then my asi120mm wont connect. 

Share this post


Link to post
Share on other sites
1 minute ago, Anthonyexmouth said:

How are you connecting it? i know if i run sharpcap and then PHD without shutting down sharpcap then my asi120mm wont connect. 

That goes for any two programmes - you cant have two pieces of software accessing the same camera at the same time.

Share this post


Link to post
Share on other sites

I've downloaded the native ZWO driver and the ASCOM driver yes. Just installed SharpCap. How do I know if its working? 

Share this post


Link to post
Share on other sites

Click on the 'Cameras' tab and you should see your camera listed - click on it to connect to it.

If you put your hand in front of the camera then take it away you should see it go from white out to dark - if it does its working!

  • Like 1

Share this post


Link to post
Share on other sites

Just had a thought - I can try this on my desktop computer and see if it works.

Share this post


Link to post
Share on other sites
3 minutes ago, Skipper Billy said:

Click on the 'Cameras' tab and you should see your camera listed - click on it to connect to it.

If you put your hand in front of the camera then take it away you should see it go from white out to dark - if it does its working!

ah ok so it works then!... wonder why it isn't working with PHD2 then?

Share this post


Link to post
Share on other sites

What driver are you using PHD? right at the bottom of the drop down is a ZWO asi camera. thats the one i use for my 120mm

Share this post


Link to post
Share on other sites
9 minutes ago, Anthonyexmouth said:

What driver are you using PHD? right at the bottom of the drop down is a ZWO asi camera. thats the one i use for my 120mm

Yes ZWO ASI Camera.

I am getting the same problem with my desktop computer. I've just downloaded the ZWO native driver from the ZWO website and installed PHD2. Same thing, select the camera, but won't connect to it. 

Both computers running Windows 10.

Share this post


Link to post
Share on other sites
2 minutes ago, Anthonyexmouth said:

any other programs grabbing the cam? tried all usb ports? 

yes it works in sharpcap.

Share this post


Link to post
Share on other sites

make sure sharpcap is closed before you even open PHD. then go through the 3 zwo options in the PHD drop down. 

Share this post


Link to post
Share on other sites
1 minute ago, Anthonyexmouth said:

make sure sharpcap is closed before you even open PHD. then go through the 3 zwo options in the PHD drop down. 

it wasn't working before sharpcap was installed. are you using Windows 10 ? 

Edited by smr

Share this post


Link to post
Share on other sites

Ok I just read a post where someone tried a snapshot version of phd2 for developers. downloaded it from here https://openphdguiding.org/development-snapshots/

v2.6.5dev7

29 January 2019

and it's now connecting. How do I know whether its working properly in PHD2 though? There's just a white box.

Share this post


Link to post
Share on other sites

Put your hand over the end of the guidescope or camera and it should darken - if it does its working!

 

Share this post


Link to post
Share on other sites

Looks like there was a bug in a version of PHD2 - looks like you have probably got it working now.

v2.6.5dev5

9 September 2018

  • ZWO Cameras: fix a bug in 2.6.5dev4 that could prevent camera from connecting

Share this post


Link to post
Share on other sites

Thanks for the help. It is working now. For a clear night...

Share this post


Link to post
Share on other sites

Well, cover the guide scope with an Alu foil and make a small hole with a ball pen .

You can inrease and decrease exposure time under a sec to get a clear Image.

Focus the guide scope during day time  and a little soft focused star during in the evening /night time.

This will help you to run PHD with ease.

gd lk.

Rush

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.