Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_30_second_exp_2_winners.thumb.jpg.b5430b40547c40d344fd4493776ab99f.jpg

johnb

QHY 5 II M - Drivers Help

Recommended Posts

Sorry its the old driver issue (I think)

Im running win 10 and have a QHY 5 II M

Installed

QHY5 Driver
Update
ASCOM 4 driver

Camera shows up in Device Manager as: 
Astroimaging - QHY5II

Start Sharp Cap and it finds: QHY 5 II M and connects - however if i start to capture there is just a dark screen (given it day time and the camera has plenty of light I would have expected basically a white screen)


Start QGVideo and it just says No Camera Detected

Im sure it is a driver issues but I find the info online overwhelming as there is so much
Pointers really appreciated

Regards
John B

Share this post


Link to post
Share on other sites

What settings (exposure/gain) are you using? What is camera connected to (scope, lens)? Have you tweaked the histogram?

Louise

Share this post


Link to post
Share on other sites

Louise

 

At this stage I have not connected the scope etc, the camera will be used for Guiding and maybe moon imaging - I have an SPC900 which works fine in sharpcap so the software is working, however when I use sharpcap and connect to my QHY whilst it clearly connects it seem to do nothing, I would expect to see something in live view when I take the cap off and let natural light hit the sensor

 

Regards

John B

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By astrosathya
      A very rushed "First Light" image of my new kit. Many friends here know what I've recently purchased, but officially here is the announcement. Its a QHY9 Monochrome CCD camera with a Slim filter wheel for 7 x 36mm round filters. There are also LRGB Ha OIII and SII filters purchased. I also got a QHY5L-II guider and some other adapters to fit the whole thing together. After a couple tries, first light was last night and i've deviated from the M42 aka Orion Nebula image. This is the Rosette Nebula (Caldwell 49), and its associated cluster NGC2244 are approximately 5000 light years away in the Monoceros Constellation. Image is a stack of 18x300s in H-alpha lights, no darks and flats taken. Stacked using Median method in Deep Sky Stacker and quickly processed in Photoshop using only crop, levels, curves and unsharp mask. C&C are more than welcome.

    • By HenkSB
      I want to use my QHY5 with OpenCV on the Raspberry Pi.  From what I know so far OpenCV supports v4l2.  So if the QHY5 driver is a v4l2 driver it should work without a problem.  But it does not. 
      Looking at the PHD2 code I see that it is used with the plain libusb API, so perhaps the QHY5 driver is a plain USB driver but not a v4l2 driver.  The device is listed as /dev/QHY5 while I suspect it should be /dev/video0 because v4l2 is a video driver.  Yet, I have seen Python code (at http://sy2000.blogspot.com/) that uses the QHY5 with OpenCV happily, unfortunately little was said about the driver. 
      Any suggestions?  Thanks in advance.
    • By PeterCPC
      Last night I could not get my QHY5 to work. I have been playing with it today - uninstalling drivers and reinstalling. It seemed to have expired but has just come back to life - maybe.
      I have been getting these messages in PHD2 about ASCOM and windows. Anyone have any idea what these mean? As I say I reinstalled all the drivers including ASCOM.
      Before it goes in the bin, can anyone offer any assistance please.
      Peter


    • By Imd
      Hi please could anyone provide me advice about using a C9.25 for deep sky imaging?
      I currently have a SW 200P (F5) reflector and a SQ Equinox 80 (F6.25) refractor and an EQ6. I have been guiding reasonably successfully using a finder guider (QHY5).
      I'm thinking of changing the 200P to an C9.25 (f10) Schmidt Cassegrain (with a reducer (F6.3)) for a different and hopefully positive experience. I intend to image planets and DSOs and also general observing.
      I thinking of setting up my scopes permanently using a dual mounting bar so that I can have both wide field short focal length views and narrow long focal length views. I assume that this is sensible but if not please let me know.
      I see 3 opions open to me
      Use the C9.25 with a reducer and a QHY5 finder guider - has anyone have any success with the approach? Guide with using a combination of the equinox and the QHY5, as both the EQ80 and C9.25 would be mounted on the dual bar. I expect this would be a bit fiddly though as I would need to move the camera when switching between  imaging scopes Buy an OAG and attach the QHY5 (if this is even possible). This is may least favourite as its additional cost and I have no experience with OAG, but if it mans more time actually imaging that kicking and shouting at my gear then Ill continue saving. Any advice would be very much appreciated before I waste any money and time, as both are always scarce.
      Thanks for looking
      Ian
       
    • By Gerhard
      Hi all!
      I'm embarking on the autoguiding path...
      Obviously not everything is going smoothly...
      So, I have the new QHY5LII Mono for guiding on a Celestron 8x50 finder scope.
      I had already tried capturing images with maxim, from my main scope with the reflex on it. That seemed to work alright.
      I installed the ASCOM platform, the drivers from the qhyccd.com site (system & ASCOM), and also EZPlanetary.
      Maxim connects to the cam alright, but all I can get from the camera is noise, black images, or white overexposed images.
      I tried all USB gates, reinstalled a few times the drivers...
      I tried to capture images in the Guide tab, in the Expose tab...
      I tried with PHD2 as well, but no luck there either: only overexposed white images, or, when decreasing exposure time, gray to black images, but no details of what I'm pointing at at all...
      Also, strangely, my reflex shows only noise....
      Meanwhile, I've seen all kinds of flashing patterns from the red LED on the QHY5... from fixed to slow flashing, to intermittent, to very fast flashes...
       
      I'm sure I'm doing something very basic wrong....
      Any ideas?
      I tried looking at previous threads on this, but had no luck trying what was written there...
       
      Thanks!
       
      Gerhard
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.