Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss_winners.thumb.jpg.9deb4a8db27e7485a7bb99d98667c94e.jpg

8472

Connecting a mount to PC

Recommended Posts

Hi,

I have an AVX, and was wondering what I need to do to set up guided imaging.

Previously, with my Star Adventurer I'd connect the mount to my guider via ST4 cable and from the guider to my laptop.

My AVX has a WiFi dongle plugged into an aux port, but I'm pretty clueless what to do next, as I have never previously owned a goto. If I can use this rather than running yet another cable, I'd be glad to hear.

Any simple guides out there I can follow?

Thanks,

Kev

Share this post


Link to post
Share on other sites

I have / had an AVX. I plugged a serial cable into the handset (the one that comes with the mount is fine) and then had a USB gender changer so that the serial went to USB on the laptop.

Then had a USB Guide camera that connected to the laptop. Used PHD2 for guiding and SGP to control the mount and camera.

Don't have any guides. Be patient with the AVX but I managed to get 25 mins exposures with pin sharp stars. Though I was using a short focal length and OAG to get this. 

Good luck.
 

 

 

Share this post


Link to post
Share on other sites
19 hours ago, Droogie 2001 said:

I have / had an AVX. I plugged a serial cable into the handset (the one that comes with the mount is fine) and then had a USB gender changer so that the serial went to USB on the laptop.

Then had a USB Guide camera that connected to the laptop. Used PHD2 for guiding and SGP to control the mount and camera.

Don't have any guides. Be patient with the AVX but I managed to get 25 mins exposures with pin sharp stars. Though I was using a short focal length and OAG to get this. 

Good luck.
 

 

 

So you have two cables going to the PC?Shouldn't the guider be connected to the mount?

Share this post


Link to post
Share on other sites

I cable straight to my laptop. I think the mount one is ST4 guiding only. I use PHD2 with pulse guiding. Cables are my nemesis and have recently worked on taming them. Factor in cable for camera, maybe a polemaster not to mention all of the power. Tearing in all down after each session is a pain so spend time on  making it easier for you if you have to setup each time. 

Obviously the AVX does not have a huge payload capability so try to  keep weight down. My tripod is covered with Velcro so I can attach power supplies to. Check out you tube for ideas.

Share this post


Link to post
Share on other sites

Thanks. I'm nowhere near the mount's payload so no issue there. Not a fan of Polemaster (tried it), Display Align told me I got perfect alignment last night, just using my attached imaging scope and camera's 10x live view, so good enough for me.

 

Share this post


Link to post
Share on other sites

Be aware the handset display alignment. If it says zeros across the board then it is likely that that is not correct. Been a while but check out the AVX Mount thread. It discusses this on there in fact I recall posting threads on there about handset alignment myself. That said if you are getting good stars then looks like you have it sorted. 

Share this post


Link to post
Share on other sites

Hmm, wasn't aware of that!

That said, I got 120s subs 1000mm FL with my 1100D, about 70% keepers, unguided. The other eggy ones I put down to PE.

Only had it a few days, but clearly there's a lot more to it than using a camera tracker!

Share this post


Link to post
Share on other sites

Hi

You need a Nexstar to serial cable and a usb to serial cable - see frequently bought together (you might be able to get a better price elsewhere)

You also need to download and install the Ascom platform and the Celestron driver.

Louise

Share this post


Link to post
Share on other sites

Hi Louise,

I've ordered an FTDI cable, as recommended by a well known vendor, so hopefully that does the job.

I went the ST4 route last night (same as my Star Adventurer) and it seemed to work satisfactorily.

Thanks,

Kev

Share this post


Link to post
Share on other sites
1 hour ago, 8472 said:

Hi Louise,

I've ordered an FTDI cable, as recommended by a well known vendor, so hopefully that does the job.

I went the ST4 route last night (same as my Star Adventurer) and it seemed to work satisfactorily.

Thanks,

Kev

Ftdi is good but you also need a serial cable to connect to the handset. At least, that was the case some years ago - if you've been able to get an all-in-one usb-nexstar+ then that's good. As I recall, you actually get a rs232 cable with the mount but it's only intended for updating the firmware.

Louise

Share this post


Link to post
Share on other sites
Just now, 8472 said:

It's an all in one, as far as I know.

Oh, great - can you post a link - ta!

Share this post


Link to post
Share on other sites
8 minutes ago, Thalestris24 said:

Oh, great - can you post a link - ta!

PMed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.