Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss_winners.thumb.jpg.9deb4a8db27e7485a7bb99d98667c94e.jpg

Robny

EQMod Setup Impulse buy.

Recommended Posts

Hi All

I kind of impulse purchased the Lynx Astro EQDIR cable from FLO.  I'm having difficulties finding good guides on setup to het me going.  There doesn't seem to be much on youtube that describes in what order to download/install and plug in "things".

Please could somebody point me in the rite direction of a good setup guide to get me going with the basics?

I have the cable, I have the EQMoD software installed on my laptop and the Ascom drivers for my camera thay I have been using and that's about it so far.

Any help/guidance would be much appreciated :)

Rob

Share this post


Link to post
Share on other sites

You can do a lot worse than the quickstart guide on the EQMod Documentation Page. It tells you how to setup the USB connection and get things going with CDC (as an example).

A couple of points to note;

- your mount will be called EQ5/6 regardless of which mount is connected; this value is not detected, it is fixed withing the EQMod  software.

- it is the EQASCOM software that gets run when you are trying to control the mount, but you don't (and in most cases can't) run the EQASCOM software directly. Once everything is set up, you run the program that is going to control the mount (CDC in the quickstart guide) and that software starts and stops EQASCOM. This is counter-intuitive (but very effective).

HTH

Ady

 

  • Like 2

Share this post


Link to post
Share on other sites
4 hours ago, Robny said:

Hi All

I kind of impulse purchased the Lynx Astro EQDIR cable from FLO.  I'm having difficulties finding good guides on setup to het me going.  There doesn't seem to be much on youtube that describes in what order to download/install and plug in "things".

Please could somebody point me in the rite direction of a good setup guide to get me going with the basics?

I have the cable, I have the EQMoD software installed on my laptop and the Ascom drivers for my camera thay I have been using and that's about it so far.

Any help/guidance would be much appreciated :)

Rob

Plug it all in and start scratching your head like the rest of us ???

Share this post


Link to post
Share on other sites

Hi,

Most common problem is that when you have CdC running and EQ6 connected to the USB port it have wrong port adress. What happens is when you try to connect to EQ6 from CdC the EQMOD window just flash for a short moment. You can find the port number EQ6 use in the Windows system. And then set that port number in the setup for EQMOD, you find that too in the menu in CdC. If you later change the USB port you get a new number and then must redo the setup.

I'm very satisfaid with EQMOD and it's well worth the time to have it working.

I have looked around in my projectpages and if there is anything that I have written about the stup. But didn't find anything direct about setup. I have ATP (camera controll), EQ6 USB-focus (motorfocus), PHD2 (autoguiding), AstroTortilla (plate solving) connected to ASCOM and most of them also controll the mount over EQMOD direct.

You can have a look at my project page if you get in problem with something belonging to that:

http://www.astrofriend.eu/astronomy/projects/astronomy-projects.html

 

Earlier I got a lot of problem when moving from Windows Vista to Windows 8. The EQMOD's USB to serial driver was incompatible, I think all that kind of problems are solved today.

 

/Lars

Share this post


Link to post
Share on other sites
13 hours ago, adyj1 said:

You can do a lot worse than the quickstart guide on the EQMod Documentation Page. It tells you how to setup the USB connection and get things going with CDC (as an example).

A couple of points to note;

- your mount will be called EQ5/6 regardless of which mount is connected; this value is not detected, it is fixed withing the EQMod  software.

- it is the EQASCOM software that gets run when you are trying to control the mount, but you don't (and in most cases can't) run the EQASCOM software directly. Once everything is set up, you run the program that is going to control the mount (CDC in the quickstart guide) and that software starts and stops EQASCOM. This is counter-intuitive (but very effective).

HTH

Ady

 

Thanks for that, never even saw that documents page...will give it a look over.

12 hours ago, Rob63 said:

Chris Shillito's videos are the best starting place for all EQMOD users.

https://www.youtube.com/playlist?list=PLBB117AE85EB6BF04

 

To be honest, I never got on with his youtube videos.  He does a great job at deacribing features and there uses but not how to set it up and use them really.

8 hours ago, Astrofriend said:

Hi,

Most common problem is that when you have CdC running and EQ6 connected to the USB port it have wrong port adress. What happens is when you try to connect to EQ6 from CdC the EQMOD window just flash for a short moment. You can find the port number EQ6 use in the Windows system. And then set that port number in the setup for EQMOD, you find that too in the menu in CdC. If you later change the USB port you get a new number and then must redo the setup.

I'm very satisfaid with EQMOD and it's well worth the time to have it working.

I have looked around in my projectpages and if there is anything that I have written about the stup. But didn't find anything direct about setup. I have ATP (camera controll), EQ6 USB-focus (motorfocus), PHD2 (autoguiding), AstroTortilla (plate solving) connected to ASCOM and most of them also controll the mount over EQMOD direct.

You can have a look at my project page if you get in problem with something belonging to that:

http://www.astrofriend.eu/astronomy/projects/astronomy-projects.html

 

Earlier I got a lot of problem when moving from Windows Vista to Windows 8. The EQMOD's USB to serial driver was incompatible, I think all that kind of problems are solved today.

 

/Lars

Appreciate the info, will have a look over your project page.

10 hours ago, bottletopburly said:

Plug it all in and start scratching your head like the rest of us ???

Didn't need to plug it in to scratch my head ??

Thanks for all the feedback, will give it a go and probably head back her with more questions ?

Rob

  • Like 1

Share this post


Link to post
Share on other sites
8 hours ago, Robny said:

To be honest, I never got on with his youtube videos.  He does a great job at deacribing features and there uses but not how to set it up and use them really.

To be fair, these aren't intended to be 'how to begin from scratch' videos, so don't get disillusioned with them.

Once you get more proficient with the basics (and you will, with the power of head-scratching ?) , these videos are useful supplements to the written manuals. 

Good luck, and do ask questions ?

Edited by adyj1
Typo
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.