Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Kaliska

SGPro: Focusing Routine

Recommended Posts

Hi, I'm pulling out what's little left of my hair with this one. My workflow is to start phd, connect it all up and start guiding, the start SGP and go to my target. Once the imaging sequence has been setup, I then clear Phd and reset my guide star. All ready for the off now, so hit the run sequence button and the focus routine starts, which immediately sends the phd guide star out of focus. It's now too weak to be a guide star and Phd then starts blinking red with Star Lost - Low Mass. So, once SGP has it all focused nicely, it looks at Phd and goes, oh, you're not working and goes in to recovery mode. If it does somehow manage to recover, it then starts the focus routine again and the whole process repeats itself. This is happening more often than not now and it needs human intervention to get through my whole sequence, and  constant attention, something i shouldn't have to do (most of the time of course).

Any pointers would be greatly appreciated.

Share this post


Link to post
Share on other sites

In the SGP 'Control Panel' under the 'Auto Guide' tab tick the box labeled 'Pause guiding during auto focus'.

SGP1.png.6ad86713d5bce89d19503a1cd580157d.png

This is normally selected if you're using an OAG to avoid the problem you've described. :smile:

Alan

Edited by symmetal
  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

I've been having trouble getting a sequence to run after the auto-centering completes , I manually close the window click run sequence and get a pop up "auto centering isn't on for this target yes to continue. I've clicked no and open control panel and check to see if it's set , I go back and click run and not only do I get the same pop up but, now I get my environmental device isn't set up for this target . I look back in control panel and it's set , can you help me ? I've hit the wall. Ronnie

Share this post


Link to post
Share on other sites
3 minutes ago, stepping beyond said:

I've clicked no

Click 'yes' and it should get on with it.

 

Share this post


Link to post
Share on other sites

I've clicked both  several times several nights and still getting no sequence to run , I can run a in Sharpcap free version . I sure would love to be back inside ,  it's freezing out at night. 

Share this post


Link to post
Share on other sites
2 hours ago, stepping beyond said:

I've been having trouble getting a sequence to run after the auto-centering completes , I manually close the window click run sequence and get a pop up "auto centering isn't on for this target yes to continue. I've clicked no and open control panel and check to see if it's set , I go back and click run and not only do I get the same pop up but, now I get my environmental device isn't set up for this target . I look back in control panel and it's set , can you help me ? I've hit the wall. Ronnie

I assume you're manually selecting auto-centre before running a sequence and have ''Centre on' when target starts' disabled under 'Target Settings' (clicking cogwheel next to target name in Target List of Sequencer window). This is how I normally do it when I start an imaging session to check that everything is set up and working for the first target. You will get the 'Auto-centring isn't on for this target' warning and clicking 'Yes to continue' as Billy says will start the sequence running. Clicking 'No'  will abort the sequence and you have to start again.

Whereabouts in the 'Control Panel' are you seeing if auto-centring is set as I don't recall an option to set it there. (Unless it's under 'telescope settings' which I can't see as the scope isn't connected.) 

SGP expects to auto-centre when running a sequence, especially if you have multiple targets set, so will always throw up the warning message if it's turned off. You have to click 'Yes to continue' each time to run the sequence.

Not sure about your environmental device warning and whether it's related. Try running it with no environmental device selected and see what happens.

Alan

 

Share this post


Link to post
Share on other sites

Alan , I've done it everyway I can think of . I've been running sequences for over a year and frustration came when I added the efw 5 mini and now I've got a moonlite focuser and mini v2 for my astrograph and frustration again. I'm a disabled amateur astro-photographer learning as I go from you more experienced imagers. Yes ,  I'm setting auto center up when I set it up during the daytime on this target but, not on m31 or 42 due to their size. I've had to auto focus in SGP then disconnect and close , open Sharpcap and run live stacking ,I'm still testing untl I get SGP working then I can run several nights of data. Here's one from the 27th only Lum it was freezing outside , all my rgb was out of focus and now we've got a dangerous temp drop at night for a couple more nights. It also won't allow me to not have the environmental device , it uses it during a sequence. I see it running in my focuser control module.

Stack_16bits_7frames_210s.jpg

Edited by stepping beyond

Share this post


Link to post
Share on other sites

Hi stepping beyond,

52 minutes ago, stepping beyond said:

 I'm setting auto center up when I set it up during the daytime on this target but, not on m31 or 42 due to their size.

I'm not sure what you mean here as auto centre needs plate solving to work which you can't do during the day. Also the size of the object doesn't matter as it's just matching the centre of the image to the coordinates specified for your target by repeatedly plate solving and moving the scope.

When you start the sequence and select yes to the 'auto-centre yes to continue' warning, what actually does it then do. Do you get the environmental warning at this point? which prevents you going any further? What environmental device are you using? 

Are you using Sharpcap live stacking for your focusing because you don't have an autofocuser or for some other use.

Alan

Share this post


Link to post
Share on other sites

Ok, so I’m revisiting this again because over the last few nights of imaging, I am yet again having to hover over SGP and PHD after the focus routine.

For some reason PHD keeps losing the star signal immediately after SGP finishes focusing. PHD does pause before the focus routine begins, but when it resumes, I just get the red blinking screen and I have to quickly hit the "start looping" button and the star guiding.

Any ideas as to what I can do?

Share this post


Link to post
Share on other sites

Maybe increase the search region in the PHD Brain..   it’s maybe drifting too far

 

Dave

  • Thanks 1

Share this post


Link to post
Share on other sites
16 minutes ago, Laurin Dave said:

Maybe increase the search region in the PHD Brain..   it’s maybe drifting too far

 

Dave

This is something i wasn't aware of, but will try out tonight...thank you.

Share this post


Link to post
Share on other sites

Mines set at 50 the default is 15...  hope you get it sorted..  it’s in the Brain Guiding tab..   also make sure you have star mass detection enabled 

Dave

  • Thanks 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.