Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Best advice i can ever give when imaging... Check!


Recommended Posts

Is always check you've done everything you needed before finishing a session. Then check again. Otherwise.........

First1.thumb.jpg.aea72c867c5b8e542035f42e3b020745.jpg

25 Pane Mosiac failure.

I didnt bother to finish getting the panes perfect after i found my mistake. ?

Edited by Danny83uk
  • Like 3
Link to post
Share on other sites
7 minutes ago, xtreemchaos said:

Been there done that about once a year, nice image tho, you could patch it with shots from a simler fazed moon. charl.

Ive got a half moon shot i might be able to use. and the two cutouts i think are over triming after a stacking.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Henry OReilly
      Hi all. Brand new to the site.
      I have a few scopes, but my pride and joy are a Meade LX90, about 15 years old and an LXD75 (recently bought 2nd hand but I could see it was never used).
      One evening about 2 months ago, I took out the LXD75 and mistakenly put the LX90 handset on it. I put date and time etc into handset. I didnt tell it that it was attached to an LXD75. It proceeded to slew as it normally does during setup, but the wrong way. Turned off, set up again and the same thing happed. Then I tried to reset the handset after which, the error message "Motor Unit Failure" appeared.
      The next day, I put the LX90 handset back on the LX90 scope and after I pressed '0' to align, it slewed wrongly, exactly  like the LXD75 did. Again, I tried to reset the handset and again I got "Motor Unit Failure". The LXD75 handset is exactly the same. I cannot get past the '0' to align or 'mode' on the display.
      I have Windows Vista laptop and have Autostar Suite version 6. The suite says it can 'see' the autotar handset on COM 3. It downloads no problem but I have no way of chcking as I cant access the handset.
      Can anyone give me any advice on what to do please. Unfortunately, I cant find any help at home. Its probably easy to fix. I just dont know how. The long evenings are almost here and I am keen to get this fixed asap.
      Many thanks in advance for any comments and suggestions.
      Regards,
      Henry
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.