Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_30_second_exp_2_winners.thumb.jpg.b5430b40547c40d344fd4493776ab99f.jpg

Brian28

Which Mount ?

Recommended Posts

6 minutes ago, Brian28 said:

emm done it !    Gulp :ohmy: ordered the iOptron CEM60EC ....  

 

thanks for your views guys ..  :thumbsup:

Good choice, great value for money. 

Share this post


Link to post
Share on other sites
On ‎07‎/‎01‎/‎2019 at 20:56, Brian28 said:

Hi yes I meant the EQ6R actually , and just revised my question ..  

i didn't realise the Ioptron wouldn't run EQMOD though ..

It doesn't but has its own 'Commander' that acts as a bridge between the scope/mount/software. I have an iOptron iEQ45 Pro which has given very little trouble. If I even get a bigger scope it would have a CEM60 without second thoughts. I echo cotak for guiding on my iEQ45 Pro.

Well done - just seen your got it post...

Edited by fwm891

Share this post


Link to post
Share on other sites
On 15/01/2019 at 16:08, Brian28 said:

emm done it !    Gulp :ohmy: ordered the iOptron CEM60EC ....  

 

thanks for your views guys ..  :thumbsup:

While you are waiting Brian, order one of these, they will control your mount directly without the need for any RS232 junctions/extra cables, they are available in various lengths, I use the 3.2 ft for my smaller OTA's and the 6ft for my 10" Truss RC

They take about 2 weeks to arrive, so don't delay https://www.amazon.co.uk/gp/product/B07DFM6P1Y/ref=ppx_yo_dt_b_asin_title_o01__o00_s00?ie=UTF8&psc=1

Who did you order from?

Remember when you set it up to firstly be prepared for the mount to rotate so freely it will catch you out, when slackening the DEC and RA knobs, tighten gently then turn them back a 1/4 of a turn, Ian @ AA told me about that and it was sound advice.

Balancing is critical, and I mean really critical to get good guiding, if you look at my review you will see that I have small Losmandy clamps with SW counterweights on the achieve balance, keep you cables tidy as well, I have mine coming from the rear as that is easier to counteract.

If you need any help then give me a shout.

  • Like 1

Share this post


Link to post
Share on other sites
13 hours ago, Jkulin said:

Balancing is critical, and I mean really critical to get good guiding

+1.  I even added washers to the side of my front dovetail weight to balance the third axis imbalance cause by my focus motor! 

  • Like 1

Share this post


Link to post
Share on other sites

On my 8" quattro I fitted a  threaded bar with an adjustable weight to get the balance the best I can. I also have a small pile of lead sheet that I can cut to size for my other scopes.

Share this post


Link to post
Share on other sites
15 hours ago, Jkulin said:

While you are waiting Brian, order one of these, they will control your mount directly without the need for any RS232 junctions/extra cables, they are available in various lengths, I use the 3.2 ft for my smaller OTA's and the 6ft for my 10" Truss RC

They take about 2 weeks to arrive, so don't delay https://www.amazon.co.uk/gp/product/B07DFM6P1Y/ref=ppx_yo_dt_b_asin_title_o01__o00_s00?ie=UTF8&psc=1

Who did you order from?

Remember when you set it up to firstly be prepared for the mount to rotate so freely it will catch you out, when slackening the DEC and RA knobs, tighten gently then turn them back a 1/4 of a turn, Ian @ AA told me about that and it was sound advice.

Balancing is critical, and I mean really critical to get good guiding, if you look at my review you will see that I have small Losmandy clamps with SW counterweights on the achieve balance, keep you cables tidy as well, I have mine coming from the rear as that is easier to counteract.

If you need any help then give me a shout.

Hi John . Thanks for the info , I read your review again as well .. ?

just one thing , that lead you highlighted, when you click on the link it takes you to a lead which doesn't state it's for a CEM60. Is that correct ?

Edited by Brian28

Share this post


Link to post
Share on other sites

Hi Brian, Kev at iOptron put me onto that cable and it is perfect, you just need to sort your length out.

I've just had my 10" RC Truss on it balancing it and apart from some fine tuning then it was great, I've ordered a load of Stainless Steel washers that I will use for fine tuning even further, just got to work out how to fit them to the sides of the mount.

Share this post


Link to post
Share on other sites

John put me on to the cables noted and they work perfectly.  I have the CEM120, but the pin outs etc. are the same.

I had to do the below with mine to tune the balance as the mount is so free running it shows every single imbalance, which is actually a very good thing.

 

20181223_132607.thumb.jpg.92a8c167eaf4e96b833719eb03d7dae6.jpg

Edited by RayD

Share this post


Link to post
Share on other sites

Thanks Guys ..  just ordered one .. 

Edited by Brian28

Share this post


Link to post
Share on other sites

That's a good idea Ray, I might have to work out a way to fasten to my Losmandy rail, maybe a small 3mm bolt tapped at the side might work to secure.

Share this post


Link to post
Share on other sites
18 minutes ago, Jkulin said:

That's a good idea Ray, I might have to work out a way to fasten to my Losmandy rail, maybe a small 3mm bolt tapped at the side might work to secure.

Yes should do, John.  That's all this is, using M8 tapped hole that is in the saddle plate.

  • Like 1

Share this post


Link to post
Share on other sites

Brian, nice choice of mount, be interested to read how it goes.
Does that mean the HEQ5 is going?
 

Share this post


Link to post
Share on other sites
27 minutes ago, Alan White said:

Brian, nice choice of mount, be interested to read how it goes.
Does that mean the HEQ5 is going?
 

Hi Alan , I will update when I get it , could be tomorrow ! If not Monday .. 

as for the HEQ5 Pro that's already gone .. ..  

  • Like 1

Share this post


Link to post
Share on other sites
11 hours ago, Brian28 said:

well it's here ! 

IMG_3796.JPG

IMG_3797.JPG

How did you get it so quickly, I thought it was on backorder, approx 45 days to wait?

I'm hoping to get one later in the year.

Share this post


Link to post
Share on other sites
3 hours ago, Anne S said:

How did you get it so quickly, I thought it was on backorder, approx 45 days to wait?

I'm hoping to get one later in the year.

Sent you a PM 

Share this post


Link to post
Share on other sites

Just an update .. 

the control cable recommended by John K .. arrived yesterday , the mount is all up and running with the OO CT8 all balanced up ready to go , and  all my software connects ..  ?

just need some clear skies ...  ?

i know I haven't taken any pics yet , but I'm so pleased with the mount , and I have no issue or problems with the clutches .. 

i have used a couple of the internal power connectors , but not the USB's . At some stage in the future I might fit a Polemaster , remove the polarscope and run new USB fittings .. but for now I will leave alone .. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.