Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_30_second_exp_2_winners.thumb.jpg.b5430b40547c40d344fd4493776ab99f.jpg

Rda

14” Meade RCX

Recommended Posts

Ok it’s time to tackle the elephant in the garden. It’s pretty much not been used for 18 months since the electronics have had a mind of their own since I bought it. Common problem apparently and SC won’t touch it at spares are unobtainable.

It does work, sometimes, but always ends up resetting to the start point. Ending up in trying to use the behemoth by motor control alone.

im hoping i can manage to get it resurrected somehow.

anyway here goes, inbetween showers of course.

Edited by Rda

Share this post


Link to post
Share on other sites

De-fork it and get it on a second hand NEQ6.....

OR.... sell it to me for £400   ? .... I'll walk up to Scotland to collect it.

 

  • Haha 3

Share this post


Link to post
Share on other sites

I think there were complete third party electronic replacement boards available at one time but possibly only in the USA, not cheap as I recall but worth a search.

Dave

  • Thanks 1

Share this post


Link to post
Share on other sites

Half the grief with these tubes is the electronics are in the tube itself.

electronic focusing

dew heaters

fans

gps

 

and these all work fine.  The bloody thing can just never remember where or what it’s doing so returns to home where you’ve to start again.

its a shame and although cheap, it wasn’t “buggered” cheap :(

Edited by Rda

Share this post


Link to post
Share on other sites
45 minutes ago, michael.h.f.wilkinson said:

Meade mounts do not have a solid reputation when it comes to the electronics. Replace the mount by something reliable is the best idea

Hard to do with the extent of the electronics inside the tube. I may need to bike the bullet and give it a try tho!

Share this post


Link to post
Share on other sites

Hi Michael, the mount is on a wedge and

home made pier, it just randomly decides to reset and return to parked position, it also can take half a dozen power cycles to get it working at all. 

Mid love to be able to get it repaired or even de forked. I did see a 10” rcx that had an arduino used to control all the internal electronics.

very cool, but I couldn’t get any info out of the seller.

Share this post


Link to post
Share on other sites

1) I would post your symptoms of randomly returning to park on the Yahoo LX200 GPS site. Andrew Johannsen knows the Autostar II setup down to pixel level.

    Are you doing anything when it resets, guiding, or just when it's tracking hands-off ?

    For instance if it was slewing then volts/current might be too low, or an internal plug is loose.

2) Low voltage levels and intermittances cause havoc on Meade scopes, how are you powering it ?

3) Longshot, try controlling it from a PC only.

Michael

Share this post


Link to post
Share on other sites
12 minutes ago, michael8554 said:

1) I would post your symptoms of randomly returning to park on the Yahoo LX200 GPS site. Andrew Johannsen knows the Autostar II setup down to pixel level.

    Are you doing anything when it resets, guiding, or just when it's tracking hands-off ?

    For instance if it was slewing then volts/current might be too low, or an internal plug is loose.

2) Low voltage levels and intermittances cause havoc on Meade scopes, how are you powering it ?

3) Longshot, try controlling it from a PC only.

Michael

It’s just powered from a DC transformer mate, I’ll double check the amperage. I’ve never tried running anscope from a PC, but will give it a go.Im also hoping to pick up a new mount like an EQ6GT for different OTAs and get into some imaging.

thanks for all your help so far, I just need the rain to calm down to get the scope indoors and see what’s what.

Share this post


Link to post
Share on other sites

I would leave PC control until you've been through the other steps.

Meade say the RCX needs a 5 Amp supply. It might tick over at half an Amp, but getting the scope moving at the start of a slew might need the whole 5 Amps.

That's when scope runaways happen if there's not enough Amps.

Michael

  • Thanks 1

Share this post


Link to post
Share on other sites

I have the 10 inch ardino  unit  mounted on an EM400 ,works very well,  electronic focusing and collimation......dew heating and fan cooling.   great scope! great concept! DO NOT GET RID OF IT !     henry b.

 

 

 

 

  • Like 2

Share this post


Link to post
Share on other sites
12 hours ago, henry b said:

I have the 10 inch ardino  unit  mounted on an EM400 ,works very well,  electronic focusing and collimation......dew heating and fan cooling.   great scope! great concept! DO NOT GET RID OF IT !     henry b.

 

 

 

 

That sounds awesome mate, did you complete the build yourself?

 

ive just had the scope out for Mars and the Orion Nebula and it performed perfectly!

ive just put it up for sale on Astro, if it sells I’m sure I’ll always regret in.

 

Share this post


Link to post
Share on other sites

That's  a shame Ross.

The trickey bits in the ota seem to be working, leaving bog standard LX200GPS parts to be sorted.

If I wasn't 500 miles away I'd have relished giving you a hand to sort it.

Michael 

  • Thanks 1

Share this post


Link to post
Share on other sites

This is the unit from ENS OPTICS, I owned it once ,sold it..... then got it back!  and now appreciate it fully ...... suggest you reconsider your intention to sell if large aperture RC type performance is preferred,      Good Luck .  henry b

  • Thanks 1

Share this post


Link to post
Share on other sites
On 30/11/2018 at 09:24, Craney said:

De-fork it and get it on a second hand NEQ6.....

 

 

At well over 25kg maybe an EQ-8 would be a better idea (with a weight lifting belt)

  • Like 2

Share this post


Link to post
Share on other sites

I have a 14 inch LX200 and I have two EQ sixes but I wouldn't mix them! Don't consider putting such a thing on an EQ6. It would be massively overloaded. I think an EQ8 would be fine and a Mesu best. Controlling focus could be a problem though. Is there no manual mirror mover of any kind?

Olly

Share this post


Link to post
Share on other sites
8 hours ago, ollypenrice said:

I have a 14 inch LX200 and I have two EQ sixes but I wouldn't mix them! Don't consider putting such a thing on an EQ6. It would be massively overloaded. I think an EQ8 would be fine and a Mesu best. Controlling focus could be a problem though. Is there no manual mirror mover of any kind?

Olly

I had a 14" RCX.  No manual focuser.  

Rodd

  • Thanks 1

Share this post


Link to post
Share on other sites
10 hours ago, Rodd said:

I had a 14" RCX.  No manual focuser.  

Rodd

Yes, I think some previous owner added it to be able to use the scope power free as there’s nothing wrong with the internal electronic focusing. I may see if my baader 2” clicklock would be a straight swap.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.