Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Sign in to follow this  
JeremyS

AZ-GTi loses connection

Recommended Posts

Having some hassle with my new mount. I'm running it from my iPhone 6 via the mount's wifi. I can align ok and then do a few Goto's (it's remarkably accurate), but then if I leave it for a few seconds it seems to go offline, i.e. loses wifi connection with the iPhone (although the iPhone says it can still see the network and is connected and the red light on the mount does a double flash, suggesting it is connected. The only way I can find to get the wifi connection back is to switch off the mount, reboot, connect to the mount from the iPhone and start the realignment process! Only for the same thing to happen again....

Any ideas?

Share this post


Link to post
Share on other sites
11 hours ago, Cornelius Varley said:

Have you read this thread ?

No I hadn't! Thanks for pointing it out Peter. the autolock was indeed set to 1 min. I've now changed to 5 mins which is the maximum. I see on some websites it says there should be a "Never" option, but my iPhone 6 does n't seem to offer that. So I fear I have to touch the screen within 5 mins to prevent it locking....

Edited by JeremyS

Share this post


Link to post
Share on other sites

Setting the auto-lock to 5 mins certainly helped. Apparently the "Never" option has been removed from my setup for security reasons, which makes sense.

Share this post


Link to post
Share on other sites
On 29/11/2018 at 22:22, JeremyS said:

No I hadn't! Thanks for pointing it out Peter. the autolock was indeed set to 1 min. I've now changed to 5 mins which is the maximum. I see on some websites it says there should be a "Never" option, but my iPhone 6 does n't seem to offer that. So I fear I have to touch the screen within 5 mins to prevent it locking....

Hi there

I just came across your post when doing a search for AZ GTI. I’m slightly puzzled about your ‘Never’ option. I have an iPhone 6 and on checking found that the Never option is certainly there?  Have you got the latest iOS installed?

Max

Share this post


Link to post
Share on other sites
9 minutes ago, EssexMigrant said:

Hi there

I just came across your post when doing a search for AZ GTI. I’m slightly puzzled about your ‘Never’ option. I have an iPhone 6 and on checking found that the Never option is certainly there?  Have you got the latest iOS installed?

Max

The Never option is disabled by my employer for security reasons, which is quite understandable. Seems like quite a few employers around the world do this.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.