Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss.thumb.jpg.5b348d6a5e7f27bdcb79e9356b7fc03b.jpg

Skipper Billy

Stellarium - weird names after upgrade ??

Recommended Posts

I am intending to use Stellarium as a live demo as part of a talk about astro-imaging in the near future.

I wanted to have the latest stable version and upgraded from v15 to the latest (v18.x)

Now I have weird names for many targets

Eg - if I search for NGC 7380 I get the Wizard Nebula  (Hurrah!)-  followed by Harry Potter and the Golden Snitch !!!!! (Seriously ??)

As the group I will be talking to are a reasonably scientific bunch I would rather stick to the usual catalogue name and usual common name.

Is there any way to correct this without rolling back to an old version ???

Thanks in advance.

Share this post


Link to post
Share on other sites
18 minutes ago, Dr_Ju_ju said:

Not sure, was it re-named at some point?

It's not just that one - there are loads of things that now have weird names - eg Superman Galaxy, NGC4669 - the Vinyl LP Galaxy ??

Share this post


Link to post
Share on other sites

FYI, it's the same in version 18.0... there is a way to disable seeing them & that is to use F3 configuration window i.e. 

 

Stellarium.png

Stellarium.png

Edited by Dr_Ju_ju

Share this post


Link to post
Share on other sites

Thanks Dr_Ju_Ju - but that turns off all the names ie it no longer shows the common name either.

Looks like I will have to roll back ?

Share this post


Link to post
Share on other sites
1 hour ago, alexwolf said:

Hint: F4 -> DSO -> uncheck "Use additional names for DSO"

You are a star !!!!  THANK YOU !!!!!

Share this post


Link to post
Share on other sites

There's often a fix, but for various reasons, I'm still using  0.15.0 on my MacBook.
Perhaps I don't delve that deep, but for me 15 works fine.

Share this post


Link to post
Share on other sites

Doesn't appear to work on v0.18.2, I still see the childish names!

Share this post


Link to post
Share on other sites

Had the same irritating problem until I discovered the 'Use designations for screen labels' button.  (See below)

 

desig.jpg

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.