Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Skipper Billy

Stellarium - weird names after upgrade ??

Recommended Posts

I am intending to use Stellarium as a live demo as part of a talk about astro-imaging in the near future.

I wanted to have the latest stable version and upgraded from v15 to the latest (v18.x)

Now I have weird names for many targets

Eg - if I search for NGC 7380 I get the Wizard Nebula  (Hurrah!)-  followed by Harry Potter and the Golden Snitch !!!!! (Seriously ??)

As the group I will be talking to are a reasonably scientific bunch I would rather stick to the usual catalogue name and usual common name.

Is there any way to correct this without rolling back to an old version ???

Thanks in advance.

Share this post


Link to post
Share on other sites
18 minutes ago, Dr_Ju_ju said:

Not sure, was it re-named at some point?

It's not just that one - there are loads of things that now have weird names - eg Superman Galaxy, NGC4669 - the Vinyl LP Galaxy ??

Share this post


Link to post
Share on other sites

FYI, it's the same in version 18.0... there is a way to disable seeing them & that is to use F3 configuration window i.e. 

 

Stellarium.png

Stellarium.png

Edited by Dr_Ju_ju

Share this post


Link to post
Share on other sites

Thanks Dr_Ju_Ju - but that turns off all the names ie it no longer shows the common name either.

Looks like I will have to roll back ?

Share this post


Link to post
Share on other sites

Hint: F4 -> DSO -> uncheck "Use additional names for DSO"

  • Like 1
  • Thanks 2

Share this post


Link to post
Share on other sites
2 minutes ago, alexwolf said:

Hint: F4 -> DSO -> uncheck "Use additional names for DSO"

Thanks @alexwolf I guess it's a classic case of "if all else fails, read the manual !!" ?

Share this post


Link to post
Share on other sites
1 hour ago, alexwolf said:

Hint: F4 -> DSO -> uncheck "Use additional names for DSO"

You are a star !!!!  THANK YOU !!!!!

Share this post


Link to post
Share on other sites

Will this get rid of the odd names that appeared in V16? Or just ones added since then?

 

Share this post


Link to post
Share on other sites

There's often a fix, but for various reasons, I'm still using  0.15.0 on my MacBook.
Perhaps I don't delve that deep, but for me 15 works fine.

Share this post


Link to post
Share on other sites

Doesn't appear to work on v0.18.2, I still see the childish names!

Share this post


Link to post
Share on other sites

Had the same irritating problem until I discovered the 'Use designations for screen labels' button.  (See below)

 

desig.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.