Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep34_banner.thumb.jpg.28dd32d9305c7de9b6591e6bf6600b27.jpg

Recommended Posts

Hi everyone, I recently decided to get a 70-200 f2.8 lens or similar (liek 80-200 nikkor) to mount on my Nikon D3300 and Star Adventurer, because as a landscape photographer I feel I will use way more a tele lens than a telescope. It will be a graduation present, so I hope no budget limit. My question is: which lens to choose? In order to capture some extra details I'll most likely add a teleconverter 2x if the choice will be a 70-200, otherwise I'm considering a 100-400 Sigma or Tamron but I can't find anything about how they perform. Thanks for your advices.

Share this post


Link to post
Share on other sites

Make sure if you choose a lens with built in motor (AF-S or HSM etc) as the 3300 has no motor for focus in body, also look for one that has the tripod collar on lens as it will make balance on the Star adventurer better.

Sigma's 70-200 2.8 HSM is a nice alternative to Nikon's own model at a fraction of the price.

DP review have good lens reviews.

Good luck choosing.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By endless-sky
      I would like to share my third image.
      I finally had a "lucky week", since my last session, December 18th. I managed 5 clear nights out of the past 6 (has to be a record, at least for me and my area) and I was able to finish a couple of projects I had started long ago and start a few new ones.
      This is M33, also known as the Triangulum Galaxy, taken over 10 nights, under my Bortle 5/6 home sky.
      Total integration time: 10h 14m 00s.
      Here are the acquisition details:
      Mount: Sky-Watcher NEQ6 Pro
      Telescope: Tecnosky 80/480 APO FPL53 Triplet OWL Series
      Camera: D5300 astromodified
      Reducer/flattener: Tecnosky 4 elements, 0.8x
      Guide-scope: Artesky UltraGuide 60mm f/4
      Guide-camera: ZWO ASI 224MC
      2020/11/08: Number of subs/Exposure time: 11@240s. Notes: L-Pro filter, no Moon
      2020/11/09: Number of subs/Exposure time: 10@240s. Notes: L-Pro filter, no Moon
      2020/11/20: Number of subs/Exposure time: 15@240s + 4@300s. Notes: L-Pro filter, Moon 30% illuminated
      2020/11/21: Number of subs/Exposure time: 22@300s. Notes: L-Pro filter, Moon 45% illuminated
      2020/11/24: Number of subs/Exposure time: 20@300s. Notes: L-Pro filter, Moon 75% illuminated
      2020/12/13: Number of subs/Exposure time: 12@300s. Notes: L-Pro filter, no Moon
      2020/12/14: Number of subs/Exposure time: 8@300s. Notes: L-Pro filter, no Moon
      2020/12/18: Number of subs/Exposure time: 6@300s. Notes: L-Pro filter, Moon 20% illuminated
      2021/01/10: Number of subs/Exposure time: 9@300s. Notes: L-Pro filter, no Moon
      2021/01/11: Number of subs/Exposure time: 15@300s. Notes: L-Pro filter, no Moon
      Total exposure time: 36840s = 10h 14m 00s.
      Pre and post-processing: PixInsight 1.8.8-7.

      Image was Drizzle Integrated and then cropped to original sensor size (6016x4016), without resampling. So, it appears as if taken ad double the focal length (768mm instead of 384mm). Image scale 1.04 arc-sec/pixel.
      Here's a link to the full resolution image: Triangulum Galaxy (M33)
      Thanks for looking!
      C&C welcome!
    • By AJ-DE
      Hi All, I have a Star Adventurer but have had problems getting consistent results even when setup was as near to perfect as I can do, (this was focussed on due to this issue).
       
      It took me a while to find out that when the eyepiece is is extended for focus it is very loose, so loose the graticule moves indipendantly of Polaris / background.
       
      I have asked the supplier, "Astroshop.eu", to highlight the problem and ask for their feedback.
       
      Question to Astroshop.eu:
      I have had a constant issue with Polar Alignment. As I cannot use it so often, (visibility), it has taken me a while to identify the problem. When I adjust the polar scope focus the eyepiece is so loose that the graticule moves a lot laterally in all directions in the view. I can send a video but I think you can  understand what I am saying.
      Basically I must be getting something very wrong or there is an issue with the product. The thread is so loose it is entirely unstable.
      Please advise what we can do about this.
       
      Answer from Astroshop.eu:
      1. "I'am sorry to say, but this is very normal and does not affect the function of the star adventurer".
      2. "My collegue confirmed that this will not be a issue".
       
      I have subsequently asked the guy to ask his colleague again, but some time has gone past and I have no further reply.
       
      I think it is clear enough from the text and would really appreciate some experienced answer, any comments very welcome.
      Additionally here are the videos I have sent to show them, (hand holding the phone so a bit shaky but issue can be seen. I'd really appreciate some help before I spend too much time again tring to get it to work, for reference the eyepiece wobble is around 3.5 graticule intervals, so not small. As it's full of grease it took me a long time to see how poor quality the Polarscope build quality is.
       
      https://drive.google.com/file/d/1VC1p30t8n45oS6fkdxjkztrnoR1r7c6x/view?usp=sharing
      https://drive.google.com/file/d/1mjBaecqTmIhXgJUC-dERRYBb-LaryLMN/view?usp=sharing
       
      Thank you all, Andy
    • By cwinstone
      Hello, does anyone know if my imaging train looks correct, and if it does, why am i still getting these coma errors?
      Could it be incorrect backfocus? Searching the internet makes me think my dslr is 44mm, adding the t ring (even tried a 1mm spacer too) gets me to the required 55mm (assuming that's correct)
      I have no idea how to solve this and i feel like I'm just throwing money down the drain fighting this in vien. Help would be much appreciated.
      Skywacher Evostar 72ed
      Reducer rotator for 72ed (needs this for extra distance to achieve focus, the reducer and adapter alone doesn't allow for enough outwards travel)
      Reducer/corrector for ed72
      Canon eos 650d


    • By Uncertainty
      Hi, 
      I am a complete novice and got into astrophotography in December of last year, I had some decent success using only my Canon 450D and stock 18-55mm lens. 
      Since then I have purchased a telescope and mount (Sky-Watcher Startravel 102 and the AZGTe WiFi GOTO mount), which arrived yesterday. Luck would have it that the skies were clear last night and I had a go at imaging both M42 and M31 (also tried m45 tonight just to see if I could fiddle around with anything to solve it, but no luck), both of which came out pretty dissapointingly.
      If someone could tell my what is is that is wrong with the star shapes in the images, and potential fixes, it would be greatly appreciated, as I don't want to waste another clear night if it is an easy fix!
      I have read about coma, but also that refractors don't have this issue, so I am completely baffled.
       
      Thanks in advance.
       
      M45 at 1 second exposure, M42 at 20 seconds and M31 at 30 seconds.


    • By SpaceDave
      I'm new to the astrophotography hobby. I have experience with astronomy. I am struggling to make decent deep sky images (other than M42). The images don't seem to have much definition or brightness despite a decent overall exposure time. See the below images. I have seen on this forum that people are able to take awesome images of the below objects with my same setup. Is anyone able to tell me if I am missing something, please? Do I need even more exposure time?
      I use a Celestron 6SE with unmodified Canon 600D. It has a goto alt az, no EQ. I use a bahtinov mask to focus. Both images were taken with the native focal length of 1500mm, no filters or eyepieces.
      The image of the Triangulum Galaxy is 180 x 15sec ISO800 images. The Crab Neb is 250 x 15sec ISO800 images. Both images had their appropriate flats, darks and biases (30 of each). I use SIRIL to stack the images, which I have had good success with M42 before (see below).
      Any advice would be appreciated!



×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.