Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

fwm891

SGPro - image download failures

Recommended Posts

I'm running SGP 2.6.0.25 with a Nikon D5100 and I get a revolving downloading, downloading at the end of an exposure. I usually do a complete shutdown and restart but that doesn't always clear things. I've tried changing cables, reloading the software etc. Just wonder if anyone else has encountered this and found a 'solution'!

Cheers

Francis

Share this post


Link to post
Share on other sites

Yes been there thanks Martin

 

Edited by fwm891
  • Like 1

Share this post


Link to post
Share on other sites

Are you going through a hub? The only time I had problems with image downloads hanging (and it was an ongoing, very annoying problem) it turned out to be the hub.

If you're using one try removing it from the equation and connecting the camera straight to the laptop/PC.

Share this post


Link to post
Share on other sites
13 hours ago, Starflyer said:

Are you going through a hub? The only time I had problems with image downloads hanging (and it was an ongoing, very annoying problem) it turned out to be the hub. 

If you're using one try removing it from the equation and connecting the camera straight to the laptop/PC.

I had a similar problem... I first tried connecting my powered USB hub into a different laptop port (my laptop has 3 ports, although 2 share the same bus) but when that didn't work I plugged the camera directly into the laptop... and the images then completed downloading. 

(Unfortunately that wasn't the final solution for me as my USB hub was connected to my laptop inside the house via a 3m long active USB cable - I eventually bought a new powered hub, and that resolved the problem... Hopefully you won't have that problem!)

  • Like 1

Share this post


Link to post
Share on other sites

My SX mono has a built in hub with 3 mini usb sockets and another to feed back to the PC/lappy. I use 2 of the built in connectors for a Zagyl FW and Lodestar guider. I've upgraded the main feed cable back to the computer with a USB cable from Lindy. Gold contacts and much more substantial cable. No problems last night.

Share this post


Link to post
Share on other sites

I found similar issues with hubs and also connecting guider and main cameras through the same USB. I stopped getting SGP download hangs once I directly connected my main camera to its own UB port on the laptop and all other equipment, including guider, were linked to another port through a hub (unpowered).

As you've found, the only way I could resolve the hangs before I changed the ports was to close and restart SGP and even then it might only work for a frame or two.

Share this post


Link to post
Share on other sites
On 31/10/2018 at 11:51, AndyUK said:

 I had a similar problem... I first tried connecting my powered USB hub into a different laptop port (my laptop has 3 ports, although 2 share the same bus) but when that didn't work I plugged the camera directly into the laptop... and the images then completed downloading. 

(Unfortunately that wasn't the final solution for me as my USB hub was connected to my laptop inside the house via a 3m long active USB cable - I eventually bought a new powered hub, and that resolved the problem... Hopefully you won't have that problem!)

I've had something similar, too and resolved it with a D-Link powered USB 2.0 hub. (It had to be 2.0 as 3.0 played silly buggers with EQMOD).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.