Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_celestial_motion.thumb.jpg.a9e9349c45f96ed7928eb32f1baf76ed.jpg

Miguel1983

Backyard EOS shutdown

Recommended Posts

Hi,

 

on a few occasions while i'm in a session, my Backyard EOS has lost connection with my camera.

I just run a test indoors now to see if it would happen again.

So i set the camera to take 50 3min shots and  after just a few shots it happened again.

i've put the log file in attachement, i'm not that technical, can anyone take a look to see what seems to be the problem ?

Thanks !

logfile-[20181008-20h52m58s430]-[14512]-2018-10-08.txt

Share this post


Link to post
Share on other sites

Hi,

Often losing connection can be down to the USB cable in use and I have known the USB connector can slightly move during an imaging session causing disconnection.

I hope others can make other comments and suggestions.

Good luck sorting the problem out.

Cheers,
Steve

 

Share this post


Link to post
Share on other sites
8 hours ago, SteveNickolls said:

Hi,

Often losing connection can be down to the USB cable in use and I have known the USB connector can slightly move during an imaging session causing disconnection.

I hope others can make other comments and suggestions.

Good luck sorting the problem out.

Cheers,
Steve

 

Hi,

at first that was what i was thinking, so i swapped my USB cable with a new one, did't help obviously ?

Share this post


Link to post
Share on other sites
2 hours ago, Miguel1983 said:

Hi,

at first that was what i was thinking, so i swapped my USB cable with a new one, did't help obviously

Hmm, sorry to hear this.

Have you tried another USB port on your pc to control BYEOS by? There is also the possibility that the camera or PC USB port you have been using is not making the same tight connection as previously. With my set up I do take a lot of attention to ensuring the USB cable is secured to the leg of the tripod at the lower levels and again where it connects to the short USB lead going to the camera but also allow some slack lead to accommodate mount movement over the imaging session. A long USB cable hanging off the camera is quite heavy for the small connection on the camera to maintain. Another thought is do you have any power options on your pc that may cause the issue? One other thought, have you updated your pc lately to cause an issue?

If you post on the official BYEOS Forum site-https://www.otelescope.com/forums/ I'm sure you will get the best help.

Cheers,
Steve

Edited by SteveNickolls

Share this post


Link to post
Share on other sites
8 hours ago, SteveNickolls said:

Hmm, sorry to hear this.

Have you tried another USB port on your pc to control BYEOS by? There is also the possibility that the camera or PC USB port you have been using is not making the same tight connection as previously. With my set up I do take a lot of attention to ensuring the USB cable is secured to the leg of the tripod at the lower levels and again where it connects to the short USB lead going to the camera but also allow some slack lead to accommodate mount movement over the imaging session. A long USB cable hanging off the camera is quite heavy for the small connection on the camera to maintain. Another thought is do you have any power options on your pc that may cause the issue? One other thought, have you updated your pc lately to cause an issue?

If you post on the official BYEOS Forum site-https://www.otelescope.com/forums/ I'm sure you will get the best help.

Cheers,
Steve

Hi,

thanks for the reply, i do Ensure a good connection so, i don't think this is a problem, i will try to start the next session on a different port.

I have posted it on the Otelescope forum, a few suggestions, but no solution yet.

  • Like 1

Share this post


Link to post
Share on other sites

Making a connection to the camera and it being recognised by BYEOS or any other software means that the "connection" is working 100%.

Until you start sending masses of data thats when you find out the "quality" of your cable. 

As per other suggestions :-

1. Buy a high quality USB cable say 1m long as a stand by item to test USB connections. In the UK Lindy provide high quality Cromo USB cables. Try I use a 90 degree plug this takes the strain off the USB port on the camera.

2. Connect your camera , during the day will do, with your new cable run some tests . Repeat with your old cable. If they sill both work did you notice any download speed differences - I had a 25% decrease in down load times using higher quality cables which are less prone to interference at long distances when the signal is USB weakens

3. Try (2) again on another computer - if the problem disappears its your computer and/or USB port on the first computer. If it occurs again and on both USB cables then it maybe your camera's port - they do wear - I use a 1m 90 degree "curly" cable ( more expensive !) but leave it plugged into the camera.

4. Try taping the USB cable at the camera end in a small (not too small) loop or curve so there is less risk of the cable being "pulled".

Some problems are a real pain to narrow done - good luck !

Share this post


Link to post
Share on other sites

Try checking your computers 'Power Saving feature' found under the 'Control Panel' especially if you are running a laptop on batteries.

It may just be that the power saving is shutting down the USB ports after a preset time.( typically 15 minutes).

You should be able to set all power saving functions to 'NEVER'

Here is a tutorial on how to check this and fix it: -

http://www.fixedbyvonnie.com/2013/11/fix-usb-root-hub-power-management-issue-windows-7/

It is the same for windows 10 as far as I can tell.

Other than that, try increasing the delay time between exposures to ensure the camera buffer is fully flushed before another exposure starts.

Hope this helps.

Edited by Lonestar70
Added Link for tutorial.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.