Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.



EQ6 Synscan pointing the wrong way

Recommended Posts

Hi All

I need the combined brains and experience of SGL please, I'm stuck!!

I've been an astronomer for 30+ years and have had several Skywatcher telescopes over time, including my current EQ6-Pro for about 10 years.  This is largely irrelevant to my post, except that I hope to convey that I'm not a total novice to getting telescopes to work as they should...although I feel like I am today.

I recently picked up a very battered early-version EQ6 with 10" reflector, cheap.  It hadn't been looked after well and when I first fired it up...it didn't fire up at all.  No life.  I noticed that the power supply wasn't suitable as it only had a 0.5A output.  So after digging out a spare one from the cupboard outputting 12V 1.25A, the Synscan chirped into life.

My first attempt to slew the mount was met with a horrible grinding noise and refusal to move.  Needless to say, I didn't do that again.  Clearly the motor/gear train was seized.  So a quick look on the internet brought up the amazing website posted by Astro Baby, with step by step instructions on how to strip and rebuild an EQ5 or EQ6 mount.  This kept me entertained for a couple of nights, followed by a lovely smooth running mount slewing in RA and DEC as it should.  Many thanks Astro Baby!

Last night was the first clear night, so I took the mount out, popped the 10" scope on (had a full respray, new finder, new focuser and laser collimation), and awaited the fall of darkness.  Here comes the rub.

I roughly aligned the mount on Polaris, not bothering too much for this first test.  The Synscan controller is (unfortunately) running Version 2.05, which is one of the early versions that are not flash upgradable.  Although I didn't realise this until after I had downloaded all of the upgrade files from OVL's website.  🙄

When I picked the first alignment star (Capella, rising nicely in the north-east sky), the mount did something completely unexpected and slewed around to east of the meridian and pointed somewhere in the direction of Alcor!  What the ...?  After several unsuccessful attempts at carrying out an alignment, I gave up and looked online for any similar problems.  I've checked and confirmed all of the following things are correct:

  • Location - yep as per my Cumbria coordinates
  • Date - yep in the right format (mm/dd/yyyy) that good old confusing American format
  • Time - yep I tried with BST and without BST (not really expecting any significant difference)
  • Made sure the mount was in the "parked" position (weights down, scope pointing towards Polaris) before turning the mount on
  • Tried all sorts of initial alignment stars, but none of them were in the right area of the sky at all

Unfortunately, I haven't been able to find anything on the web that offers a solution.

I did wonder if I've done something during the disassembly of the mount - but I know the mount doesn't have encoders on it.  I didn't see anything that looked like a counter of any kind?

I don't think it can be anything to do with the power supply...surely that couldn't introduce such a wild error in pointing?  It's like the handset has no idea where it is.

Any help would be much appreciated.  This was going to be a second mount for me, but at this rate it's going to go on the scrap heap.

I did think about buying a V3 handset, but didn't want to commit another £120 in case it's something in the mount itself that's the problem.

Yours hopefully


Share this post

Link to post
Share on other sites

Don't assume that the psu isn't the cause of the problems, it usually is.  The output of the psu you quoted is only 1.25A, the mount needs a psu with a regulated output of 11-15v 2 amps minimum to operate correctly.

Share this post

Link to post
Share on other sites

Might be a dumb answer, but have you checked the motors were reconnected the correct way round on the board? It's fairly common for me with 3D printer builds to get it backwards on the first go.


  • Like 1

Share this post

Link to post
Share on other sites

Thanks both, I'll try it with the PSU I that I use on my EQ6-Pro just to make sure it's not that.

You've got me thinking now about the connection of the motors...maybe it was just that!!  Boy will I feel sheepish if its that!  🐑

Share this post

Link to post
Share on other sites

Just swapped over the connectors...I think I had the RA and Dec connected to the wrong parts of the board! Duh!!  It looks like it's pointing where Capella should be now.  Thanks a million upahill!

  • Like 2

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Joshua Fulker
      Hey, I've been looking for a mount for my 8 inch skywatcher reflector for a while now and can't decide what mount to buy. The requirements i am looking for are the following:
      Goto system or synscan 
      10+ kg weight capacity 
      My budget is around £500. I was wondering if anyone could suggest some good mounts or point me into the right direction. 
      My goal is to get better at astrophotography, my previous mount was a dobson mount ( which came with the scope ) but does not have any features to track objects which doesn't help when doing astrophotography. Tnanks
    • By Anne S
      I'm trying to update my v3 handset prior to selling the mount. I need to update the bootloader from v1.0 to v1.7 before I can upgrade the firmware from 3.12 to the newest version. I've tried following the instructions in the bootloader download but the upgrade loader refuses to install anything.
      Before I realised I needed to update the bootloader, the synscan loader v3.3 just showed 255 255 255 where it should display the handset software, ie 3.12.
      Can anyone advise what I'm doing wrong?
      The handset won't run the mount probably because I had a replacement motor control board a few years ago., I'm guessing. It worked fine before that. I've been using eqMod for years.
    • By Phillips6549
      Complete beginner question regarding using this mount.
      When I have tried to set up and align the mount , the goto targeting is off by many degrees.  Here's what I do - can someone tell me what I'm doing wrong!?
      With the power off:
      Align the tripod and mount to North and, with the clutches released, set the declination to my latitude (52deg 28' N). and the mount in the weights-down home position.
      Lock the clutches and fine tune the alignment on Polaris using the mechanical adjustments on the mount.
      Turn the power on:
      Set up the date, time and location, elevation etc. in the handset (noting the American Date format and Longitude first (set to W 1deg 48')
      DST = Yes
      Select 1 Star align
      Pick a star, I usually try Procyon or Betelguese depending on the time.
      The scope slews to vaguely the right direction but actually nowhere near.  It can take 2 or 3 minutes of manual slewing to centre the star in the eyepiece.  Finishing, of course, with an up and right movement.
      Finally, press Enter to complete the alignment ==> Alignment Successful says the handset optimistically.  
      Now from the object menu pick another target.  Try, say, Polaris which was where I started and ... nowhere near it.   It's the same regardless of the selected target.
      I have tried 2 star alignment and 3 star alignment, a factory reset before starting,  but nothing seems to work.   Once i'm lined up on a target the mount tracks nicely - it just won't go where I want it to!
      Not yet at my wits end but - Help!  
    • By R26 oldtimer
      Can it be done? Without any programming skills?
      Yes, it actually seems that way...
      THIS WAS TESTED ON AN SW AZEQ5 mount which communicates with the handcontroller on a 3.3V TTL LOGIC.
      CHECK YOUR MOUNT'S MANUAL FOR 3.3V compatibility (should be azeq5,azeq6,eq6rpro,eq8), although I suspect it will work with the other 5V TTL logic mounts since the DT-06  board appears to be 5V tolerant, but CAN'T CONFIRM
      - DT-06 Wireless Serial TTL WiFi board
      - RJ45 ethernet cable
      -5v power supply (or 4x1.2v AA batteries)

      First, take the ethernet cable and cut it in half. Strip the cables and identify the cables to the corresponding pins. Then I consulted SW azeq5's user manual hand control port's pinout.

      In my case the pinout is as follows:
      pin1: orange-white         ---- ground
      pin2: orange                   ----not used
      pin3: green-white            ----not used
      pin4: blue                        ---- ground
      pin5: blue-white              ----mount Tx  to controller Rx
      pin6: green                      ----mount Rx  to controller Tx
      pin7: brown-white          ----- +11 to+16 V
      pin8: brown                    ----- +11 to+16 V
      Then I connected the orange-white & blue cables to the DT-06 Wireless Serial TTL WiFi board's ground pin,
      the blue-white  cable to the DT-06 Wireless Serial TTL WiFi board's Rx pin,
      the green cable to the DT-06 Wireless Serial TTL WiFi board's Tx pin,
      and a 5V power supply to the DT-06 Wireless Serial TTL WiFi board's ground & Vcc pins (or 4x1.2v AA batteries) , I 've ordered a buck stepdown converter to utilize the +11 to+16 V from pins 7&8 to power the module, but for now I just wanted to make sure it works!

      Now that the hardware connections are done, we move on to the settings.
      Power the module and a led will confirm it's on. It is on AP mode so scan with your phone for wifi, and you 'll see something like DoitWiFi_xxxx. Connect to it (no password was set on mine).
      Open your browser and type , this will take you to the Built-in WebServer where you set the parameters for the module.
      You will see three tabs: "status", "module", & "more"
      From the "module" tab's dropdown menu, select "serial" and enter the values : baud rate:9600, databits:8, parity: none, stopbits:1, serial split timeout : 200. Click save.
      From the "module" tab's dropdown menu, select "wifi". Here you can change the SSID name (I put Synscan), and set a password if you like (I don't). Click save.
      From the "module" tab's dropdown menu, select "networks". Change the "socket type" to UDP server, and assign UDPserver port to "11880". Click save.
      Then from the "more" tab's dropdown menu, select restart. Now you 'll have to re-join the network under the SSID name you 've given.
      I 've only encountered some connection problems related with the serial split timeout. I found a stable connection when I set it at 200ms at the module's  Built-in WebServer, and 400ms as the Readtimeout on the synscan app.

      That's it, you 're set to go.
      Download synscan pro app and skysafari plus or pro and I 'll post the settings in those apps in my next post.
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.