Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

mikeysweet

SkyWatcher AZ-GTI Mount WiFi not working

Recommended Posts

I've been so frustrated with the AZ-GTI - hoping I can get some help 

Here's the situation - the AZ-GTI WiFi can never stay on long enough to connect to ANY device I have. I've tried with my Android, iPad, iPhone, and computer. And here's the kicker, I've tried to connect to 3 different motormounts and failed. I bought the first one, reached out to SkyWatcher tech support and sent it in. They send me a replacement and it fails. I send the unit back to the store I purchased and request a replacement and get a third one, and that one fails too!

Here's what happens: The unit turns on and sometimes I will see the SynScan_cd09 SSID pop up. I click on it and I get an "Authentication failed" message. That's if I'm lucky enough to see the SynScan SSID - what usually happens is I dont see that SSID but instead it turns into ESP_14CD09 SSID (notice the CD09 they both have). I can connect to this one but when I go to the SynScan Pro app and ask to find devices, it fails.

I'm hoping you folks have some suggestions cause in a few days i'm just going to pack it up, get a refund and never pick up another SkyWatcher product again. And to me, a handheld unit is not an option. This device was created to avoid the need of purchasing another $200 device to operate it. 

thanks in advance!

Share this post


Link to post
Share on other sites

There’s a few things it could be, to get 3 units in a row that do the same thing suggests you almost definitely have a conflict somewhere with your equipment....

if it were me I would 1;

1. Try connecting using a different device (check!)

2. Try resetting your phone WiFi eg put airplane mode on / off and check security connection settings on your devices.

3. Switch off your home WiFi and anything else that generates WiFi in case there’s an IP conflict.

4. And then make sure you are trying to connect to your device in a different place eg if you are trying it in the same place in your house every single time there could be a dead spot / faraday cage / conflicting network or anything, try taking it away from your house and connecting.

remember to forget all settings each time.

Share this post


Link to post
Share on other sites

Also maybe the issue is how you’re powering the device. Make sure the batteries are all fresh and matching. Ideally use an external 12v adapter. Make sure it can put out at least 1a and is centre positive. 

 

Share this post


Link to post
Share on other sites

I found mine trying to connect to the house wi fi all the time , go into your phone / tablet settings and disconect the home wi fi . Worked for me. John.9

Ps take your mount away from any other wi fi source and try again to connect.

Edited by dobbie

Share this post


Link to post
Share on other sites

Hello Mikeysweet

Sorry to hear that you are having problems. Have you tried updating your Azgti firmware? I had similar problems and solved the issue by updating the mounts firmware. If you would like some further info please let me know.

Regards,

Hadyn - Isle of Man

Share this post


Link to post
Share on other sites

Don't think I will be much of a help with this one but thought I will chip in my 2 cents.

From my experience when I turn the mount on, a wifi SSID should quickly appear beginning with "ESP" eg(ESP_14CD09) while it is being "booted up". Don't bother connecting to this as the Synscan app wont recognise it and only delays the process. Give it about 10 -15 seconds and the SSID will switch to a name starting with "SynScan"  eg (SynScan_cd09). This is the one you connect.

 

As for your comment:

8 hours ago, mikeysweet said:

AZ-GTI WiFi can never stay on long enough to connect

Do the wifi SSID disappear for you after a while ? It should stay available as long as the mount is turned on. Similar to JimothyC suggestion, what are you currently using to power the mount?  Do you still get the blinking red lights after the wifi goes off ?

Edited by Panda Alvin

Share this post


Link to post
Share on other sites

thank you all for your suggestions. I drove over to a parking lot, far from any wifi interference and was able to successfully connect to the AZ-GTI. I also did a dry run and was able to navigate to and track a few stars for some time.

I have to figure out what is causing my device to act the way it does at home. Most of my stargazing will occur in my backyard and there are easily 6-8 wifi signals from mine and my neighbors routers. 

What occurs is the SynScan_cd09 SSID pops up for a split second then converts to the ESP_14CD09 one. If i connect to the ESP one, then the app won't find the device. It needs to connect to the SynScan one. Does this mean there is a router or device automatically connecting to the SynScan causing it to "connect" to that device and blocking out the device I actually want it to connect to? (tonight i'll do a device check within my house and make sure they all forget about the SynScan)

Again, thanks for the input, now to figure out the culprit. You guys rock!!!

  • Like 2

Share this post


Link to post
Share on other sites

No it means SW are using ESP wifi chip which does a connect to AP (or acts as a an Access Point) - routers provide Wireless AP.

The SW should be the client mode so it is connecting to a router not the router(s) connecting to the SW - unless AZ Wifi can act as an Access Point (SW Wifi Adapter can so maybe AZ GTI can too) .  

As Synscan_cd09  SSID is appearing it would suggest it is acting as an AP so Wifi channel interference could be the problem.

Can you change the WiFi channel with the Synscan App Pro  via WiFi settings?

Plus it seems you only have 15mins to connect successfully else it turns the Wifi off - plus a Factory reset takes 4 hrs (Mad) so the manual says.

You could also do a test by using the Windows version of SynScan App Pro - if you have a Windows PC as this may have a better signal.

 

Plus either way ESP WiFi chips do a 2 stage load hence the name change.

Dont own an SWAZ GTI so might be wrong for that device.

Hope you get sorted !

Share this post


Link to post
Share on other sites
5 hours ago, mikeysweet said:

thank you all for your suggestions. I drove over to a parking lot, far from any wifi interference and was able to successfully connect to the AZ-GTI. I also did a dry run and was able to navigate to and track a few stars for some time.

I have to figure out what is causing my device to act the way it does at home. Most of my stargazing will occur in my backyard and there are easily 6-8 wifi signals from mine and my neighbors routers. 

What occurs is the SynScan_cd09 SSID pops up for a split second then converts to the ESP_14CD09 one. If i connect to the ESP one, then the app won't find the device. It needs to connect to the SynScan one. Does this mean there is a router or device automatically connecting to the SynScan causing it to "connect" to that device and blocking out the device I actually want it to connect to? (tonight i'll do a device check within my house and make sure they all forget about the SynScan)

Again, thanks for the input, now to figure out the culprit. You guys rock!!!

There is a new version of the motor control firmware that might fix your problem.

Quote from the release notes :

"AZ-GTi motor controller  firmware version 3.14:

Version 3.14
  Sep 25, 2018
    1. Fix a problem that causes SSID "ESP_xxxxxx" broadcasted instead of "SynScan_xxxx", and mount not working with SynScan App."

http://skywatcher.com/download/software/motor-control-firmware/

Share this post


Link to post
Share on other sites

Hi Peter

I’ve just read this thread and your reply, and am intrigued by you mentioning firmware release notes; I can’t find them anywhere! I know this thread is a bit old now, but if you, or anybody, can point me in the direction of these release notes I’d be a very happy boy!

Max

Share this post


Link to post
Share on other sites
19 minutes ago, EssexMigrant said:

Hi Peter

I’ve just read this thread and your reply, and am intrigued by you mentioning firmware release notes; I can’t find them anywhere! I know this thread is a bit old now, but if you, or anybody, can point me in the direction of these release notes I’d be a very happy boy!

Max

The release notes are usually included in the firmware zip file. http://skywatcher.com/download/software/motor-control-firmware/

Share this post


Link to post
Share on other sites

Okay, I found them! They were in the zip file which I hadn’t undone! I copy them below  

 

AZ-GTi motor controller  firmware version 3.16:

 

Version 3.16

  Nov 5, 2018

    1. Fix a problem which might cause firmware update failing.

 

Version 3.14

  Sep 25, 2018

    1. Fix a problem that causes SSID "ESP_xxxxxx" broadcasted instead of "SynScan_xxxx", and mount not working with SynScan App.

 

Version 3.13

  July 20, 2018

    1. Change timer for defaulting WiFi to 1 hour

    2. Force to use AP only mode if the WiFi module cannot join a valid WiFi network in STA only or AP-STA mode.

 

Version 3.12

  Jun 22, 2018

  1. Fixed a bug that might cause intermittent UART communication error

 

Version 3.10

  Oct 17, 2017

  1. Fix a bug which prevents the build-in Wi-Fi module working in STA only mode.

  2. If the access point for the STA mode is not valid, turn on build-in Wi-Fi's access point automatically.

 

V03.07

1. Fix the may set out wrong response to hand controller due to TX buffer overwritten by ADC Data storing 

 

V03.06

1. Fix the known problems in version 3.05.

2. Reverse counting direction of azimuth auxiliary encoder.

 

V03.05

1. Modify code structure to support multiple mounts.

 

V03.03

1. Motor Encoder Hardware changed from 45 counts to 90 counts. The maximum accuracy is improved. 

2. Read back MC version : 3.3.A5

 

V03.02

1. Add function that turn off WiFi if there is no any WiFi traffic within 15 minutes after MiniAZ powered up

  If any WiFi traffic happen within that 15 minutes, the WiFi will be kept on unitl MiniAZ have been powered off.  

2. Restore WiFi manufactory setting if there is no any operation occured with f4 hours after MiniAZ powered up.

  The operation includes commands from Hand controller, App or WiFi AT command from App. After the manufactory restored,

  the WiFi will be kept on unitl MiniAZ have been powered off.

3. Add new LED indications. LED is solid lit while MiniAZ is power up but the WiFi is off. LED blinks once while MiniAZ is power up

   and WiFi is power up and wait for connecting. LED blinks twice while MiniAZ is power up and WiFi is connected. LED blinks three times

   while MiniAZ is in bootloader mode.

4. Read back MC version : 3.2.A5

 

V03.01 

add:

1. Add in Motor control command to read back WiFi Mac Address

2. Read back MC version : 3.1.A5

 

V03.00

add:

1. Read back MC version : 3.0.A5

 

Share this post


Link to post
Share on other sites

Hi all!

I had a very similar problem with my Sky-Watcher WiFi adapter, which I managed to solve with some help. Thought I should spread the word here, in case it might help others.

My equipment is a Sky-Watcher EQ5 PRO GOTO mount, and I bought a Sky-Watcher WiFi adapter (as a Christmas gift to myself!), but it never really worked. Sometimes I was able to connect to the WiFi signal (sometimes not), but I was usually disconnected within a minute. When that happened my iPhone simply connected to another WiFi signal. So frustrating!

After giving up, retrying, giving up again, retrying again etc I finally contacted Sky-Watcher support on their home page and got help immediately. It turned out the problem was that my WiFi environment was too crowded, and the solution for me was to:

 

1. Turn off my own WiFi signals at home (I couldn't disconnect my neighbors' WiFi...)

2. Connect my iPhone to the WiFi adapter's WiFi (which succeeded now, with less WiFi interference)

3. Connect to the adapter using the iPhone app (which also succeeded now!)

4. Go into the WiFi settings and change the WiFi channel. Mine was originally set to channel 6, I changed it to channel 13

5. Diconnected my iPhone and reconnected again to the new channel

5. Then it all worked! Yay!

 

If you own an Android phone (I don't), there is an app call WiFi analyzer. The pro version does not seem to be free, but there is a free non-pro version. With that app you can see in real time which WiFi channels are already occupied, and the names of each WiFi signal. If your SynScan WiFi adapter is on the same channel as another strong WiFi source, you need to change the channel to one which is not occupied. Since I don't have an Android phone, I haven't checked my specific WiFi environment, but I took a chance and changed channel to the maximum, which was channel 13 in my case.

I hope this is of help to anyone.

Clear skies!

/Lars

  • Thanks 2

Share this post


Link to post
Share on other sites

I'm a newbie astronomer, having just purchased my first AZ-GTi mounted telescope a week ago. However, it has been a very frustrating first week; none of which had anything to do with cloudy skies and a steep astronomy learning curve ahead. Instead, the stress was induced by the connection issues with this mount. If my final line of enquiry was fruitless this morning, the unit was going to be returned to First Light Optics.

Thankfully, that is no longer going to be the case. I can now connect easily and, most importantly, remain connected to the unit. To sum up my experience:

  1. Ensure that you have decent batteries
    Initially my unit's LEDs flashed in a way not consistent with anything outlined in the manual, and would not broadcast an SSID.
    Solution: purchase new batteries, ensuring that they are a decent brand and suitable for high power applications. FYI, I bought Duracell ultra power.
    In addition, and based on my experience with a cat flap in winter, lithium batteries may prove to perform better in the freezing cold.
    Longer term, I'm hoping that I can power the unit via a Noco lithium jump starter battery that I own.
     
  2. Use a wifi analyser to discover which channels are the least congested.
    In my case, I discovered last night when attempting to use the 'scope, that everything in our neighbourhood was hogging channel 6. No prizes for guessing what I discovered the default Sky-Watcher channel to be...
    Solution: I retired to the "darkest wifi" room in the house and switched off all wifi related gear (including the Sonos system). This allowed me to connect to the AZ-GTi and most importantly, remain connected to it. Thereafter, go to Settings > Wi-Fi Setting > Modify Access Point, and from there update the channel to one that the wifi analyser indicates is quiet.
     
  3. Once connected, it is also prudent to update the firmware to the latest version from http://www.skywatcher.com/download/software/motor-control-firmware/

Hope this helps anybody else who, like me, was starting to doubt their sanity.

  • Like 2
  • Thanks 1

Share this post


Link to post
Share on other sites

Hello all.  I was in the same position as previous posts here. 

A change of WiFi channel has been noted and it has worked for me. 

I went for channel 13. 

Pretty poor from SW re the help. 

The mount is very good. Just poor support

 

regards.  John 

Share this post


Link to post
Share on other sites

I've recently bought a used AZ-GTI mount and was having problems connecting to my android phone via wifi. Thanks to suggestions on this thread I downloaded a wifi analyser app and identified  the problem as  wifi channel 6 conflicting with my home wifi router.  Turning my home router off allowed me to connect to the mount and change the wifi channel to 13. I turned my home router back on and everything is still fine, I can connect my phone to the mount on channel 13.

I decided to update the firmware and this is where the fun starts:

You can't load new firmware using android! I thought I would try my old laptop running XP, but you can't download the files from the Skywatcher site because of an SSL certificate incompatibility. I had to use my win 10 desktop, and put the firmware update files on a memory stick. I can now run those on my laptop, which connects to the mount and starts the firmware update but it keeps stopping at around 15% complete, telling me to cycle the power on the mount and try again, only for it to fail again. It turns out the mount reverts to wifi channel 6 when it goes into firmware update mode! Turning my home router off again allowed me to complete the firmware update, reconnect using my phone and change the wifi channel back to 13. 

I hope this information is of help to anyone else having problems.

Stuart

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

I had the same WiFi problem and it is very frutrating! Finding this discussion was a blessing. Wi Fi analyser simple to read on Android tablet and no issues since changing AZGTi channel away from neighbouring routers on Ch 6.

Thanks to all contributors. 

BTW motorcontrol board firmware now up to 3.18 and you can check yours in very last line of Info on App.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.