Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Sign in to follow this  
tnt5506

Unidentified Orion Video Camera

Recommended Posts

Can anyone identify this Orion camera and perhaps provide me with a digital copy (or link) for the user guide?  I got this and it has no part number or any unique identifier to help me locate the documentation.  Any help would be greatly appreciated.1351671818_OrionCamera1.thumb.jpg.428eea8ded0a68139d03a2888ccaa055.jpg470181228_OrionCamera2.thumb.jpg.c2b9b67d1c00991d64adfd12ee13c71b.jpg

Share this post


Link to post
Share on other sites

Another mention here https://astronomyconnect.com/forums/threads/jupiter-at-opposition-2017.3884/

A monochrome version appearing new on Amazon US https://www.amazon.com/Orion-Electronic-Monochrome-Imaging-Eyepiece/dp/B0000XMYBU

Quick start instructions for a slightly different model http://www.blackriverastro.org/ORElectEyepiece.pdf

 

Looks like you shouldn't need much in the way of documentation to get it going, though.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By billyb93
      I currently have a Canon T6 with a Opteka 500mm f8 lens ($87) that I use for lunar and solar photography. I recently purchased a full frame Canon EOS R and am thinking about getting a 800mm f11 Canon RF lens ($899). Will the quality on the new canon lens be significantly better than my Opteka lens? Is it worth the upgrade? Also, should I use my new full frame or my crop sensor (1.6 factor) to shoot? I want to get the best quality possible. 
    • By JCJC
      Hi all! I've been out of the game for some time now but nice to see familiar faces on SGL! I hope everyone is well and keeping sane and safe!
      Lots seems to have changed! New cameras, new software, new lots of things! It's hard to get back up to speed after a few years. My Dad (Mick J) keeps me updated. The general image standard is now so high it seems! 
      I have a bit of a natural break in work and life things so enjoying some time in Crete with other half's family currently. First time using portable set-up for me and to be honest a lucky capture with the comet in the frame mostly by accident!
      Approx 55 minutes total of 30s frames and some 10s frames for M42 core, ISO 400. Modded Canon 450D, Samyang 135mm F2. Skywatcher StarAdventurer.
      Similar version of lockdown here so taken from city location and passing cloud but happy to just have some time to enjoy a bit of hobby time! Processing gradients wise was tricky!
      Jordan
      Larger version here with annotations https://www.astrobin.com/xn9rd1/?nc=user


    • By Bob_the_Science_Guy
      Hey Guys, 
      I run a Youtube Channel and as part of that I like to live stream the telescope.  But the problem is lack of consistency.
      Equipment:
      Orion EON 110, Meade 10" SCT
      Orion Mount - Exos2-PMC. Meade Mount 'push to' alt az with clockwork drive
      APT, SharpCap, PHD2, Stellarium, ASCOM Hub
      Focal Lengths Orion 660mm, Guide Scopes 188mm, SCT 2500mm
      Powered USB for ZWO cameras (120 and 294)
       
      Here is what happens:
      Cameras, sometimes work, sometimes don't.  I am not making the mistake of trying to get APT and SharpCap to view the same camera.  I used APT for the guide scope and SharpCap for the main tube and the 294.  Sometimes APT will take an image, sometimes it will do live view, sometimes both, sometimes neither.  It is very distracting to the stream to spend an HOUR turning the computer off and on, plugging, unplugging and replugging the cameras just to get them to image.
      When I do get an image it plate solves at the NCP, but if you move away, setting the coordinates to the scope position or the object I am looking at, it doesn't consistently plate solve.  Sometimes it does, sometimes not.  It is completely irregular and can change within a session.
      Not all three plate solving means even work, for blind solve, 
      ASTAP never seems to work, either in point craft or locally stand alone
      PS2 and ASPS work intermittently, as above
      I did download all the catalogs and they are in the default directories.
      This is very frustrating and I was wondering if anyone else is having this issue or has suggestions.
      Bob
    • By pblackwell
      Hi everyone,
      What camera would you recommend to use with my Celestron SCT 9.25” ?
      I would prefer a proper astrophotography camera rather than a DSLR.
      I already have a focal reducer and would mostly want deep sky if possible (although my telescope may be too high mag for that), but would also enjoy planetary.
      Any advice would be great guys.
      Many thanks!
      Paul
       
    • By Starbuddypal
      I'm trying to get a photo of Jupiter and Saturn with my Nikon D3000 DSLR but I can't get anything clear. I attached the kind of photos I'm getting with my camera. They end up being too bright and no distinguishable features show up. Is it even possible for my Nikon to get photos of planetary objects like Saturn and Jupiter?

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.