Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_celestial_motion.thumb.jpg.a9e9349c45f96ed7928eb32f1baf76ed.jpg

althecoal

Celestron CPC11 Errors

Recommended Posts

Help needed please,

I had a blonde moment and stuck my cpc11 handset into a  EQ5 controller to test it ( yes- dumb moment) ...stuck it back into my CPC11 and it came up with "no responce 17" and then "no responce 16" and says "invalid model", you can back up and go into the menus but as soon as a direction arrow pressed it crashes...Checking the verson numbers and the handset is nxs v5 but the MC says ?.?.?.?

Seemed to flash the handset okay (installed 11 packages) but the errors are still there..and can not flash the MC as it just says error when trying to flash

bit wierd as i never touched the scope only the handset

Problem is , is it the handset or the motor board? 

Any help would be great

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.