Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_celestial_motion.thumb.jpg.a9e9349c45f96ed7928eb32f1baf76ed.jpg

Recommended Posts

I have a 2012 model HEQ5-PRO and it has the older reticule in the polar scope. Could anyone direct me if I can urchase a new polar scope reticule or a new polar scope with the latest reticule?

Share this post


Link to post
Share on other sites

if you've got a camera compatible with sharpcap and you use a laptop i wouldnt bother. iv'e not tortured myself with the polar scope since i started using sharpcap polar alignment. 

Share this post


Link to post
Share on other sites
42 minutes ago, Anthonyexmouth said:

if you've got a camera compatible with sharpcap and you use a laptop i wouldnt bother. iv'e not tortured myself with the polar scope since i started using sharpcap polar alignment. 

Thanks for the reply Anthony. Unfortunately, I live at 13deg latitude Bortle 7-8 sky (Bangalore City), which means that most of the dimmer stars around Polaris are all but invisible to Sharpcap as I tested it once when the feature was newly revealed. I therefore rely on my Polar Scope as well as DARV to get PA accurate.  

Share this post


Link to post
Share on other sites

Not sure if you've sorted this yet but I recently upgraded mine to the new ridicule and use it in combination with skywatcher app, it works a treat.

Much more accurate the before, I use it in my heq5 and star adventurer mini.

Campbell

Share this post


Link to post
Share on other sites

Polemaster. One of the most useful things I have ever bought.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By gerardsheldon
      I tested the tracer polymer battery over a six hour period and although the red light on the HEQ5 flashed most of the time, and more rapidly as time went on, the mount moved so that the time on setting circles changed by six hours, suggesting the mount will track OK.  (the test was carried out during the day).  I did not try to get the telescope to point in a different direction using the handset.
      1) Should I be bothered by the flashing lights on the HEQ5 mount?
      2) Is tracer misleading people by saying their batteries are 12 volts?  (they say that their discharge curves are flat)
      I found that the battery's voltage falls.  Below is from the Tracer datasheet.
      ---------------------------------------------------------- 
      Built-in Fuel Gauge - 5 colour LED fuel gauge mounted externally to show charge level. LED Status:
      3 green & 2 red: Battery fully charged 11.7V
      2 green & 2 red: Over 50% capacity 11.4V
      1 green & 2 red: Over 20% capacity 11.1V
      2 red: Less than 20% capacity 10.7V 1 red:
      Less than 10% capacity 10.3V No lights: Battery empty 8.25V 
      ----------------------------------------------------
      Thanks
      Gerard
       
    • By Oslet
      Sooo...I'm getting quote frustrated here. This spring I tested my HEQ5 with guiding. The synscan controller was connected to the computer trough the USB plug on the hand controller. This worked like a charm in my living room. On the new controllers you dont need the rs cable. But when I tried the whole thing with guide cameara for some live shooting, it just did not work. I get something wrong with the com port in decice manager, driver not working. I have tried 3 different drivers. The whole thing responded, connected and was guiding when i did a dummy test before the summer. So setup is pc-synscan via usb for pulse guiding. Can it be a problem with windows 10? What t h.... just happened? Where can I find a driver that works? And believe me it worked 5 months ago, argh. Thanks for any respons and support
    • By Rza
      As title. Not the best to look at cosmetically but in good working order.
      Mount has upgraded latitude bolts.
      Will throw in the following:
      Sky-Watcher power supply
      HiteCastro DC focus controller
      EQDIR cable to control mount from laptop
      Long UK plug mains power cable
      USB hub
      Lovely Lords Cricket bag
      £375 ONO
      Based in Kent near Maidstone.
      Collection only.
      Cheers

    • By Lachlan
      Hi everyone, 
      as the title suggests, I've noticed that the RA axis of my HEQ5 pro mount has some give. I don't notice it while the clutch is unlocked, but it's very obvious with a locked RA clutch. Any suggestions on what could be causing it/what adjustments need to be made? 
      Thanks 
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.