Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep29_banner.thumb.jpg.da7f3b163f7bd35187cb558b0346baf6.jpg

Recommended Posts

Hi folks,

Just downloaded Stellarium ver 0.18.1 and tried the "Surveys" under "Sky and Viewing Options" :

stellarium.thumb.jpg.c9234c27a7d5d805cd2344e189d2b619.jpg

Problem is nothing happens when I tick any randomly chosen option. Can someone please advice ?

Ragnar

Share this post


Link to post
Share on other sites

It's new feature to me (only just installed 18.1) but I think it relates to Deep Sky images and data. So unless you are zoomed into a particular area or object for which any given survey has data you won't see much happen.

So it's a bit of an advanced feature and perhaps assumes some specific requirement and prior knowledge for the the user. 

I think!

Edited by Paul M

Share this post


Link to post
Share on other sites

I see you are selected HST-OIII survey, but are you enabled it to show (Ctrl+Alt+D or you may add the button on bottom toolbar for toggle surveys)?

Edited by alexwolf
  • Like 1

Share this post


Link to post
Share on other sites

That´s it !

Thank you Alexander, much appreciated ! With that info in mind, I found this list of Stellarium shortcuts which may be useful for others as well. 

Ragnar

Share this post


Link to post
Share on other sites

You may get list of shortcuts via F1 or F7 ;)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By gstallichet
      I just bought a Celestron 8se.  Which planetarium/scope control software do you recommend, Stellarium or Celestron's Starry Nights,  and why?
       
    • By pete_81
      Hi guys,
      With new mount and upgraded scope features, now looking to venture into imaging.
      Before I start, I'm not looking to get feedback on polar alignment, mono guidecam, better imaging cameras, etc; this is more a 'dummies guide' setup discussion! I'm not expecting to get great images at this stage, just more the options available, getting over some issues, so that I can jump outside on a clear night with an ideal, foolproof(!), setup for either imaging or visual as time would permit and what may work best for me. As you may guess from the topic name, I'm a mac user (Macbook Pro) and would rather keep to this if possible (whilst I do have Windows (and Ubuntu) via parallels, I'd rather not use these).
      I've got a setup which has worked well for visual, and obviously want to have a couple of 'staple' setups that I can use depending on expectations of night observing or imaging. So far, the best one for me has been the Skywatcher Wifi Synscan controller, which has worked a treat with my Android phone - I use the Synscan app to complete alignment and GOTO stars/planets/DSO etc, or Stellarium_plus after completing alignment. This removes the need for the Synscan Handset and any USB cables to the mount altogether. But I don't know if this will work for guiding.
      That then brings me to my issue on mac - connecting USB(A) between Macbook and Handset, I've attempted to control the mount through Stellarium. Trying each of the available connections (/dev/tty.usbsetial-1420, /dev/cu.usbsetial-1420, and just for sake of it, the /dev/tty.Bluetooth-Incoming-Port and /dev/cu.Bluetooth-Incoming-Port) in the dropdown menu under DeviceSettings/SerialPort, I cannot get the mount to connect (well, more like selecting the telescope and clicking the "Start" on the TelescopeControl just results in the spinning icon and I have to Force-Quit Stellarium and start again with the same result each time. Annoyingly (for fellow mac users!), Parallels/Windows/Stellarium connects and controls the mount fine! As the mount is the newer "pro" type, I also have a USB connection directly under the hand-controller RJ45 and AutoGuider ST4 sockets, but using this still results in the same issue. Another issue I have seen is that when I unplug the USB from the computer when connected to the handset, the date on the controller jumps significantly - for example, last night at ~23:30, I was transported through the local wormhole galaxy to Jan 2048 according to Synscan! Obviously unplugging isn't going to happen during a genuine session, but just wondering if this is a possible issue somewhere?!
      Any other mac users connecting USB directly to the SW 'Pro' mounts?
      Software wise, would folks generally suggest steering away from Stellarium towards KStars or SkySafari(Plus) for controlling the mount?
      Can the Wifi dongle be used for controlling mount from computer (any OS) or do I need to go USB either to handset or directly to mount?
      Is there an issue in using Mac USB to the telescope compared to 'straight' Windows (i.e. PC/laptop with Windows instead of virtual)?
      Anyway, back to topic... I've a Nikon DSLR to use for primary camera at this stage, which would be triggered independently from guiding software. PHD2 is my hopeful choice of guiding software (is EKOS with KStars similar?), with T7C guide-camera on 240mm f/4 guidescope, and at this stage, I can confirm PHD2 at least connects to the camera on OS-X. There is an ST4 port on the camera, but having read several topics, I think I want to pulse-guide directly - is this correct or is ST4 best for this setup? This sorta comes back to software and connections - my understanding is one of the following cable setups for guiding (as a minimum) :
      Guiding-camera => USB(A) => Macbook => PHD2 => USB(A) => SynscanHandset => AZEQ6
      Guiding-camera => USB(A) => Macbook => PHD2 => USB(A) => AZEQ6
      Guiding-camera => USB(A) => Macbook => PHD2 => Wifi => SynscaWifi Adapter on AZEQ6
      [using ST4: ST4_on_AZEQ6 => Guiding-camera => USB(A) => Macbook => PHD2] (no additional connections needed if ST4 is used)
      Additionally, I'd like to use an observatory package, say Stellarium/KStars/SkySafari, to select objects and drive the mount, then use guiding software to keep good 'tracking'.
      Where in this train does EQMac fit in, or when is it used?
      What about the 2019 addition to EQMod (ASCOM Alpaca)? Can this be used or is it already in other packages?!
      For Windows users, how does EQMod fit in (if I go down route of getting Windows laptop for controlling things, is the setup similar to above?
      There may be bits in the above that repeat, and for that, I'm sorry, just want to get across the message that I'm new to the guiding but haven't quite settled down into the software/hardware I'm expecting to use for 'goto' and 'guiding'
      TLDR:
      For a mac user, what setup and software are folks using for guiding and observatory softwares for the newer USB-on-mount 'AZEQ6/EQ6-R Pro' mounts from SW?
    • By deflatedfruit
      I'm trying to set up Stellarium with my cameras (Canon EOS 1300D and a Canon EOS 2000D) and my telescope (Celestron NexStar 127SLT). I think I've found the correct values for everything like focal length and sensor size etc... but the FoV in Stellarium it is different to what I actually see. I've attached screenshots of the settings, as well as the predicted image and an image I captured using the EOS 1300D and the Celestron NexStar 127SLT (it's not very good, I know).
      Any help would be much appreciated. (And I apologise if I've posted this in the wrong place - I'm new)




    • By alexwolf
      Today we published a fresh weekly snapshot of Stellarium (v0.20.2.18140): https://github.com/Stellarium/stellarium-data/releases/tag/beta
      And we need some feedback from users. At the moment we need to know your opinion about changes in 2 plugins - Satellites and Oculars. Of course we'll accept your opinion about changes in other parts of the planetarium too, but those 2 plugins in our focus.
      Thanks for your attention and testing.
    • By RobertK
      I've always used the web version, but since I got the telescope I decided to install the full desktop version. I managed to save my setup and eyepieces etc.
      Things that I unable to save and not sure whether I should be able to:
      - start in Windowed mode
      - fixed both settings and viewing bars bottom left corner
      - Object information - I set my 'Customised' options, but after relaunching the app they are lost_
      - basic stuff like date format, start-up time (default to 10pm)
      - I think I can say that NONE of the Configuration [F2] settings save
      - Sky and viewing options window [F4] - NONE of the options changed here save between sessions
      The only thing that saves is .. my location.
      Am I missing a plugin, some sort of trick to save those, should I reinstall or does Stellarium simply not save these F2 and F4 settings between sessions?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.