Jump to content


Synscan V3 update stops at low percent complete


Recommended Posts

Would be grateful if anyone could help.

The issue I have is that the handset firmware update only ever gets to no more than 1.00% complete before it fails; usually it's between 0.04 and 0.40%.  Another issue is that I have is that it takes two attempts to retrieve the Hand Controller version as the first fails to connect.

Not sure what I'm doing wrong here, could be a school boy error who knows.

I've powered up the handset so it goes into firmware update mode (V1.7 firmware updater on the handset).  The firmware is the latest downloaded SW (03.39.03) as is the PC firmware loader (V3.3).  I've tried all sorts of baud rates, handshakes and buffer/timeout values but the failures always seem to be at random percentages.

The handset is a V3 which was at V3.27 and I'm using the SW handset to DB9 cable and a Startech FDDI DB9 to USB adaptor plugged directly into a PC USB port (tried a hub and that made no difference).

Anyone have any ideas ?

Many thanks


Link to comment
Share on other sites

Try another usb lead. My brother had a similar issue and ended up been the usb lead . I gave him a spare usb lead that I had that I knew worked Ok and solved his problem. Did the update straight off.

Edited by Knighty2112
  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.