Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep14_banner.thumb.jpg.27eb9b06c9c8a1fe5ac3bae21c92743b.jpg

Patbloke

Third Evening with my new mate ZWO

Recommended Posts

Thanks for the previous advice folks...

So moving on from my first two outings with the ZWO i decided to have a go at Jupiter (see attached) Now before you comment I realise that this is a pretty poor image in lots of ways, however, the purpose of showing it, is that hopefully I'll be able to put another side by side in a fews years showing some progress and understanding regarding imaging?

I downloaded several imaging programs yesterday following advice for which I'm grateful. Now some programs look a lot more complicated than others so I ended up using Sharpcam and Registrax3 for my image... I will look at the others when I have more time I promise...

Today, I'm reflecting on yet more new terminology I hear of... I think I get Gain and Exposure, even darks I understand... But wavelets, Align points and load flatfield are new terms that sound like the devils work to me...

I must just reiterate that the purpose of my ZWO purchase was to do live laptop based observation, or Electronically Assisted Astronomy, but I am really keen to use the instrument to part of it's full potential, hence my venture into technically challenging world ?

One thing I did learn of a YouTube clip yesterday was to change the image size before capturing which has resulted in me actually being able to see a finished image which at least can be recognised as Jupiter!

 

Here's an additional Question - Most people recommend Fast scopes for imaging... I see a fair few people use 130, 150 Newts... Skywatcher do a new pds Newt model which they state has the secondary mirror slightly closer to the primary which helps Astrophotography. Why wouldn't (other than cost) would you buy the 200 version? this would be more bang for ya buck yes/No? 

It's a big post, but it's a huge subject........

P.S Where's the Astro imaging school??

 

 

Jupiter SGL.jpg

Edited by Patbloke
To include Tags
  • Like 1

Share this post


Link to post
Share on other sites

Not a bad image at all. If you convert it to jpg, it will show directly in your post. BTW, for planetary imaging, slow scopes are better, and aperture is king, because the surface brightness is much higher on planets, compared to deep sky

  • Like 1

Share this post


Link to post
Share on other sites

Thanks for the jpg tip ? and of course the imagery advice...

Edited by Patbloke
To add thanks

Share this post


Link to post
Share on other sites

I'm going to capture some more video to work on tonight (hopefully?) I also have a tiny list of doubles and a triple to find... 

Question - So I get two options with the capture software (whichever one I use)... Still frames or Video?

Why take stills? Is there any particular advantage to doing so? They are stacked both the same yeah so I will get more frames in video?  Only thing I can think is you can adjust the length of exposure with stills?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By han59
      Probably an old discussion but lets review it with some measurements:


       
      The dark noise should only have a small influence on the total noise of the final image. Most noise is generated by the sky background. Under good conditions SQM = 20.4, I measure using my ASI1600MM-Cool the following noise (standard deviation) in a dark and in a light for an area where no stars are visible (local measurement using ASTAP):

      Dark 1 x 200sec, σ = 15 (range 0..65535)
      Light 1 x 200sec, σ = 130

      The noise in the dark is roughly 12% of the light, which seems acceptable to me. That would argue for about the same amount of darks as lights. With a worse SQM, you can probably do 2.5 times less darks for each (magnitude) step. So under light polluted sky you can do with much less darks than lights.
      If you are going to photograph with the H-alpha filter, it will be super dark. In a single H-alpha (7nm) light I measure a σ = 25r. Of these, 15 are self-noise and 10 of the incoming light. In good conditions and using an H-alpha filter, this is an argument to make much more darks than lights

      Above for a monochrome camera. To measure with an OSC (color) sensor I think it is better to first split the 4 Bayer pixels into 4 files and then measure them separately.

      Some measurements with my ASI1600MM-Cool, monochrome:
      DARKS noise:
      1 x 200 seconds, σ = 16
      1 x 200 seconds - master dark, σ = 15
      4 x 200 seconds combined - master dark, σ = 6.8    This is approximately 15 / square root (4)
      41 x 200 seconds combined, σ = 5
      90 x 200 seconds combined, σ = 3.8   This is a limit value that arises mainly from unevenness of the pixels. The noise will be smaller, approximately 15 / square root (90) is 1.6


       
      STACKED LIGHTS noise (lights corrected with darks and flats):
      11x200 seconds, σ = 70   (measured at a star free area, standard deviation in 0..65535 range, sky conditions could have been different)
      18x200 seconds, σ = 36
      18x200 seconds, σ = 40
      40x200 seconds, σ = 26
      42x200 seconds, σ = 30
      44x200 seconds, σ = 25
      58x200 seconds, σ = 20
      95x200 seconds, σ = 16

      Apparently the light noise decreases considerably while stacking more lights and I reach σ values up to 16 a 20. You do not want to stack these images with a single dark having a σ = 15. If you want to keep the dark noise added below 10% of σ = 16 then you need 100 darks because they give: 15 / square root (100) = 1.5 noise.

      So this confirms for a good suburban site (SQM=20.4) you will need about the same amount (or more) darks then lights. For a more light polluted area you can take less darks since the noise from the skybackground will be abundant. For H-alpha work you better take more darks then lights.
      Han
    • By ntaylorblanchard
      Note on this issue: A suggestion from another forum seems to have found the problem but I'm not sure. It was suggested that after 3 hours my power tank was drained enough to inhibit the operation of the cooler. I attached my second (smaller) power tank and it seems to be working now. Of course the camera sat for awhile before I was given the idea that power was the issue and decided to try a test with a new power source.  If anyone has any additional information or suggestion for me they would be appreciated.  Original issue is below:
       
      HELP PLEASE! ASI294 MC Pro Stopped cooling Also have an image saving issue. I'll try to give as much detail as I can:
      Using APT with an ASI294 MC Pro - CAMERA IS NEW
      Cooler is powered by a Celestron Powertank 17 fully charged connected using an Orion DC cable w/Auto Lighter Plug
      Connecting via ASCOM ASI Camera 1 setting
      Properties are
      Image Type RAW 16
      Bayer RGGB
      Unity Gain
      Gain 120
      Offset 30
      USB limit 40
      The camera is plugged directly into the laptop NOT a USB hub. I believe all my laptops USB ports are USB 2.0
      No other software (such as PHD2) was running.
      No other cameras attached.

      Trying to create a dark library.
      Cooling to -5C from room temp of around 25-30C
      Camera and cooler were working fine for a couple of hours but I then ran into a snag:
       
      I got a time-out message from APT saying "Still waiting image from the camera - 30s" also -
      The cooling stopped working. (Red light indicating power is still on. Fan is still spinning.)
      I'm also noticing that the laptop is making the chime noise it makes when something is unplugged or plugged in.
       
      I tried connecting to the camera just using APT's ZWO camera setting with the same results.
      Black level and USB speed settings were left blank.
       
      Disconnecting and reconnecting everything seems to fix the problem only for a minute then I'm right back into the same problem. Changing USB ports does not help.
       
      I tried using ZWO's "ASI Studio" and I did not seem to have any problems capturing images but the cooler didn't seem to be working. (Power was = 100%)
      I tried using Sharpcap and did not seem to be able to do anything but I'm very unfamiliar with that software.
       
      I went back to APT and tried doing 10 lights exposures of 30 sec each with no power to the cooler. Those went ok. I then connected the cooler. The cooler cooled the camera down to 23.2C then stopped.
      Cooling Aid settings are
      Target -5
      Step 5
      Pause 5
      Timeout 120 (also tried timeout 300)
      Disconnected the cooler and ran another set of 10 30 sec light subs. These went ok. Tried set of 10 10 sec darks without cooler. This also went ok.
      I tried reinstalling the ASCOM drivers from the ASI site, restarted the laptop, restarted APT. Camera cooled from around 30C to 25.3C then stopped cooling (Red light indicating power is still on. Fan is still spinning.) I again started hearing the plugged/unplugged chimes from the laptop.
      So right now this seems to be some issue with the cooling. Is the camera defective?
      While I'm not computer illiterate, I'm not highly technical. I'd appreciate any help or advice but please put it into simple straightforward terms.
    • By Dave Baxter
      Just wondering what other people have experienced with this camera.  I'm using a MacBook Pro, and want to use this camera with my Celestron 8SE.  Primarily interested in the planets and the moon, but some deep sky images would be great if it's up to it.  

      It seems to be out of stock every where, but at $249 is about what I can afford to spend (no income at the moment).  All of the research I've been able to do on this camera indicates it should work well with my set up.
      I'm just curious if you have had any issues or problems.  Thanks in advance!
    • By Ronan Hunt
      Hi All,
      Im looking for preloved zwo asi 183mm Pro or 1600mm Pro and a zwo 8x1.25 inch EFW. Let me know if you have anything suitable. 

      Many Thanks,
      Ronan 
    • By Starbuddypal
      I'm trying to get a photo of Jupiter and Saturn with my Nikon D3000 DSLR but I can't get anything clear. I attached the kind of photos I'm getting with my camera. They end up being too bright and no distinguishable features show up. Is it even possible for my Nikon to get photos of planetary objects like Saturn and Jupiter?

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.