Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Recommended Posts

Crater Clavius taken on the same night as before, different video, smaller ROI, the best from the night.

Saxon 8" Maksutov, SkyWatcher EQ5, ZWO ASI224MC. Captured in SharpCap, stacked in AutoStakkert, wavelets in RegiStax, edited in PaintDotNet. Conditions good from Mandurah, Western Australia.

5505 frames captured from a 3 minute video, 25% (825) best frames stacked.



Share this post

Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Marsto
      I am looking for help and advice on my SynScan EQ5 pro problem which i am struggling with. Everything was working fine and as expected. I have never updated the firmware and thought while i had everything connected i would update the Hand Controller and the skywatcher WiFi dongle. 
      Everything updated first time without issue and i was pleased to be up to date. However i loaded SynScan app on the pc which connected fine through the handset and USB/Serial adaptor cable. I clicked on the movement arrows and nothing happened, i then went in to a random 1 star alignment and again no response from the motors. 
      I powered off again and instead of the PC i tried the hand controller, i tried a 1 star alignment and the hand controller was displaying the slewing but again no response from the motors. in panic i then did the same with the WiFi dongle and phone app, same thing the software is showing movement but the scope remains still. 
      Knowing all was well prior to firmware updates i reverted back to the previous firmware version and no difference, i tried it again in Lo mode and still nothing. I then noticed a firmware update for the Motor Control so thought i had nothing to loose i updated the Motor Control firmware and again no sign of life from the Motors. I have swapped the cables around, checked that they are all inserted correctly, the power is from mains not battery and the power source is plugged in to a a Power Filter and Surge protector. 
      I have little experience of circuit board electronics, i was struggling to find similar experiences online other than voltage issues due to batteries which is not the case. I have opened it up and no obvious loose cables of solder loose, but this was straight after the firmware update which seemed to have installed and updated very smoothly no crashes etc. 
      Any help would be really appreciated. 
    • By Del Russel
      Hi guys,
      I wonder if anyone is able to help me.
      Recently bought the ZWOASI224c and connected it to my SW 80x600 appo doublet unguided. Have taken videos and stills of Jupiter and processed with Sharpcap, AS and Registax but the results from Registax are appauling.
      Have been using this scope with a x2 Barlow and my Panasonic GX8 and getting very reasonable results so dissapointed with the ZWO so far.
      Any suggestions would be most appreciated, thanks in advance. Images to follow

    • By Aussie Dave
      My main target early this morning was Crater Clavius but I decided to capture an extra video above and below it as conditions seemed good on live view. Detail could be seem on live view of the inside of the Clavius crater walls with brief glimpses of craterlets and small flows on the crater floor. This image is a vertical 3 pane stitch.
      Saxon 8" Maksutov, SkyWatcher EQ5, ZWO ASI224MC. Captured in SharpCap, stacked in AutoStakkert, wavelets in RegiStax, stitched in Image Composite Editor, edited in PaintDotNet. Conditions good from Mandurah, Western Australia.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.