Jump to content

stargazine_ep45_banner.thumb.jpg.71f13bfceacd5e3df366d82c2b6f5f9b.jpg

Help with a Tal MT3S Mount Stepper Motor


Recommended Posts

Repairing a Tal MT3A Mount STEPPER MOTOR Help... 

Before anyone says "why bother" let me just answer because I'm not ready to pick up a Losmandy at the moment... 

So I have a Tal 200K which I have enjoyed quite a lot. I have always known that the single motor MT3A mount was less than ideal but it works and if nothing else, an 8" Russian made Kletsov catadioptric scope on a super solid peer mount is a pretty good conversation starter, and some of the views I've seen of Jupiter, especially with a 16mm Nagler - well they were amazing...  

So a few months ago the mount stopped tracking and slewing at a star party.   I could hear that the motor was spinning or making noise, but the mount was definitely not moving under the motor control.  I might have just waited and bought something else, but I've had some major expenses plus I'm expecting another due to a large move about to take place so I can't justify spending the money at the moment, BUT I would really like to have a working mount for the Mars opposition in July. So I decided to tear it down and take a good look.

I was able to pull the mount casing apart ... and kept going, largely thanks to the PDF AndyH so kindly shared with me that had all the great teardown photos .. despite the native German which apparently  translates into comical English with Google Translate ("Loosen the maggot whisk and the grub screws..."  is that right??? ) 

The part that took me some time was realizng after removing the screws holding the case together and removing the setting circles and springs, that it was pretty difficult to unscrew the collar holding the drive shaft in the mount casing.  For that I had to use a long screw placed into a hole in the collar as a kind of spoke to get some leverage to unscrew it.  Once it started it was easy.  Next I was more apprehensive about the drive shaft- The shaft fits through 2 bearings that had not seen freedom in 15 years, so I had to wack the shaft pretty darn hard from one end to break it free.  I did this (again thanks to the photo in the pdf) using a block of wood over the end of the sharft - hitting the wood with a small hammer, and then a larger hammer. Like the collar once it was freed up it was easy to slide it through. 

From there I just took stuff apart until I got into the drive gearbox.  The small clock-like gear assembly was not difficult to remove and finally I got a good view of the stepper motor.  At first I thought the gear was slipping on the shaft but it winds up being more serious.  I removed the gear (loosened the 2 grub screws.. or were the maggot whisks?.. ;-)  Of course I kept all the little screws in a secure place and tried to keep them attached to their mating parts when possible. But I think I'll be able to reassemble things..  

I don't see any broken gears.  My idea is to clean them up and lubricate them with a good quality lithium grease.  

THE STEPPER MOTOR
I hooked up power and the controller and  I clearly saw the drive gear is not slipping, but the motor is slipping, - internally.  So I need to either repair the motor which no longer has the torque needed to drive the mechanism, or replace it.  There's no way I can get the original motor (Tal is out of the astronomy biz and in Russia), and I don't know the specs about the motor to know how to ID it properly with an equivalent.  It may be a type NEMA 17 with 6 leads. They aren't that expensive but will it fit? (looks pretty darn similar) Will the gear fit? Does it take the same signals/control voltages?  etc.    Alternatively Can the motor be repaired?  I don't know much about stepper motors so I have non idea.. 

I know that stepper motors measure steps in degrees, and I imagine there's a spec that specifies the rate of spin, but I' don't  know how to find this out for the motor in the MT3S.  I have seen a NEMA 17 stepper motor in Amazon and it's less than $20, has 6 leads and has a 1.8 degree step.  I might just take a chance and buy the motor and see if I can figure out the wiring.. if it's the same voltage...??... 

I've attached an image of the printing on the motor and a short video showing it's unfortunate behavior.
If anyone has any suggestions how I can move forward I'd really appreciate it. 

Cheers.

Bob 

 

 

IMG_8899.JPG

Link to post
Share on other sites

Hi Bob,

I had an electrical driven mount with my old Tal" scope. My problems centred around the "clock drive" and not the stepper motor though. The actual size looks like, as you have rightly quoted, a Nema 17 stepper motor. Now my mount used to run from 240 volts to a transformer which supplied 12 volts A/C to the mount. Have you a transformer with your mount, if so, could you provide photos, particularly any showing data labels. Another test is to establish the rated RPM for your current motor. You could test this by hooking up the motor a gain and run it for, say 10 minutes and record how many revolutions the shaft turns. To make it easier to observe I secure a matchstick onto the shaft with a a knob of bluetack, so it mimics a single hand of a clock. Count how many revolutions it has completed after 10 minutes, divide by 10 and you have the RPM for your motor. The reason I check for 10 minutes is down to accuracy. Let us know how you fare.

Steve

  • Thanks 1
Link to post
Share on other sites

From what I gather the motor isn't turning, it's stuttering. The more I think about this I wonder if something has happened to the stepper driver inside the hand controller(There's a roughly 4"x2" circuit board inside). I think stepper motors need a driver for them to operate? I can remember reading about steppers and my eyes started to bleed. I think it was, to my simpleton mind, a tad too complex an explanation.

  • Haha 1
Link to post
Share on other sites

Hi Bob and welcome to SGL, the right place for advice on all things astro' related.

You may have already looked but there are a few stepper motor related vid's on Y'Tube.

Do you have a multi meter ? if so you could stab a few leads to see what voltage is being supplied to which leads when you're trying to slew, this will help with choosing a new motor if it comes to it, generally stepper motors don't go wrong very often so it may be something in the control system.

Dave

  • Thanks 1
Link to post
Share on other sites

Greetings all and thanks for your replies.  Well the motor is kind of stuttering but without any load *maybe* it will reach the normal rpm's.  The hand controller powers the motor and has 3 speeds, solar, lunar and stellar as well as 2 slew possibilities. The video shows it trying to slew.  I can put it on the stellar setting and try to measure the RPM's over 10 minutes as Steve suggests.  I will try that.  I don't know if the stuttering will affect it but maybe I'll be able to get the RPM's for stellar rate.   Would that be enough of a specification?  I don't know much about stepper motors but from the word "stepper"I'm assuming it takes steps in a defined amount,  hence the 1.8 degree per step spec (for the NEMA17), which I would imagine corresponds to electrical pulses coming from the controller.  (or is it DC voltages on different lines?)  So if I could figure out a way to count the pulses per minute, get the frequency, maybe I can find the step angle.  The mount came with a little wall-wart transformer but it's not a multi-tap transformer.  The label says its 12V but I measured 17 and I'm a little afraid to power the mount with that.  (I accidentally burnt out one hand controller - wrong polarity - but luckily I have another..)  Normally I use a car battery charger which puts out a bit more than 12V DC .  That's always worked fine and easily powers the mount for a whole night.  So the signals that drive the motor must come from the electronics in the hand controller.  The hand controller has 6 leads that mate to the motor.  I can try measuring the voltages on each lead.  Would those be DC or pulses?  Anyone know if it matters?  I do have a multimeter but something like an oscilloscope is beyond my tool collection.  Anyhow I guess my goal is to determine the specs for this little motor and see if I can find one that matches it.   I will put a micrometer on the shaft and try to measure the distance between the mounting holes..  jeez this is some little project..  I'll try these things out tomorrow and write about it here.  I'll look for stepper motor vids on youtube -see if I can learn something..   Thanks again!!   BTW I'm repairing a roof over the weekend so it might take me a couple days to report my results.. Cheers!

Edited by SJBob
Forgot to mention...
Link to post
Share on other sites

After having a look about the web, I found the following posts on forums regarding the MT-3S. Whilst not about fixing the std electrics on the mount, rather converting it to goto, it shows there's folks with 'hands on' knowledge of them out there. Might be worth a follow up?

http://www.iceinspace.com.au/forum/showthread.php?t=153514&highlight=Tal

http://www.astrotreff.de/topic.asp?ARCHIVE=true&TOPIC_ID=91248

 

Andy.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By haydencoffin
      (also posted in a reply thread elsewhere) Hello there! I'm a newbie to this forum so I apologise if my question has been answered already elsewhere. I've been using a TAL200K for about 15 years but getting fed up with the rack and pinion focuser so i treated myself to beautifully made in Germany 2" thread adaptor plate and a generic 10:1 SGT crayford focuser ( these are branded Skywatcher, Lacerta, OVL but I think they are all the same. ) turns out this is much longer than the original TAL and only near terrestrial objects can be bought into focus. Unless there's an easy fix i'm sending the focuser back for a refund, soooo, is there a low profile crayford or other smooth action focuser that will fit the 50.8mm threaded plate which has a similar low profile to the original TAL ? best wishes.
    • By martinux
      Due to an unfortunate accident my SN10 primary mirror is broken. While it was an unwieldy beast and pretty much required a complete rebuild when I got it from the previous owner I really loved it.  
      My understanding, thanks to discussions between owners of this OTA, is that the SN10 used a spherical mirror. However Meade's representative did not wish to confirm this "proprietary information" after stating that they could not sell me a replacement. 
      So, I'm stuck with a bit of a quandary: do I roll the dice and attempt to get a spherical mirror constructed? (I doubt that non-parabolic mirrors are routinely manufactured and would probably come at a price-premium). I have read anecdotal discussions that the primaries are somehow "matched" to the schmitt correctors which, I must admit, makes no sense to me as I thought that a spherical mirror was manufactured with a uniform curvature. Thus, without more information, I'm thinking that this could be an expensive and ultimately unworkable solution. 
      Alternatively, do I cut my losses and replace it with something like a Skywatcher 250P?
      Any other suggestions? 

      Many thanks for taking the time to read this and for any advice you can render.
    • By Andrew Bennett
      Hi
      I have a Skywatcher Newtonian telescope ( D:200, f:1000) The other day I noticed that the 'O' ring which was attached to the finder scope had broken.  After a bit of digging around, I obtained what I believe is the correct size replacement ( 1.5 mm thickness, 52mm internal diameter).  However, I can't see how it attaches to the finder scope !  Can anyone offer some guidance ?  Many thanks in advance.
      Andrew
    • By Matt Hayden
      Hello!
      What with all this locking down business and home schooling my ten year old son, I have dusted off my TAL-1 and created a slightly less than ideal setup in his room. The westward facing window has been providing great views of the moon and venus over the past week. Obviously doing this indoors is not great (the floor is pretty solid, as is the TAL stand!) but it does mean we get to use the scope every evening, rather than going through the process of carrying the whole rig outside every day.

      I have a T-mount converter for my old-ish Pentax k-M DSLR, but have quite disappointing results with the camera, when compared to the observed image using the eye. The eyeball view is nothing less than banging - crystal clear detail with a 25mm eyepiece, strong contrast - it's spectacular. I add the camera with an eyepiece inside a tube, and can't replicate the same result, or anything like it. It's OK, but not good enough.
      I've cleaned the eyepiece today and collimated the scope. The primary mirror looks fine other than a couple of tiny dust particles, no scratches or weirdness on the coating. The camera is working pretty well as far as I can tell. Apart from a little clumsy-ness with the adjustments, the clarity in the eyepiece suggests it's all working fairly well. Photo attached of best result from last night.
      My question is: is this a focusing issue or some sort of aberration? Should I expect focusing to be difficult in the camera eyepiece? What's going on?! Does anyone have any other tips I can try to get this working better?

    • By Spider-Man
      Hi I have an opportunity to acquire for visual imaging, a 2nd hand (manufactured 2000) Russian TAL1 reflector telescope for about £60.  Is this a reasonable price,?
      Being new to astronomy & not currently owning a telescope I've no idea whether TAL is a quality product, so I'd welcome your thoughts.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.