Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_the_milky_way_winners.thumb.jpg.0a840852a676f881f4a849dd8099085d.jpg

Recommended Posts

I had to set up all my software from scratch on a new laptop and all is working fine apart from my guiding. I can connect everything, begin calibration which is perfect in W,E and N but the mount refuses to move back S. The scope is balanced. I can move in all directions using Eqmod but the manual guide in PHD won’t let me move in South. I’m using ST4 ( I tried ASCOM pulse but couldn’t get any movement). All my gear is the same configuration  as before and I’m running out of ideas. Anybody any ideas?

Share this post


Link to post
Share on other sites

Are you using a gamepad?

I had the same problme as it insisted on setting POV up (N) as 'spiral search' as well.

I actually bought a new gamepad and had same issue.

Turns out I had to go to gamepad setup, load defaults, then click on 'north'. I would now have two settings set as 'POV up'.

Now apply, close it and then return to gamepad setup and load defaults.

Worked for me...

Share this post


Link to post
Share on other sites

Most likely severe dec backlash but could also be a faulty ST4 cable. Another possibility is that Dec guiding is set to North only.

Can you post the guide log?

Share this post


Link to post
Share on other sites
7 hours ago, Stub Mandrel said:

Are you using a gamepad?

I had the same problme as it insisted on setting POV up (N) as 'spiral search' as well.

I actually bought a new gamepad and had same issue.

Turns out I had to go to gamepad setup, load defaults, then click on 'north'. I would now have two settings set as 'POV up'.

Now apply, close it and then return to gamepad setup and load defaults.

Worked for me...

Thanks, I'm not using a gamepad but I will try that tonight.

 

6 hours ago, kens said:

Most likely severe dec backlash but could also be a faulty ST4 cable. Another possibility is that Dec guiding is set to North only.

Can you post the guide log?

Hi, I've never had more than 2 steps backlash during calibration so I doubt it's that but the cable could be an issue. Do you think if it's faulty that could affect movement in only one direction?

Share this post


Link to post
Share on other sites

An ST4 cable has 4 wires. One each to move the mount N,E,S,W

  • Like 1

Share this post


Link to post
Share on other sites

So I got a replacement borrowed from a friend but it is not had .4 pins not the six that the st-4 has. Replicated issue tonight, perfect calibration on N W and E but no movement in S and none in manual guide either. Hoping it is the cable but if anyone has any other ideas.....

Share this post


Link to post
Share on other sites

Four pins can't work as you need five - N, S, E, W, and Ground.

You're sure everything is the same as before (apart from the laptop) ?

I think you'll have to put a digital voltmeter onto the far end of the ST4 cable.

There should be volts between Ground on pin 2, and 3 -RA, 4  -Dec, 5 +Dec, 6 +RA, when you click on the relevant Manual Guide button in PHD2, set the Guide Pulse Duration to a high setting such as 5000.

With the plug facing you, the locking clip on top, 1 is on the left, 6 is on the right.

And you could check for continuity end-to-end.

Michael

Share this post


Link to post
Share on other sites

Curious that you couldn't use pulse guiding particularly as you are using EQMOD. I would be tempted to pursue that method and do away with the old ST4 cable for good.

Steve

Share this post


Link to post
Share on other sites
On 14/06/2018 at 17:41, SteveA said:

Curious that you couldn't use pulse guiding particularly as you are using EQMOD. I would be tempted to pursue that method and do away with the old ST4 cable for good.

Steve

Yes, I don't really understand why pulse guiding isn't working either??? I did all the usual internet searches and guides but the mount never moves at all. Any ideas?

 

On 14/06/2018 at 01:41, michael8554 said:

Four pins can't work as you need five - N, S, E, W, and Ground.

You're sure everything is the same as before (apart from the laptop) ?

I think you'll have to put a digital voltmeter onto the far end of the ST4 cable.

There should be volts between Ground on pin 2, and 3 -RA, 4  -Dec, 5 +Dec, 6 +RA, when you click on the relevant Manual Guide button in PHD2, set the Guide Pulse Duration to a high setting such as 5000.

With the plug facing you, the locking clip on top, 1 is on the left, 6 is on the right.

And you could check for continuity end-to-end.

Michael

Thanks Michael, I have a new cable coming. Everything is identical in my set up but with only S not moving it does look more like the cable. Ill run a voltmeter on it later. Thanks

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, steviemac500 said:

Yes, I don't really understand why pulse guiding isn't working either???

Hi, what is the value in your ascom pulseguide settings? It starts with one and it won't move my mount with that value, i changed it to 5 and it works fine. 

Hope it helps. 

Edited by Atreta
  • Like 1

Share this post


Link to post
Share on other sites

Glad it worked. Did you change anything? 

Share this post


Link to post
Share on other sites

Not that I'm aware of. But at least the guiding is back. Now just have to wait for a clear night which in Cyprus is usually every night - just not this year! :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.