Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_through_the-_eyepiece.thumb.jpg.cb85f690376dcb3053c747827de6bf9e.jpg

Grant

Forum Upgrade - 22nd May 2018

Recommended Posts

2 minutes ago, Grant said:

Can you try now?

That certainly got rid of my "blinking" right hand column 😊

Share this post


Link to post
Share on other sites
49 minutes ago, Grant said:

Can you try now?

It's gone now

Share this post


Link to post
Share on other sites
Posted (edited)

Opening the new emoji-list makes the browser on my Android phone freeze. It's a real pain in the singularity. Basically can't use smileys anymore.

EDIT: I'm managing better now, things work a bit swifter if I invoke the emoji picker by typing the beginning of the emoji's name, preceeded by a colon, like : smi (without the space).

Edited by iPeace
improved findings

Share this post


Link to post
Share on other sites

😨 Same here, lagtastic

Share this post


Link to post
Share on other sites

Ditto here on Android M. But I find the whole forum is running slower generally since. On my BlackBerry 10 mobile, its even slower than Android. Typing this on a Win 7 64 bit laptop, I notice a slightly slower speed, but not as bad. Not tried the MacBook yet.

Share this post


Link to post
Share on other sites

Not sure if this started since the upgrade but have noticed some odd behaviour on iOS with pictures not being properly scaled. See screenshot below as an example:

0E996174-16FA-49BE-B5B7-326D066A1F9E.thumb.png.8fbc7c8ad870f95ed1b03e2b1116ae88.png

Share this post


Link to post
Share on other sites
9 minutes ago, Littleguy80 said:

Not sure if this started since the upgrade but have noticed some odd behaviour on iOS with pictures not being properly scaled. See screenshot below as an example:

0E996174-16FA-49BE-B5B7-326D066A1F9E.thumb.png.8fbc7c8ad870f95ed1b03e2b1116ae88.png

Same

Share this post


Link to post
Share on other sites

I've just applied a bug fix to resolve this issue :)

 

  • Thanks 4

Share this post


Link to post
Share on other sites

Thanks Grant, I was getting the same thing! :)

 

Share this post


Link to post
Share on other sites
1 hour ago, Grant said:

I've just applied a bug fix to resolve this issue :)

 

What a service! Thanks Grant. Much appreciated as always :) 

Share this post


Link to post
Share on other sites

Hi Grant. I have noticed another odd issue. When using mobile safari on my iPhone, if I select ‘Compose new’ from the messages menu then it opens the search option instead. However, if I go into my inbox and then try to start a new private message then it all works fine. Please shout if you need any more info. 

Thank you!

Share this post


Link to post
Share on other sites

I noticed that I can't change my signature due to the winning challenge badge being larger than the maximum image admitted dimensions

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.