Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

Recommended Posts

Managed a reasonably decent imaging session last weekend and had a go at one of my favourite little targets :)

M97 The Owl Nebula in Ursa Major imaged 04.05.2018
William Optics FLT-110 refractor and Atik 314L monochrome CCD with Baader narrowband filters
10 x 300 seconds H-Alpha, 10 x 300 seconds H-Beta and 10 x 300 seconds OIII
Assigned to R, G & B channels respectively to give a false colour image

M97 04.05.2018.png

  • Like 2

Share this post


Link to post
Share on other sites

An eerie image Vic 

Share this post


Link to post
Share on other sites

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Corpze
      Hi, I just published a video of how I am cleaning my filters - I thought I might do this while my telescope is back at service due to some kind of astigmatism.
      How do you guys clean your filters? it seems that every dust particle finds it way to the filters just as you are done cleaning them, and to sit in a damp bathroom seems kind of a mess...

      Anyway, here is the video
      / Daniel
       
       
    • By inFINNity Deck
      As I have replaced them with new-style versions, I have two old-style ZWO 36mm unmounted narrowband filters for sale:
      - H-alpha
      - S-II
      They are pre-2018, so with both sides silver instead of yellow&purple, and come in the original, but opened, packaging. Condition like new.
      Attached images have been made with them. Any decent price will do.
      Nicolàs
       



    • By Scooot
      Taken with the 450D & baby Tak on the Star Adventurer. This is about 5.5 hours of 1.25 minute exposures over two nights, which is the longest I’ve ever managed to image. I just left the camera clicking until the battery ran out. Processed in Pixinsight with flats & bias but no darks. I usually find it very difficult to align the camera with the previous night’s, but this time I left the scope in the same position overnight & placed Merak in the bottom right hand corner which actually worked.  
    • By rgrickert
      Hello
      I am wondering if anyone has a suggestion that might help me
      My imaging set up is an RC reflector with an FLI proline 16803 camera and 50mm Astrodon filters (LRGB + 5nm narrow band)
      I have had a string of issues...everything from my mount had mechanical problems to my telescope had issues with the mirror cell to some family distractions...but at long last I seem to have everything working with the exception of the Astrodon Ha filter.
      Attached are representative 30minute subframes of the horse head and Pacman nebulae in Ha, SII, and OIII.  I get similar results with different objects although for bright, broad spectrum targets like M42, I will get data from the Ha filter (much as the stars shine thru on the HH and Pacman) although even that data does not comport with other imager’s Ha images of those objects. The LRGB performance appears to be normal.  My hypothesis is that this Ha filter is defective, perhaps not centered on 656.3nm
      I have contacted Astrodon and exchanged a couple of emails with Cary Chleborad seeking some help.  At first he claimed there was no issue because with enough manipulation some data could be extracted from the Ha. Later, when confronted with the other narrowband frames and the obvious difference to the Ha, at first he ghosted me, but when I said I would ask other imagers for help, he responded with a new position stating that because of the way the filters are made and their robust quality processes, it is impossible for the filter to be defective and therefore something else must be at issue.  He does not offer a suggestion of what might be the problem, nor is he interested in having me send the filter back for evaluation. Frankly, I’m more than disappointed given the premium I paid for Astrodon filters
      All that aside, and taking Cary’s position at face value, does anyone have an idea of what might cause this behavior other than the filter?  In a perfect world, does anyone live in the Austin, Texas area who would be willing to try my filter one night and see what they get with their equipment?
      The attached link is to the raw, uncalibrated files right off the camera.  I think a simple blink process in PixInsight will show what I’m talking about.
      I’m a little at my wits end, please help!
      https://www.dropbox.com/sh/60mvhzb717hdhnl/AACcAMkQdDsJuk1RU10PXvgja?dl=0
    • By knobby
      Hi all, my second attempt at imaging over multiple nights, captured 60 mins Ha and a couple of 5 mins on Oiii and Sii on Christmas evening, then added more Oii and Sii on the 30th
      Total of 60 mins Ha 25 mins Sii and 30 mins Oiii
      Hubble mapped - SII,Ha,OIII = R,G,B. The Oiii data was very noisy but I'm fairly happy overall, also the ZWO Oiii filter caused a massive ring around Alnitak when stretched !
       
      Comments welcome, I know it needs more data and I will need to learn to be more patient but the year is running out  🙂
       
      Thanks for looking and have a good 2020.
       

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.