Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_christmas_presents_winners.thumb.jpg.0650e36a94861077374d1ab41812d185.jpg

Dazzyt66

SynScan WiFi and iOS - dummies guide!

Recommended Posts

My new SynScan WiFi arrived today and in less than 30 mins I had it up and running on both my phone using SynScan pro app and iPad mini 2 using SkySafari 5! I can’t wait to use it at night!! No clouds please ?

For all those that may need step by step (as I did), I thought I’d put this together as a one stop shop for SynScan WiFi using iOS device - so this is how I set it up on my HEQ5:

1.    Buy a SynScan WiFi adapter!
2.    Download the free SynScan app from iTunes or Sky-Watcher (‘pro’ version if you are using eq mounts)
3.    Plug WiFi adapter directly into the mount (instead of the handset)
4.    Power up mount (it powers the WiFi)
5.    Locate the network on your device (mine is iPhone 5s but also did it on iPad Mini 2)
6.    You may want to set your device to ‘forget’ (or set the connection not to auto join) any other nearby WiFi you use as it may switch over depending on signal strength which will make you lose connection with the mount. I haven’t experienced this yet.
7.    Make sure auto lock on the phone is off (it will disconnect from the wifi if it locks) – so set auto lock to ‘never’
8.    Open the the SynScan app
9.    ‘Connect’ - it will identify your mount at the top of the screen
10.    Viola!! You should now be able to star align and use your phone as a handset

The next steps are if you also want to use SkySafari (I’m using v5 pro on my iPad (Note: do not have SynScan app open on the iPad as well as your other device at the same time - this may stop SS linking to your other device):

1.    Download SS app (now v6)
2.    With phone connected as above and ONLY polar aligned at this point ready to use, open the settings menu in SS
3.    Select IP address and get this from your phone (settings, WiFi, network you are connected to, First IP address at top of list)
4.    Use port 11882
5.    Connect
6.    You should now be able to see your telescope reticule in SS pointing at Polaris. Do whatever star alignment you prefer using your phone. 

7.    You should see SS mimic your telescope alignments and adjust itself as you confirm on the phone.

8.    You are now good to use SS to navigate!

You will need to keep the SynScan app running to use both apps together. If you just want the SynScan app on your iPad you can do that too (same as phone setup above) BUT you will not be able to run both on same device. If you have a new type of device (iPad Air 2 or iPad Mini 4) that runs split screen it may work (I don’t actually know if this is true but from what I’ve read it might):

https://www.macrumors.com/2015/09/16/ios-9-split-screen-multitasking-ipad/

If someone tries this and let’s me know I’ll update this guide.

I think if you definitely want to run it off one device you will have to use Android. Again I have no experience of this but it will be similar to above except that android devices can run simultaneous apps.

I am also setting up my pc with Stellarium so I will do a similar guide for that shortly.

I am really REALLY excited to use this!

Hope that helps, I know I had to hunt around in various places to confirm how and what worked.

Edited by Dazzyt66
  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
On 18/04/2018 at 14:32, Demonperformer said:

Love the idea of plugging wife adapter into the mount. :icon_biggrin: Ain't autocorrect great.

? I’ve amended, although it did make me laugh...

  • Like 1

Share this post


Link to post
Share on other sites

I had my first light with this setup last night and can say it worked brilliantly! I couldn’t get my iPad and phone to work together but I know this is because I used SynScan on my iPad first before moving to the iPhone to try them together (I’ve deleted the SynScan app from my iPad now and it works fine). Independently, both work fine with the app. 2 star alignment put us bang on second star and all subsequent targets were centre of finder afterwards.

I may have had the luck of a newbie visitor attending as my daughter came to stay and was blown away by the ‘faint fuzzies’ (her words for Bodes) we could see from my light polluted Doncaster garden!

I also found putting the phone on the darkest ‘night shift’ mode (under display settings) helps with maintaining night vision should you accidentally lock the phone - yes, I did that a few times! The app didn’t seem to lose connection with the mount in these brief periods so all was good!

All in all a great experience for a first light and I really prefer the app to the handset - mainly because you can select from a list of targets rather than scroll through. Although an added ‘common name’ search may be asking for perfection instead of having to know (ok, lookup) Messier and NGC numbers). This is being ultra picky though!

One thing I have done is replace the short connector cable with my old handset cable so I could loosely tie wrap the dongle around the centre bolt - see pic. I was a bit worried of the dongle just ‘hanging in the breeze’ and possibly catching the scope during slews!

I’ll experiment more with the dual device SS setup again tonight, skies willing!! ?

522EF301-AFE7-4CA5-A896-12FED2F34104.jpeg

Edited by Dazzyt66
  • Like 1

Share this post


Link to post
Share on other sites
1 hour ago, Dazzyt66 said:

I also found putting the phone on the darkest ‘night shift’ mode (under display settings) helps with maintaining night vision should you accidentally lock the phon

Have you tried the options in Settings > Accessibility > Display Accomodations?

In there you can set the display to red (or any colour) and this applies to everything, even if you exit the app. You can also reduce the white point right down. These two combined really help reduce impact on night vision.

Note that it still helps with visibility of menus to put SS in night mode.

1B6BB2EA-1481-4AA9-9105-3D9A876B2A44.png

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Dazzyt66
      OK, my second guide, this took a bit more thinking about cos I haven’t used Stellarium before but I wanted a ‘single device’ option as my other stuff is IOS. I will be using this with my Canon tethered to the PC by an active usb cable so I can do pretty much everything (bar focussing) indoors when it’s too cold outside!
      Anyway, this how I did it. If there is a better way I am happy to update this guide. Let me know. Hopefully this is straight forward cos there isn’t a lot of info on how to do this all in one place! I’ve had this working indoors this PM so I’m really excited to try it at night now. Note that you need to be connected to the SynScan WiFi network to control your scope.
      1.    Download & install Stellarium (I’m using v18) – do not run at this point
      2.    Download & install Stellarium Scope (I’m using v2016.12.26.330) – do not run at this point
      3.    Download ASCOM software & install (I used ASCOM Platform63) – do not run at this point
      4.    Download ASCOM driver from Skywatcher & install
      5.    Download and install SynScan App (it will run either Alt Az or Eq mounts as needed)
      6.    Connect to SynScan WiFi & open SynScan app, settings, WiFi and select Access Point mode (which is what I used as it seemed most straight forward). Add naming and security as needed. Note that the unit ‘resets’ to factory settings if powered up and unaccessed for 24 hrs (I have also seen this as 1 hr but haven’t tried it).
      7.    OPTIONAL TEST STEP OTHERWISE GO TO STEP 8. In settings set to ‘emulator’ if you want to test first. Go back to main screen and ‘connect’ – you will need to select eq or alt az. Note: you can do this part without the WiFi adaptor as it is only testing the software. Go to step 9. 
      8.   In settings, select UDP, go back to main screen and connect (select eq or alt az). Do a star align if you are ready and leave running. 
      9.    Run ASCOM diagnostics, tools, telescope chooser .net – select SynScanMobile Telescope in dropdown box. You may have to select and exit properties before ‘OK’ is enabled.
      10.    Open Stellarium Scope. Accept the disclaimer, select mount as ASCOM.Synscanmobile.Telescope and connect.
      11.    Label your Telescope on this screen if you want and then select update Stellarium. Accept all the warnings. If you want to customise further look in ‘options’ for auto start of Stellarium etc. You may need to update Stellarium again via this screen if you change anything.
      12.    Open Stellarium. It should now be ready with your scope. If you scroll around the reticle should be on the star you last aligned. You are now good to go! Select something in Stellarium and press CNTL and 1 together. Your scope should slew to the new target. Conversely, if you select something on the SynScan App it will show in Stellarium.
      13.    If you did this all in test mode and have a SynScan WiFi connected you should now be able to go to step 8. You do not need to do the other steps again apart from restarting Stellarium Scope and Stellarium. I have Stellarium auto open in options so I just click on StellariumScope.
      Hope that helps anyone interested. I’m happy to update this as needed, or do pics if required.
      PS I’m running this on a Win10 Dell Laptop - I have experienced a ‘form error’ bug when looking up stars in the SynScan App but that maybe because I moved the folder to a new location so it can’t find a library or something. It’ll be interesting if anyone else gets this. This does not affect the running in Stellarium so I’ve ignored it for now and will recheck later. UPDATE: 19/04 - I raised this with SW app team. It appears there is a DB missing from the v1.9 zip (previous versions are fine), they are rectifying asap - so it wasn’t me!! ?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.