Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_comet_46p_winners.thumb.jpg.b3d48fd93cbd17bff31f578b27cc6f0d.jpg

MrsGnomus

** NOW SOLD - PLEASE REMOVE ** Celestron CGEM mount - £580

Recommended Posts

This was bought new back in 2014. It was used for a short time in our observatory before we decided to get a Mesu 200 in late 2015. Following that, it received little use – we would occasionally get it out for visual work. Further purchases have meant that the CGEM is now not being used at all, and it is time to shift it on. 

The CGEM is, in most respects, equivalent to an EQ6, although you should be aware that it cannot be used with EQMOD. It comes with the original tripod and a 17 lb counterweight (as shown in the photo). It comes with the 12V cigar plug power cable. 

•    Payload Capacity: 40 lb (18.14 kg) – visual
•    Computer Hand Control: Double line, 16 character Liquid Crystal Display
•    40,000 object database with over 100 user-definable objects and expanded information on over 200 objects

I kept the original foam for storing the mount, but the original box has gone. The total weight of the package is not far short of 80 lbs. I don’t know how much it would cost to ship (or quite how I would ship it), so I think collection would be required. I don’t mind driving a reasonable distance to deliver or exchange (maybe we could meet half way).

Note that I am also separately selling a Sky Q Link which works with this mount and enables you to control it using an IOS or Android device. 

£580

The mount is also for sale on UK ABS


CGEM_1280px.thumb.jpg.0f6f9a7e999bd61d0c4cadc34d0296b0.jpg

Edited by MrsGnomus

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By MarsG76
      Hi All,
      If anyone is looking for a great telescope, I'm selling my NexStar 8SE. It's in great condition, Optics are immaculate and there is only some signs of use on the dovetail bar and the black rim that has faded a bit on one side. The reason that I'm selling is that I'm looking to upgrade.
      I had some amazing views of planets and DSO through this scope.... it really is a performer in quite a compact package.
      This scope was on a CGEM most of it life so the NexStar Alt-Az mount was hardly used.
      I prefer to have this scope local pickup or I'm happy to deliver and even give a tutorial and demonstration of how to use it.. for that reason I'm targeting a buyer around Sydney Australia.
      The price I'm asking is $1650AUD.
       
      Clear Skies.








    • By aramitsharma
      I had bought this in the hope that i will do astro trips more often. Hasn't happened and i use my avx at home. So this is not finding much use. 
      An extremely portable setup, the mount with weight and tripod leg spreader fits in a shoe box. The stock nuts have been replaced by winged nuts for easy grip in the dark.
      One of the tripod's legs suffered a slight damage, but I've taped it well and does not affect its performance. 
      I will include the computer connecting cable as well as polemaster adapter.
      You can read its review here:
      http://www.altairastro.com/public/ioptron/Skyatnight_95_april2013_ioptron_smartEQPRO-review.pdf
      Will prefer pickup from London as the postage may be tricky due to the tripod
       
      £250.00


    • By MarsG76
      Hello Astronomers,
      I have some sad news, sad for me anyway, but unfortunately during the final night of imaging my last DSO, the Fighting Dragons in Ara, my CGEM blew up.
      At about 4 am, I went outside to check on the imaging progress and decided to dim the laptop screen but accidentally hit the "sleep" button instead of the "DIM" button. Usually this shouldn't be a problem.... but when I "woke" the computer up, the CGEM stopped tracking. Not thinking like it's a big deal, I tried to re-center the object and guide star and this is when I realized that there is something seriously wrong as the mount was not responding to my computer or hand controller commands.
      When I power cycled the mount and hit a RA button, the mount moved, it moved at full speed until the OTA and camera almost hit the peir.... the only way to stop it was to cut power to the mount.
      Power cycling it a few times did not change anything except that the mount stopped responding in RA completely.... note that the DEC function works as normal.
      The hand controller is working normally and not reporting any NO RESPONSE error messages either.
      I went on a fault finding mission and tried a different Hand controller with no change than I opened the CGEM and swapped the RA and DEC motors on the main motor control PCB to determine whether I burned out the motor.
      With the motor connectors swapped the mount moved in the RA axis and worked properly by pressing the DEC buttons but now the mount is not moving in DEC, so I knew that the motor is not burned out, but the Motor Control board is faulty, possibly the RA encoder/controller chip.
      I tried to re-flash the MC Board firmware, hoping that it's possibly just a corrupted data in the EPROM, but after a successful firmware flash, that did not change the situation.
      With is information, I need to get a replacement motor control board, and this might take a while to arrive from the USA... so until that moment I will have to return good old observational astronomy using my 14" Dob and imaging will have to wait for the future.
      I guess I'm lucky in a way that the failure happened toward the end of imaging my last image, in that last hours, instead of in the middle of it, so at least I ended up with an image.
       
      My theory why this has happened:
      I don't think that accidentally sleeping the laptop caused the mount to fail, at least not the act itself... of course, there is a possibility that it's just long term use and eventually everything fails, since I had the mount for 9 years, and it did do a lot of tracking hours... BUT than again it did work flawlessly for all of this time until soon after I started experimenting with PEC, and I had PEC running when this happened.
      Could it be that PEC in the mount was trying to move the RA axis in one way, and PHD2/GPUSB tried to move the mount in the opposite way, causing some kind of conflict, or short circuit like/excessive current drain event? perhaps not in general use with quick pulse commands, but when I did sleep the laptop, could it be that GPUSB was stuck in nudging the mount in one direction, and than PEC tried to move it in the opposite direction and that state was held for long enough to burn out the encoder or controller IC?
      Either way, comparing PEC programmed mount on PHD2 guiding accuracy to no PEC accuracy, the results are so close that PEC might not even be worth the hassle, and PEC is more useful for unguided imaging?
      I think that when I fix my CGEM, I might stick to NON PEC autoguiding since, like I found, PEC is no, or very little, improvement, such a small improvement that the reason can be caused by just the atmosphere becoming slightly more still within the comparison time... accuracy difference of only 0.02-0.05" arc sec RMS.
       
      Thanks for reading and of course thoughts, opinions and experiences welcome.
       
      Clear skies,
      MG  
       
    • By Astrofriend
      I have used my Star Adventurer for a while now and is very satisfaid with it. But it could be improved and I have installed an angled viewfinder to the polar telescope, rebuilt the wedge, etc.
      But there is also the tripod, the one I have now is stable but very big, nothing that I could take with me when traveling. All photagraphy tripods I have looked at that is maximum 0.5 meter long folded look a bit weak or are very expensive. Now I have bought an used Manfrotto model 144, very stable but too long folded. This weekend I cut off the legs to make it shorter. I don't need very high tripod now when using the angled viewfinder.
      Here is my tripod project:
      http://www.astrofriend.eu/astronomy/projects/project-star-adventurer-tripod/01-project-star-adventurer-tripod.html
      /Lars
    • By Antoine1997
      I've made a serial connection with my pc and my Virtuoso and i'm trying to send commands to my mount via Matlab without passing trough a Synscan controller but I'm not sure if it is do-able. I found the communication protocol of the Synscan (attached). Can I use it to send the same commands on a serial port directly connected to my mount ?
       
      SkyWatcher instruction user Manual SynScan Serial Communication Protocol.pdf
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.