Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_2019_sp_banner.thumb.jpg.a0ff260c05b90dead5c594e9b4ee9fd0.jpg

mike64646

Auto Guiding Star Adventurer

Recommended Posts

As a rookie astrophotographer, I have recently acquired a star adventurer mount. Seeing the port marked "Auto Guider" it sure seems to me that the manufacturer intended the mount to be used this way. But the documentation on this capability or connection is non existent. I bumped into something called phd2..it seems there is hope. Do I need a guide scope or can the mount take direction directly from phd2? Obviously i am somewhat confused. Any guidance out there?

Thanks in advance.

Share this post


Link to post
Share on other sites

PHD2 needs input from a guide camera which it uses to calculate guiding corrections and send them to the mount, in your case via the guide camera The guide camera needs an ST4 (autoguiding) port to connect to your mount.

The guide camera can be attached to either a guide scope or to an Off Axis Guider (OAG) which picks off some of the light coming through your scope and directs it to the guide camera.

Share this post


Link to post
Share on other sites

My advice is to just use it without guidance until you come up with a reason for using it (if ever). I am very doubtful if many people get real advantage from using it on the single axis correction that this mount offers [stands back and wait for the brick-bats :-)]. Certainly not for the first year or so.

Have fun.

David

  • Like 1

Share this post


Link to post
Share on other sites
3 hours ago, BargeGazer said:

My advice is to just use it without guidance until you come up with a reason for using it (if ever). I am very doubtful if many people get real advantage from using it on the single axis correction that this mount offers [stands back and wait for the brick-bats :-)]. Certainly not for the first year or so.

Have fun.

David

I'm with you David, I wouldn't (actually can't as I have the mini) worry unless you are trying to really push the weight or focal length . I guess if you nail polar alignment then Dec shouldn't drift and right ascension would only wander due to period error / motor speed inaccuracies which guiding could help with.

Share this post


Link to post
Share on other sites

Well I am soon to be the proud owner of a guide scope and ccd camera; i will try my hand at using the mount as it was intended, then have a go at connecting to guiding software. Thanks for the input.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By FileraBe
      Hi,
      sorry if this was already posted, i'm looking for a flattener/reducer for my William Optics Zenithstar 66 SD (already asked WO by email) they reply me that since this product is discontinued over 10 years ago, i need to look for 
      FlatII, FlatIII - with 2"sct thread
      Flat6a with 2"SCT adapter
      and i saw this one https://www.firstlightoptics.com/reducersflatteners/william-optics-adjustable-flat6a-iii-08x-reducer-flattener.html
      and this one https://www.aliexpress.com/item/32917167365.html but i'm not very sure, so i'll ask before buying anything
      i will use it on my recently buyed star adventurer classic (buyed on FLO)

      Thanks in advance
    • By BUDA
      Hi All!

      I have guiding problem with the following guider setup: 9x50 finder + ZWO ASI 120mm mini + PHD2.
      The imaging scope is a 6' newtonian + canon dslr on a HEQ5, driven by a laptop via diy EQDIR cable.
      When the mount is set up and running correctly, polar aligned and all... I connect the guider camera
      and mount with phd2. All nice and easy, I run a calibration, then it starts to guide. All seems ok.

      Then I am starting to take pictures. The first seems OK, then the second have the star trails...
      I check phd2 and there is a message: the camera (ASI) did not take a picture for "xy" seconds so it is disconnected.
      Grrr.... I reconnect try to set up a longer period for "xy" in the settings as mentioned in the message.
      And all the same again and again. Whatever I add for connection timeout for the camera, it just reaches that
      and disconnect the camera.
      PHD + philips toucam has worked for me flowlessly. I changed to PHD2 because I gave myself a birthday present,
      the little ZWO camera. (and PHD did not recognize it)
      Do you have any idea what can be the problem? I will contact PHD2 help also, but maybe somebody had already
      the same problem and figured out how to overcome. I am almost sure I make some dumb mistake in the PHD2
      software settings, however I tried to change only what was needed.
    • By Ken Mitchell
      As the title says
      I've finally, after owning a 7nm Baader Ha filter for more than a half year, did my first imaging session in Ha.  My target was the Lagoon Nebula because the weekend before I captured 4.5 hours on it and wanted to see what difference it would make. It's also very bright so easy to locate and it helped my getting focus as well.
      Focus was kind of a challenge as I had to locate the nebula without the filter first ( the Star Adventurer has no GoTo), screw on the filter and take numerous amounts of test shots (max iso at 30sec) to finally get the focus right. Though I still think the focus was a bit off. For some reasons I had problems with the B-mask and focusing will have to do more tests in the future on this.
      That said and done I was ready to start clicking, used settings of iso 1600 and 180sec subs. This was what I saw on the back of the camera after 3 minutes.

      Pretty exited! Just the fact that I had something showing up amazed me. Decided to keep the exposure at 3minutes and planned on getting 1 hour of data at least before calling it a night.
       
      Quick info on the gear used here: 
      -Camera: self modded Nikon d90(Ha data), Nikon d610(RGb data)
      -Optics: TS-Optics Photoline 72mm f/6 FPL53+TSflat72
      -Mount: Skywatcher Star Adventurer
      -Guidescope: TS-Optics Optics 50 mm DeLuxe Mini 
      -Guidecamera:  ZWO ASI120MC-S
      -Filters: Baader 7nm 2" Ha 
       
      Back on imaging. After 1hour and 18min I stopped the session, took 10 flats, 10 darks and 20 bias frames and called it a night.
      The day after loaded everything in DSS, imported the stack in Photoshop and did a little stretch on the red channel. This was the result (1hr 18min at iso 1600).

      First there is so so much more data than I'd captured the weekend before with my unmodded Nikon d610 and almost x4 as much integration. That was a real excitement!
      Second is a question(s), the diagonal pattern you see is this walking noise? Will dithering remove these lines? and is it even possible to dither with the SA? I've seen the dithering option in PHD2 but not sure if the combination with the Sa works.
      So I've left the noise ,to be hopefully resolved in the future, and tried to combine the Ha with the previous captured RGB.
      The RGB data ,as said before, was captured using a full frame Nikon d610. Aligning the two was kind of a challenge but eventually with all the twisting and turning managed to get it almost perfect.
      This is the fully processed image from ONLY the RGB data the week before. 4.5hrs of data with the unmodded d610.
       
       
      Combining the datasets I decided to re-edit the RGB set with just a curves and levels stretch and some minor tweaks in Adobe raw. Followed a simple tutorial of changing the red channel of the RGB set with the red channel of the Ha set and adding another Ha layer on top to use as a luminance layer. The result was a bit weird to be honest, green in the background and pretty ugly colors in the nebula. ( I didn't had the original to show so just now I made a quick alignment just to show more or less the results. 

      Should it look like this? Hope to find out what caused this.
      Made some tweaks in the channel color mixer in Ps to get rid of the odd colors(in my eyes at least) and did more editing to get a final image. Besides some tweaks here and there I added an extra layer from the RGB set and used 'color' as blending mode.
      This is the result I came up with.

      Apart from perfect alignment of both data sets and maybe a better color balance I'd have to say the image itself looks a lot cleaner and more pleasant to the eye.
      Though it seems the image is not as sharp as just the RGB image, maybe that's because it has less stars and it only appears to be more fuzzy?
      Hope to get some input and cc on my workflow and/or the images to improve my results.
       
      Thank you,
      Ken Mitchell
       
       
      PS. For those interested I've also did some imaging with the unmodded d610 + Ha filter to show the differences and if it is worth it to use a Ha filter with an unmodded dslr. 
      I'll see if I can make a separate thread for this.
       
       
       
       
    • By Tom Shinal
      Can Nebulosity and Ph.D operate simultaneously and share a single camera. Running Win 10.
       
    • By Astrofriend
      I have used my Star Adventurer for a while now and is very satisfaid with it. But it could be improved and I have installed an angled viewfinder to the polar telescope, rebuilt the wedge, etc.
      But there is also the tripod, the one I have now is stable but very big, nothing that I could take with me when traveling. All photagraphy tripods I have looked at that is maximum 0.5 meter long folded look a bit weak or are very expensive. Now I have bought an used Manfrotto model 144, very stable but too long folded. This weekend I cut off the legs to make it shorter. I don't need very high tripod now when using the angled viewfinder.
      Here is my tripod project:
      http://www.astrofriend.eu/astronomy/projects/project-star-adventurer-tripod/01-project-star-adventurer-tripod.html
      /Lars
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.