Jump to content

Banner.jpg.39bf5bb2e6bf87794d3e2a4b88f26f1b.jpg

Star Adventurer and PHD2 guiding


chris-32
 Share

Recommended Posts

Hi,

I am using the SA with a Canon 650D and a 300/4.0 L USM for some months now. In order to get longer exposure times (>30 sec) I just got a little guiding cam (TSGM120M: https://www.teleskop-express.de/shop/product_info.php/language/en/info/p8963_TS-Optics-Mono-Planetenkamera-und-Guidingkamera-mit-Aptina-CMOS-Chip.html).

Stand alone guiding like the M-GEN II is way to expensive from my point of view, so I decided to use PHD(2) on a laptop to do the guiding. I use the Orion 50 mm Guide-Scope mounted on the second port of the L-Mount. But I don't know how to set up PHD2 to work with the SA. The guider-cam will be connected over USB to the laptop and over the ST-4 cable to the ST-4 port of the SA - now question about that.

There are some users in the forum, who already work with PHD and the SA as far, as I have seen. So maybe someone could help me about what "Mount" and "Aux Mount" do I have to choose in the connection dialogue of PHD? How do I switch off DEC-guiding, as the SA doesn't provide it?

Any experience with the dither function BackyardEOS provides with PHD2 connectivity?

Many thanks in advance!

Chris

 

Edited by chris-32
Link to comment
Share on other sites

Can’t help with BYE and PHD2 - I use APT, which just sees it and connects to it and dithers. Presume BYE will do the same if PHD2 is running before BYE is launched.

If you’re using ST4 from camera to mount, just select "On Camera" as the mount. Ignore aux mount. ST4 is a standardised protocol that isn’t dependant on mount-specific drivers.
Disabling Dec: https://openphdguiding.org/man-dev/Advanced_settings.htm#Algorithms_Tab and set Declination dropdown to 'none'.

Edited by Marci
Link to comment
Share on other sites

Yes, 'on camera' for the mount. You can only guide in RA with the SA so DEC guiding has to be disabled in PHD2. You will have to do a fresh calibration if you move to another target in a different part of the sky. Make sure the guide cam is set to 8-bit mode for ST4 operation.

Hth

Louise

Link to comment
Share on other sites

9 minutes ago, knobby said:

Slightly off topic but will dithering only in RA be of any benefit ?

I hope so cos I only dither in RA, too much Dec backlash. But having said that I've recently been Dec guiding in one direction and I imagine that should cope with Dec dithering better.

  • Like 1
Link to comment
Share on other sites

4 hours ago, Marci said:

Can’t help with BYE and PHD2 - I use APT, which just sees it and connects to it and dithers. 

Forgive my stupidity; Does that mean you don't use PHD2 at all? IE: APT does it all, imaging plans, guiding etc?

3 hours ago, ChrisEll said:

I hope so cos I only dither in RA

Again, forgive my stupidity; What does dithering do/mean in astro terms?
(I know what the word dither means, just can't relate it to the mechanics of the mount :iamwithstupid:)

Link to comment
Share on other sites

41 minutes ago, Redscouse said:

Again, forgive my stupidity; What does dithering do/mean in astro terms?

Dithering randomly nudges the scope position very slightly inbetween exposures... this means the sensor is not sitting over the same bit of sky all the time and so sensor noise can be removed more effectively. I use DigicamControl and you can tell it to dither between shots, handy!

Edited by ChrisEll
Link to comment
Share on other sites

17 hours ago, knobby said:

Slightly off topic but will dithering only in RA be of any benefit ?

I guess, dithering on one axis is better than no dither. And using the Star Adventurer, you will not completely stop DEC drift, so you get movement on the second axis, too.

I don't use dithering so far and I am quite new to astro-photography, please tell me, if I am wrong!

Chris

  • Like 1
Link to comment
Share on other sites

18 hours ago, Redscouse said:

Forgive my stupidity; Does that mean you don't use PHD2 at all? IE: APT does it all, imaging plans, guiding etc?

APT and BYE are just different flavours of imaging control software with pretty much similar feature-set. Both link to PHD2 for guiding.

  • Like 1
Link to comment
Share on other sites

  • 1 month later...
  • 1 month later...
On 19/04/2018 at 21:47, penguin_a_geek said:

Sir,

stumbled into your post while searchin for a solution to make that TSGM120M work with INDI. Have you been successful?

 

Stefan

Hi Stefan,

no, I was not able to get the drivers running and decided to switch to a ZWO ASI cam, where the drivers are widely available.

 

CS,

Chris

Link to comment
Share on other sites

  • 2 years later...

Let’s get this back on track. Can I control my SA with PHD2. My guide camera does not have a guiding port but connects directly via usb to the laptop. So if using ASCOM how do I connect from laptop to SA. My SA is not Wi-fi version using the az gti the mount guiding is just controlled by Wi-fi when set up in this way. The SA has an st4 port but what cable is needed to connect to the laptop to enable control. Is it an eqmod to usb for example. Anyone know.

Link to comment
Share on other sites

From memory (I've now sold my SA) the USB socket is for firmware upgrades not a guiding interface. The SA I think has an ST 4 socket which connects to the guide camera to provide single axis guiding. I don't remember ever connecting my SA to a PC/laptop in use. See  link below for PHD

The only other external connection is a direct link to a DSLR camera via a jack socket...

Link to my ST4 guide tests:

 

Edited by fwm891
Link added
Link to comment
Share on other sites

I have the SA and have just started guiding with PHD2 via Astroberry. For the life of me I can't get the Sony A7iii to work in EKOS to control the imaging but I am finally making progress with PHD2. To get to the point, if I can't get the imaging control for the Sony to work then is there any point in dithering? I'm guessing not as this needs to be done between shots?

Link to comment
Share on other sites

Yes, dithering must be performed between the shots (or between the shots group). Then is usually requires some time to stabilize guiding after dither command. 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Similar Content

    • By Elp
      Hi, first post so please bear with me, having issues with autoguiding, looked at numerous forum threads and cannot find the issue specific to my setup and the issue I am having.
      Equipment in question:
      ZWO 224 using as guide camera plugged into raspberry pi running Astroberry via USB3,
      Lynx Astro EQDIR cable plugged from USB on raspberry pi into hand controller port on AZ GTI.
       
      Configuration:
      Synscan android app successfully connected to AZ GTI via wifi and can control via mobile phone,
      AZ GTI setup to connect to raspberry pi (so it's on the raspberry pi network) AZ GTI connected successfully as it is recognised in PHD2 and EKOS,
      In PHD2 the mount is setup as INDI mount (AZ-GTI) and connects.
       
      Issue:
      PHD2 is unable to guide in either RA or declination (see screenshot error showing up), it is always one or the other. I have tried setting up multiple times, tried using the network cable which came with the camera directly from the camera into the hand controller port and setup in PHD2 as "on camera" (I suspect this setup is wrong anyway and was one of the first I tried). Polar alignment has been checked multiple times, the end result is always the same, the star field within PHD2 window will always drift in one direction so any star chosen will eventually disappear out the field of view as the mount isn't moving to follow it.
      Looking at the PHD2 graph I know it is trying to send pulses to the mount but either the movement is too much for the mount to move or something isn't happening as it should, in the example screenshot provided I tried this indoors on a fairly fast (compared to in the field) rotating star field looking at a screen so it will fail, though the mount didn't adjust at all, no matter how I've setup prior the AZ GTI refuses to adjust to follow a guide star. I have tried manually moving the mount in PHD2 and it doesn't seem to move in any direction, manually moving however does work in EKOS so the hardware seems to be plugged in correctly. EKOS even knows where the mount is pointing and can issue go-tos (although it is slightly off target at the moment).
      I am kind of at my wits end to why autoguiding isn't working, if anyone can help please assist.
      On another note if someone can advise how to configure PHD2 so the off yellow warning box colour can be changed so the error message can be read clearly - I know theres a line of code I can use in the terminal window which refers to a resource file to change to the default PHD2 colours and launches the software but the changes are never saved.
       

    • By Stefan87
      Hi guys I have a few questions 
      I've recently upgraded to an ASI533mc pro from a DSLR. As I am living in the southern hemisphere and in bortle 6 light pollution, I don't have site of Sigma octanis to get a rough initial polar alignment and previously found that using the reticle feature on my DSLR live view with the synscan polar alignment routine, I could get quite accurate polar alignment in 5-10 minutes (180second unguided subs with around 80% keepers, I don't trust the estimates but under 2 arcminutes generally) My initial setup is usually 3 or 4 degrees out in azimuth.
      I had a go with phd2 PA last night without much luck, I'm assuming because my initial setup was more than a couple of degrees out. I'm happy to just use the synscan routine as I can complete it quickly enough and achieve a good enough alignment, especially now that I'm guiding, and it would seem I would have to run a few iterations of it anyway to get my initial setup close to simulate you lucky northerners with your bright polaris in the polar scope. So my question is, what is a decent piece of software with reticle live view to use with my Asi533mc pro? I currently have NINA, ASI studio and PHD2 installed and I couldn't figure out how to superimpose a reticle last night.
       
      Also, Sharpcap pro seems to be the most commonly recommended software for polar alignment. However I am using an SCT telescope and a smaller sensor camera so my field of view doesn't meet the requirements stated by sharpcap. Has anybody tried using Sharpcap pro PA at 1500mm and 945mm (f6.3 reducer) with any success? 
      Besides drift alignment, which would take longer than the synscan routine for me, are there any other pieces of software that I should try that won't cost an arm and a leg?
      I'm running an HEQ 5 with a Celestron 6se using an Asi533mc pro imaging cam with an ASI290mm mini on a ZWO OAG for guiding.
      I'm open to suggestions for other software to use for imaging, I only installed NINA because the functionality and price point is amazing, and it gets rave reviews.
       
      Thanks in advance wonderful people!
       
       
       
    • By deanchapman2705
      Hi, I'm new to this whole auto guiding thing so bare with me!
      So I have a iOptron SkyGuider Pro with a WO Zenithstar 61 and recently bought a ZWO ASI120MM Mini and guide scope to have a go at auto guiding. I followed tutorials online step by step (installing drivers, and changing the settings in PHD etc.) and managed to connect the camera and mount in PHD, start looping exposures and select a star. But when I start the calibration, it counts to 'west step 61' and comes up with "RA Calibration Failed: star did not move enough"
      I have tried reinstalling all drivers/software, using a different laptop and solutions other people have found do not help. Guide scope is focused and it's not trying to track a hot pixel.
      The star is supposed to move up and down as the mount moves during the calibration although nothing happens. So this makes me think there is something wrong with the mount or the ST4 cable from the camera to the mount. Cable securely clicks into both ends. I have heard the term "backlash" with mounts and not sure if this could be the cause? Not sure what this means or if this is possible with a star tracker?
      I can't seem to manually control the mount in PHD although I'm not sure what I'm doing. I can however, manually press the buttons on the mount itself and it moves fine.
      I've attached pictures of my setup along with the 'Guide Log' that people often ask for - PHD2_GuideLog_2021-08-23_225305.txt
      (Also, the total weight on the mount is 4.7kg and the max payload is 5kg for imaging so this should be fine?)
      Any Ideas? Let me know if you guys need anything else.
      Thanks,
      Dean
       
      Setup:
      iOptron Skyguider Pro
      WO Zenithstar 61 ii
      Guide Camera: ZWO ASI120MM Mini
      Guide Scope: 32mm F4 (focal length - 125mm)


    • By Simon B
      I have graduated to APT and for the most part it is working. I can plate solve and autofocus with a skywatcher 150p and canon 550d. Pictures are also fine.
      The issue I am having is with dithering and PHD2. PHD2 works find with other software but for some reason, despite playing with settings I cannot get it to dither properly with APT. Issues have been:
      • the dither starts but does not stop;
      • the dithering stops after the new exposure starts;
      • APT says the dithering has stopped but the graph on PHD2 seems to suggest it hasn't.
      I have seen other threads and have played with settings but am having no luck. Any inspiration would be greatly welcomed!
      Thanks
      Simon
       
       
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.