Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_the_milky_way_winners.thumb.jpg.0a840852a676f881f4a849dd8099085d.jpg

Sign in to follow this  
simondodd

Output from regim black

Recommended Posts

Hey there,

I am having a slight issue with regim (decided to try it as DSS isn't playing ball with me)

The preview image in Regim looks fine (lots of noise but generally fine) but when I save it as a tiff all I am getting is a black image. I've attached the two images. Is this normal and do I just need to process the image to get an output or have I screwed something up?

Thanks in advance.

Screen Shot 2018-02-23 at 08.37.54.png

Screen Shot 2018-02-23 at 08.37.34.png

Share this post


Link to post
Share on other sites

After some pretty extreme processing I am seeing some data in the files however it's not as good as a single frame from before the stack... Might have to give DSS another go...

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.