Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_constellations.thumb.jpg.6034fe99df7fe590f77a776877551964.jpg

Sign in to follow this  
john2y

FireCapture crashes on launch

Recommended Posts

Hey guys,

so after few months of deepsky imaging I wanted to do some lunar photography but when I wanted to launch the FireCapture (as many times before). The window with the program would just blink and close itself. Forward to today. I've tried versions from 2.2 to 2.6 beta both 32 and 64bit, all in compatibility mode all the way to winXP. Doesn't matter it still does it. I'm running win10 and using ZWO ASI178MC , SharpCap works btw.

Any ideas how to fix it? It used to run really well.

Thanks, Jan

Share this post


Link to post
Share on other sites

Will it open without camera connected ?

May be a camera driver issue ?

Share this post


Link to post
Share on other sites

It used to run with or without camera, I've updated my camera driver but still the same. Just blinks and shuts down.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

By using this site, you agree to our Terms of Use.