Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

stargazine_ep10_banner.thumb.jpg.7d9aac0f1560a2cc993c68be03d025bf.jpg

MeyGray3833

AZ-EQ6 will not guide or calibrate in Y Axis

Recommended Posts

Hello.

I have an unusual problem with my AZ-EQ6.

I decided that I wanted to try pulse guiding rather than ST4, to get rid of a cable.

I use MaxIm for all my controls, capture, guiding, pointing etc. and I use the EQMod ASCOM scope driver.

My initial pulse guiding efforts worked ok, the mount would move and guide etc, no worries. I was not pleased with the pulse guiding results after some fluffing around so I moved back to ST4 and this seems to be where my issues started. 

Now, whether I choose ST4 or pulse guiding, my mount will no longer calibrate in the Y axis (Dec, I believe), or for that matter, guide. I have tried the move commands from inside MaxIm guide tab and X responds to a 10 pixel move but not Y.

I tested with both PHD 1 & 2 with the same results. 

If it were a hardware issue, as in the mount has a Dec problem, would I be able unable to operate the mount with the hand controller or on screen motion buttons, both of which slew the mount fine? I could understand if the guide port were malfunctioning that ST4 would possibly have an issue but not when the mount slews as directed, so pulse guiding should work.

Could it simply be that my EQMod driver has got confused and needs to be re-set, or am I looking down the barrel of sending my mount back to the dealer?

Does any of this make sense?

Thoughts and feedback most welcome. 

Share this post


Link to post
Share on other sites

Hello there, Are you using an EQDIRECT cable, or going via the handset in PC-Direct mode? :hello2:

 

Share this post


Link to post
Share on other sites

EQDirect. I have been using EQMod and this combination of software for many years. Never had a problem until recently.

Share this post


Link to post
Share on other sites

I know its a daft one but if you look in EQMOD set up(spanner thingy) are there ticks against Ascom Pulseguide settings especially DEC Rate and what value does the DEC rate show - on mine its x0.90 but I do PulseGuiding.  I would expect these to be zero and unticked for ST4 as I thought the commands were direct from the camera ST4 port to the mount St4 port. But not sure if , as you say,EQMOD is trying to get in on the game and confusing the mount. Maybe recheck all software is working the same - ST4.

Plus dont forget to use EQMOD set up to alter EQMOD back to ST4 - see picture

Sorry in advance.

pulse.jpg

Edited by stash_old

Share this post


Link to post
Share on other sites

Plus there is an EQMOD tool box that lets you alter config files (save orig firs) but edi that under expert guidance (not me)

Share this post


Link to post
Share on other sites

My observatory is in a remote location to me and it is a 120 km round trip so I was trying to get some info first.

I think I will fire up the pc and mount, park it in the home position (as I use a custom park) and then shut it all down except for the pc and dump the EQMod config and check all other software and start again. I would have thought if there was a mount problem, then the Dec motor would not work at all.

Thanks for the input so far.

Share this post


Link to post
Share on other sites
12 hours ago, MeyGray3833 said:

My observatory is in a remote location to me and it is a 120 km round trip so I was trying to get some info first.

I think I will fire up the pc and mount, park it in the home position (as I use a custom park) and then shut it all down except for the pc and dump the EQMod config and check all other software and start again. I would have thought if there was a mount problem, then the Dec motor would not work at all.

Thanks for the input so far.

And I think my Obsys is far away being 120feet :laugh2:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Captain Magenta
      Last weekend was looking good to being my first opportunity to observe in nearly a month! Thursday and Friday nights were forecast clear, and luckily I’d got Friday off work too, so a late Thursday wouldn’t be too painful.
      For Thursday the Moon wasn’t due to rise until around 1am, and I’d made a list including several nebulous objects hopefully viewable before the rise of the 77% Moon. I also had a raft of Globulars. And Comet Neowise of course. And the Planets. I set up with my Southerly view, in the clearing around the back of the house to get the planets, and my list was mostly orientated accordingly.
      I was also planning to use my Nexus DSC instead of the SynScan to directly control my AZ-EQ6 mount.

       
      Night 1: Thursday 9th July. Controller Frustration, Bad Seeing, Dew and Cloud: Lessons Learned.
      In the event, the night, although disappointing from an observing respect, proved a useful set of rehearsals for the following much better night. The night was clear and dark enough, good enough for a decent photo of my scope with the MW in the background (forgive the Samsung-24-1.4-inherent coma on Jupiter!):

       
      It'd been a month or so since I’d had my first go with the Nexus DSC/AZ-EQ6 combination, and I’d basically forgotten how to use it, especially Alignment. I wasted more than an hour trying to crack Alignment and eventually gave up, reverting to the SynScan instead. I had been planning to re-read the manual during the day, but hadn’t got around to it. More fool me.
      Once aligned using the SynScan instead, I of course first pointed to Jupiter. Oh dear. The seeing that low down was TERRIBLE! Barely-discernible main bands, and nothing else except atmospheric CA. But it was an impressively huge object at 150x with my Delos 10mm. I did get to see a transit/occultation of one of the Moons however, just a tiny white dot “off the edge” gradually merging and disappearing. There was also at least one maybe two background stars masquerading as a extra Moons, at very similar brightness and nearly in line with the rest. Saturn was similarly wobbly and detail-free, but also much bigger than I'd seen before. I am so looking forward to 2-3 years’ time when they're high up. I’ve never observed them properly yet.
      My next intended was Antares, to see if my 12” of resolution could see any sign of its double. Not a chance. Antares was a reddish wavy huge moving splodge. So spread out by seeing that it was even greater in extent than Mars' disc was later in the evening.
      After that poor start, I moved to my list of PNs. Universally disappointing, I think they were all dew-affected. I found NGC 6781 “Ghost of Moon” but it was barely discernible, just a faint patch. I looked for NGC 6309 “Rectangle” but failed to find or notice it. In hindsight I think it was because it’s extremely small and I may well have mistaken it for a star, given the seeing. NGC 6894, one of a few so-called “Diamond Rings” similarly eluded me.
      I skipped the Veil, leaving that until I could bring my Oiii filter to bear. I’ve actually not yet seen the Veil in any form. The Eagle Nebula was also I think too big and spread out for my 0.48 degrees of view, but I did find M27 Dumbell easily enough.
      However by now everything, including optical surfaces, were getting seriously covered in dew and I had no mitigation. And clouds were heading across from the North: they’d been there all along and had made sure there was no chance of seeing Comet Neowise that night. And the Moon was about to rise. I finished off with a quick look at Mars and that was it.
      That hour lost to Alignment problems proved expensive in Units of Viewing Time. But a useful preparation for the following night, as it turned out.
      Night 2: Friday 10th July 2020. Nexus Conquered. Dew Conquered. No Clouds. My God the Comet!
      I learned the lessons of the previous night, and during the day I re-read the Nexus DSC manual. I found out where I’d been going wrong, and this night I managed to master Alignment. So much so that when I had a power-off blip mid-observing later on, causing tracking and position to be lost, it took me all of 2 minutes to reset the scope’s position and do a 2-star align and get back on with it. I was also enormously helped by the fact I was finally able to use my year-old Telrad for the very first time, thanks to the 4” Telrad riser I bought from @johninderby (thanks). Beforehand I’d found the Telrad impossible to use, needing to get my cheek right down on to the tube, uncomfortable.
      Another lesson I took on board was ALWAYS HAVE THE HAIRDRYER ON HAND. I used it several times during the evening. I enjoy how it briefly totally destroys the seeing with a tube full of hot air, then rapidly clears up.
      I used the same list as prior evening, hoping to get better results, and so they mostly were. On top of that, this night was truly pristine, not a single cloud anywhere from horizon to horizon, except for my first-ever-seen noctilucent clouds to the North norizon, which only made Neowise more beautiful.
      I had a quick look at the planets to start with again, better than last night, but still spoiled by atmosphere. I didn’t bother with Antares. My first nebulous target was again the Rectangle Nebula, and again I didn’t find it. Has anybody here seen it? Is 150x too low a magnification for something like that? Darkness level was around 21.10 so should have been no trouble?
      I skipped straight to M17, found it straight away and gasped. I was looking at a very distinct swan shape, clear as day night anything. Sure enough, M17 is known as the Swan Nebula. Remarkable.
      Next was M20, Trifid Nebula ,and I was confused that once again I couldn’t see or find anything except what was obviously an open cluster. On reflection, it’s obviously too big and nebulous for the 150x magnification I was using. I moved a little to M8, Lagoon Nebula, and was greeted with much nebulosity and a highly distinct dark channel. Much like a huge burger. But once again, I think my mag was too high. I seemed reluctant to use anything other than my Delos 10mm though.
      Finally, I rattled through a series of Globs, there are so many in that region. I looked at Messiers 10, 12, 14, 22 and 4. I find Globs mesmerising and entrancing.
      The Comet.
      In the midst of all that, though, when it had got as close to as dark as it was likely to get - I measured 21.10 around 0015 - I turned my attention to Comet Neowise. I’d been eyeing it naked-eye of course throughout the night, and it just got brighter and brighter and the tail longer and longer. I put in my Panoptic 35mm to the 12” (43x) and the view was beautiful. I took a few rubbish shots hand-holding my phone to the eyepiece. But whether naked eye, binoculars or through the scope, it was truly memorable.
      In my excitement, and wanting to share the almost transcendental experience, I instinctively called my near neighbour across the field intending to say “you need to see this”. The call wasn’t answered. I tried again, again to no answer. Only then did it occur to me to check what time it was: it felt like early eveing to me. No, it was after midnight, no bloody wonder there was no answer! I cringed, hoping they’d had their phones on silent.
      In fact what happened at the other end was, apparently, this: “Who the bloody hell is that at this time of night?” “Er …. oh, it’s Magnus.” “You know what, I bet it’s the comet.” So they got out of bed to have a look, to see this:

       
      On seeing that (and I carefully processed the image to show it exactly as it appeared naked eye) my neighbours immediately rousted out their two teenage daughters as well. I was completely ignorant of all this, still cringing at my faux-pas, so I was hugely gratified and relieved to get a text 10 minutes later saying “That is totally cool!! We’ve all had a look and are expecting fantastic pictures!”. Awash with relief, it was that that prompted me to get my proper camera out and take the above image.
      Jason, the man-about-the-house, said afterwards “D’you know I think that was the most beautiful thing I’ve ever seen. Yes there was a moment of initial annoyance at the phone, but we’re just so grateful you woke us up”.
      Because I’d set up my rig behind the house, taking 20-30 minutes and perhaps 10 trips to get all my stuff back inside, I had to walk past and look at that view in passing many separate times, and it’s now etched into my memory.
       
      All in all an observing night I won’t ever forget. The Nexus DSC is a lovely little unit, and even not yet being remotely familiar with it I vastly prefer it to the SynScan, for many reasons. But I think I’m going to have to start a new thread solely about that. For example, after first use I had some questions about how it worked specifically on the SW AZ-EQ mounts, so I emailed Astro Devices. One morning later Serge from Astro Devices called me and sorted me out. But I think it needs a separate manual devoted to its use on driven mounts only: I might unofficially write it.

      Cheers, Magnus
    • By KGX
      Quick question on EQ mount storage. Is it ok to lift, move and store with the clutches engaged?
      Much easier to handle this way, but maybe this could damage the gears?
      Very basic question but can't find anything online, and there's nothing in the manual (SW AZ-EQ6).
      Thanks,
      KG
    • By theeruditefrog
      I'm on an EQ3 and I have had trouble calibrating it.
      I'm trying to calibrate the reticule but ....
      It seems that barrel of the polarscope is off axis in the tube  - it sort of moves the whole image around, as if you were swirling a pair of  binoculars around.
      Maybe I can make a video.
      Is it time for me to buy a fresh one that I didn't meddle with?
      The outcome is that I can only shoot 20second images before the stars elongate.
      polar-align-problem.mp4
    • By Astronome
      Hello all,
      I have had a real problem with my AZ EQ6 GT:
      I have found that the MOUNT guide rate in RA is 1/3 the guide rate in DEC.  EQMOD is set to 0.9 in both axis??  This seems to have happened when I tried guiding with AA& instead of the normal PHD2?
      Is there a mount direct command to alter the RA guide rate.  Bit like the mount commands to dim the polar scope and set park position.
      You know one of these serial commands the no one ever uses??
      All the best
      John
       
    • By Astronome
      Hi, all..I need to change the AZ EQ6 GT pulse guide rate.  I know there are direct commands that I can send via EQDIRECT to change the pulse guide rate of the mount.  At the moment the max rate I can get is 0.9 x 15arcsec/sec.  I am told this is too slow for fast guiding using the new Astroart7 full frame guide system.
      Does anyone know the mount serial command string to change the guide rate?
      Thanks 
      John
       
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.