Jump to content

 

1825338873_SNRPN2021banner.jpg.68bf12c7791f26559c66cf7bce79fe3d.jpg

 

Hahnel Captur Timer


Scooot
 Share

Recommended Posts

I have been bought a Hahnel Captur timer for Christmas but I’m struggling to get it do what I want. So either I’m being an idiot or it’s faulty.

To test it I want to take two 3 second images, simple enough I thought. So the canon 450D is in manual bulb mode, continuous shooting, A1 focus.

Delay set to 3, long set to 3, intvl1 set to 1, intvl1 N set to 2, intvl2 set to 1 second, intvl2 N set to 1.

With this configuration the camera takes one 7 second image. However, if I change the intvl1 N setting to 1 it will take one 3 second image.

Delay set to 3, long set to 3, intvl1 set to 1, intvl1 N set to 1, intvl2 set to 1 second, intvl2 N set to 2. It also takes a 7 second exposure. 

Anyone any ideas? Pleeease, it’s driving me nuts  

113965.pdf

113965.pdf

Link to comment
Share on other sites

Sussed it. I increased the interval between shots from 1 second to 5 seconds and it works. Presumably the camera didn’t have enough time to process in 1 second. It’s only taken me a couple of hours ...... ?

Link to comment
Share on other sites

12 minutes ago, Cornelius Varley said:

Have you switched noise reduction off ?

Good thinking, thanks for the thought. Long exposure noise reduction is off, high iso noise reduction is on but ISO is set to 400 so I wouldn’t have thought that would make a difference but I’ll try it to see. Can’t see any other noise reduction settings anywhere? Now I know, a 5 second interval will be ok when I use it. It was a bit frustrating trying to work out the problem. :) 

Edited by Scooot
Link to comment
Share on other sites

1 hour ago, Cornelius Varley said:

Have you switched noise reduction off ?

An update for info. No difference with the high iso noise reduction off. I can successfully reduce the interval to 4 seconds, but 3 seconds is too short. Thanks again for your input. Happy New Year :) 

Link to comment
Share on other sites

  • 3 years later...

I have one of these and it’s not your camera it’s the Hahnel captur timer module. I also have a hahnel giga t-pro and with same settings it works. Bottom line the captur timer module requires  interval 1  to be set to 4 or more seconds for it to work as above. Obviously a bug. Wish I had bought a different make. I have raised the issue with hahnel and await a reply.

Link to comment
Share on other sites

3 minutes ago, Albut said:

I have one of these and it’s not your camera it’s the Hahnel captur timer module. I also have a hahnel giga t-pro and with same settings it works. Bottom line the captur timer module requires  interval 1  to be set to 4 or more seconds for it to work as above. Obviously a bug. Wish I had bought a different make. I have raised the issue with hahnel and await a reply.

I have used it quite a bit since but I’ve never found the settings that intuitive. Occasionally it would repeat the imaging run when I didn’t want it to, quite probably down to me but a bit annoying all the same. I’m using an Asiair now. 

Link to comment
Share on other sites

It’s the handheld remote on this model. Bit annoying as having to increase interval by 2 sec amounts to another 16 minutes for a 500 photo session. I’ll report back if I get a response from hahnel. As I said I have an older hahnel giga-t pro and that works fine even down to 1 second. So clearly a problem with their new units. Looking at getting the asiair guider kit as Peter Zelinka video. Is it a good bit of kit?

Link to comment
Share on other sites

2 hours ago, Albut said:

Looking at getting the asiair guider kit as Peter Zelinka video. Is it a good bit of kit?

I like it, but I have no experience of guiding with anything else. I like the Asiair a lot, it’s very handy being able to use it as a power hub as well, providing you have enough amps from your power source of course. Plate solving is great to ascertain where you’re pointing if you’re not using a goto mount. I haven’t tried live stacking yet but I will do now I have a cooled Astro camera.

Edited by Scooot
Link to comment
Share on other sites

  • 2 months later...
On 22/01/2021 at 22:51, Albut said:

I have one of these and it’s not your camera it’s the Hahnel captur timer module. I also have a hahnel giga t-pro and with same settings it works. Bottom line the captur timer module requires  interval 1  to be set to 4 or more seconds for it to work as above. Obviously a bug. Wish I had bought a different make. I have raised the issue with hahnel and await a reply.

agreed, but I also think my Canon 2ooD could be part of the problem.

I've tried with the following settings:

With the camera in Manual Mode and shutter set at bulb.
I'd set it up to take 77x   2-sec shots - at 1sec intervals.

Hahnel Captur (wireless) settings:
DELAY: 00:00'00"
LONG: 00:00'02"
INTVL 00:00'03"
INTVL1 N 77
INTVL2: 00:00'01"     <<< i cannot remove this setting, even removing batteries the value returns when powered up
INTVL2 N:

I don't think the camera can process the images at that rate, the reason I feel this is that a wired intervalometer I also use (with identical settings) also produced the same outcome:

Basic Cable Intervalometer settings:
DELAY: 00:00'00"
LONG: 00:00'02"
INTVL: 00:00'03"
N 77

In both cases the results are 2 single shots - and not the 77 as input. what am I doing wrong? or, is there some 200D setting i need to change?
Camera is NOT in Drive Mode.

 

Edited by brenski
Link to comment
Share on other sites

On 25/03/2021 at 15:53, brenski said:

agreed, but I also think my Canon 2ooD could be part of the problem.

I've tried with the following settings:

With the camera in Manual Mode and shutter set at bulb.
I'd set it up to take 77x   2-sec shots - at 1sec intervals.

Hahnel Captur (wireless) settings:
DELAY: 00:00'00"
LONG: 00:00'02"
INTVL 00:00'03"
INTVL1 N 77
INTVL2: 00:00'01"     <<< i cannot remove this setting, even removing batteries the value returns when powered up
INTVL2 N:

I don't think the camera can process the images at that rate, the reason I feel this is that a wired intervalometer I also use (with identical settings) also produced the same outcome:

Basic Cable Intervalometer settings:
DELAY: 00:00'00"
LONG: 00:00'02"
INTVL: 00:00'03"
N 77

In both cases the results are 2 single shots - and not the 77 as input. what am I doing wrong? or, is there some 200D setting i need to change?
Camera is NOT in Drive Mode.

 

Hi, try increasing interval 1 to more than 4 seconds as per @albut s post. I’d also turn of any automatic noise reduction If you have it on. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.