Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

  • Announcements

    sgl_imaging_challenge_banner_lunar.thumb.jpg.ef4882eb5fb3610f8a68e5e6913de0e3.jpg

parallaxerr

Sneaky Celestron Nexguide update

Recommended Posts

parallaxerr    544

I'm not sure how common knowledge this is as it happened a while ago, but judging by the research I had to do to find out, I guess it's not!

I'm 99% there with my new imaging rig and have just bought the final pieces - a guidescope and autoguider. As I am using a DSLR, I decided I wanted a stand alone guider thus avoiding the hassle of a laptop in the field. The usual candidates came up when searching - Skywatcher synguider, Baader LVI and Celestron Nexguide. Being a Celestron fanboy and not having the funds to splash on the highly rated Baader, I settled on the Nexguide.

However, a little research threw up a lot of bad reports on sensor sensitivity, failed guiding attempts & hot pixel tracking which was enough to put me off until I dug a little deeper. No doubt a lot of the bad experiences are due to user error but I noticed a lot of the posts were dated back around, or shortly after the initial product release date. What late came to light was that in 2012/13...

CLESTRON updated the Nexguide...and didn't tell anyone!!!

The chip was changed from a Sony CCD to an Aptiva CMOS with smaller pixels and more importantly, sub-pixel guiding software was added instead of peak-sensitivity. I initially came acorss the information on a CN thread where one particular user owns both pre and post-mod versions, claiming the newer one to be much better.

Subsequently I contacted Harrison telescopes and Ed was kind enough to open up a box to check the manual for sensor specs. Sure enough, the manual says V2.0 on the front and the sensor spec was Aptiva, however, the outer retail box still has the SONY specs and the part number hasn't changed?

So there you go, now you know. Just thought I'd share this incase anyone's been put off by early reports. Also, for me, the new chip was the difference in bringing the pixel scale closer to that of the imaging scope for better guiding...in theory.

CN thread: https://www.cloudynights.com/topic/448573-standalone-autoguider-question/

20171114_155758.thumb.jpg.9f04a547c61e20f436022228a3a6f0f2.jpg

Edited by parallaxerr
  • Thanks 2

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Pablitobicho
      Hi everyone,
      I seem to have an issue with my NS camera that I can't figure out. Whenever I take a picture, every bright object in it, especially stars, have a black shadow on the right part of the image. I have disregarded the effect coming from the telescope or reflections from outside, because the shadow always appears on the right, regardless the angle of the camera with respect to the telescope. The effect is very apparent when I'm focusing. I have attached several pictures to see if someone can give me a hint:
      - ...004: focusing street lights
      - ...006 Calibration (Dark)
      - ...008 Calibration (Bias)
      - ...010 Calibration (Flat): pointing to a street light and trees
      - ...013 Focusing a star
      - ...019 Picture of street lights
      - ...003 Focusing a bright star
      - ...5420 Picture of a star field








    • By hobsey
      I'm trying to do the firmware update for the Starsense in which I needed to install Java which I uninstalled ages ago because it plays havoc with my laptop.
      Now, when I try and open the update a message pops up say 'A Java Exception has occurred'
      Not a good start, having problems with it even before I've got it outside.
      Could someone please tell me what to do?
      Many thanks.
    • By MikeWilson
      Good afternoon,
      I know a few members are using USB temperature and humidity sensors to track the temperature and humidity (of course!) in their observatories. Which make/model do you recommend - are they reliable and where can one purchase them from?
      Is it possible to run more than one from the same machine?
      Thanks in advance :-)
      Mike
×