Jump to content

Stargazers Lounge Uses Cookies

Like most websites, SGL uses cookies in order to deliver a secure, personalised service, to provide social media functions and to analyse our traffic. Continued use of SGL indicates your acceptance of our cookie policy.

sgl_imaging_challenge_banner_dslr_mirrorlesss.thumb.jpg.5b348d6a5e7f27bdcb79e9356b7fc03b.jpg

jschusterman

PHD2 - "Calibration: Complete, but..."

Recommended Posts

Hey all, finally got some guiding going last night, but at the bottom right of PHD2, the word "CAL" is yellow (as opposed to green) and says "Calibration: Completed, but scope pointing info not available/not in-use"

 

Does this mean PHD2/SSAG isn't sending data to the mount, or the mount isn't accepting the pushes? It's an AVX mount, and my PHD2 graph isn't great, but RA and Dec stay within about 3" either way. But I can't tell if guiding is doing anything to the mount, or if my images are turning out ok simply because of decent polar alignment and just tracking. Any ideas what the above text means?

 

- Josh

Share this post


Link to post
Share on other sites

I believe that this means you are guiding through the camera using ST4 and you don't have an auxiliary mount connection (eg. over ASCOM) which would give PHD2 the pointing information.  If you don't move miles away from the point where you calibrated (eg. other side of the meridian) then I think you're probably OK.

Share this post


Link to post
Share on other sites

It sounds like my set up Josh. For me RA and DEC can give upto 3" and i am managing 5min subs with no star trailing. The CAL light dosent go green. I use a SSAG with the AVX mount using st-4 cable. I have not attempted to longer exposure times as yet. Also make sure you calibrate with every new object. I even re-calibrate on same object on different nights as i have to set up each time. 

As for PA i use a polemaster which i think is sufficient, However others may disagree :) 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Tom Shinal
      Can Nebulosity and Ph.D operate simultaneously and share a single camera. Running Win 10.
       
    • By Forunke
      Ok, so this is a really annoying bug / problem that I have with my setup:
      From time to time, in non regular intervals the image my guiding cam (ZWO ASI120) send seems to get flipped / mirrored or looks like it's from a completely different patch of sky.
      When I'm paying attention to the guide images I can clearly see that the image seems to be flipped in some way.
      It only happens for 1 frame PHD send a warning ( No star found / Star lost Mass changed) and after that everything is fine again. My gear is all connected to a single USB3 Hub which then runs via powered USB3 cable to my Pc.
      I'm not binning and have the noise reduction off (though PHD might got hickups while processing) but it still happens. Sometimes there are minutes between two events sometimes it happens 5 times in a row.
      It also seems like it's only happening during guiding, I haven't seen it happen during calibration yet...
       
      I'm completely clueless what's happening or how to get rid of it, any help / idea is greatly appreciated.
    • By Cemers1
      Hi Guys, hoping someone can help me with the guiding issues Iv'e been having. First of all my setup is:
      Explore Scientific ED80 Triplet  Skywatcher EQ5 mount with synscan  Orion mini 50mm guide scope Altair GPCAM2 AR0130 Mono (as the guide camera) I did my polar alignment and 3-star alignment, which was spot on. So I set up the GPCAM2 and opened PHD2 where I selected "Altair Camera" and "On-Camera". It was all in focus, kept it on the default settings and I selected "auto select star", then it said I was guiding (I can hear the mount making small adjustments). A message popped up saying I needed to increase the max RA duration, then I needed to increase the max DEC duration, which I did gradually by 1000ms each time the message appeared. Still no progress.
      So I restarted the process with the max RA and DEC duration as 8000ms and it said I needed to eliminate the source of the problems.
      (I HAVE ATTACHED IMAGES OF THIS)
       
      I'm not sure why it not working and if I'm doing something wrong. But if someone knows where I'm going wrong, or has any advise it will be greatly appreciated!

      Oh and just let me know if you need any more info, because Iv'e probably missed something out. 
      Thanks again ?

    • By ACross
      Hi All, I am posting what I suspect is a newbie mistake question but hoping that someone can assist with the issue of flats.
      Although I have been fumbling around the sky, taking snaps at leisure, recently I became serious.  I have read up about the different calibration files (flats, darks, bias) and they seemed to make sense; different ways to capture the image defects and extract those from the image of the sky. After a few weeks (months) of further fumbling I went back to the very first target to receive my attention, M42 Orion Nebula.
      In short, I took 20x 30s exposures in LRGB  and ran these along with 20x LRGB each of darks, bias and flats. To obtain the flats I used a diffuse sheet of perspex (lightbox material) and an LED video lamp that has 180 white LEDs, turned to its lowest setting. Attached below is the stacked Luminance flat and the light image. In the lights I am getting very strong marks from dust and I had thought that the flats would subtract this but looking at the flats the marks are completely different shapes and do nothing to remove them from the lights.
      The attached has been further stretched to show the issue. Now, I am obviously doing something wrong but I have no idea what, any pointers from the vast pool of knowledge will be much appreciated.
      Thanks, Anthony
       


    • By thomasv
      I've picked up a second hand Lightrack II recently, so was keen to test it. My plan was to use the guiding assistant in PHD to get a graph of the tracking performance, but initially the mount wouldn't move. After a search, I had to modify the guiding cable that came with the mount, as it was wired up 'the other way' to the one required for QHY5L. After that it calibrated fine and could run the test. Below is a 22min graph of the unguided performance, while it's not within the 2" peak-to-peak quoted, it's still pretty good. 
      Next I've tried it with a canon 300mm lens (unguided again), the picture is a crop of a 10min exposure, slightly eggy, but again pretty happy with that. 
       


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.