Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

12v supply to SW HEQ5 pro mount


julian489289
 Share

Recommended Posts

UPDATE

I was concerned to think the battery was already on its way out so put it under test within the power box.

I switched on the box and only had the voltmeter on (very minimal load) no other load connected;

  • 15.30 hrs showed 13.4v & left in this configuration.  By 21.30 hrs dropped to 12.8v.  I assume this is just the battery stabilising after a full charge??  By 07.30 hrs following morning voltage was 12.7v.  No issues.  LED on mount full red.
  • At 07.30 hrs, I now connected my two dew heaters on medium setting.  By 13.00 hrs voltage was 12.2v so turned up to full heating & by 22.30 hrs voltage was 11.6v.  If due heater turned off at this time, voltage increased to 12.1v.  Turned dew heater back on and set to medium setting.  Led on mount full red.
  • Left running overnight and at 11.00 hrs this morning, voltage was 11.4v and led on mount flashing.

So to me the battery appears to be OK and the mount LED only showed at 11.4v.  Would welcome your comments though??

Not sure as to what caused the flashing LED that prompted this post now.  I will check on the next imaging session and update you guys further.   :icon_biggrin:

 

Link to comment
Share on other sites

The battery appears to be OK now and is holding charge just fine at around 12.7v.

I have just ordered a 400w 12v boost module from Ebay and await delivery;

http://www.ebay.co.uk/itm/New-400W-CNC-Digital-DC-DC-Boost-Module-Constant-Voltage-Constant-Current-F7/222258255032?ssPageName=STRK%3AMEBIDX%3AIT&_trksid=p2057872.m2749.l2649

I will let you know how I get on Emil.

Link to comment
Share on other sites

 

10 hours ago, julian489289 said:

I will let you know how I get on Emil.

Thanks. I actually ordered what I think I need for my field battery following most of the things that you used on yours and while waiting for everything else I started with what already arrived in the post. I got a 115Ah deep cycle battery as I would like to run my laptop from it too. Already had a cigarette lighter charger for the laptop. To keep a steady 12v for the mount I bought this https://www.amazon.co.uk/gp/product/B0191D4REG/ref=oh_aui_detailpage_o01_s00?ie=UTF8&psc=1. A friend of mine is using a similar one and he gave me the link a few days ago. I hope it works.

I installed the battery in the box and put thermal insulation all around and on the lid to keep it nice and warm.

20171004_141221.thumb.jpg.cac82d8eac61e6fef9c59ac7db719226.jpg

Edited by emyliano2000
Link to comment
Share on other sites

I run my NEQ6 at 14.5V from a 12.8V PS using a boost convertor.  I used to get the flashing LED syndrome before this when using the standard wall PS.  I also installed a screwlock power connector on the mount so it doesn't fall out

Link to comment
Share on other sites

 

9 hours ago, MarkyD said:

14.5V

 

9 hours ago, Merlin66 said:

The 12v to 15v car convertor is definitely the way to go.

Could you please post a link to what I would need in case my buck converter doesn't work.

This is what I got so far.

20171005_184029.thumb.jpg.27d7ae299f338375247ccd201545f253.jpg

Thanks

Emil

Edited by emyliano2000
Link to comment
Share on other sites

On 04/10/2017 at 12:32, julian489289 said:

The battery

Could you please tell me how many meters of cable you used?

I bought 15m of 25A rated cable and 10m of 16.5A raterd cable and I don't know if it's enough.

Edited by emyliano2000
Link to comment
Share on other sites

On 10/5/2017 at 17:38, emyliano2000 said:

 

 

Could you please post a link to what I would need in case my buck converter doesn't work.

This is what I got so far.

20171005_184029.thumb.jpg.27d7ae299f338375247ccd201545f253.jpg

Thanks

Emil

You look well on the way Emil with all that you have bought so far.  I look forward to watching the build progress.  

I had seen that boost convertor on Amazon but as it was rated at 5A I decided not to go for it and went for the 8A one that I posted the link to.  However, I am still waiting for delivery of it.  However, I would not expect more than 5A to be drawn from the battery so it should be more than enough for you.

The power box for me has worked just fine until this last blip which needs the boost convertor but other than that has served me well.

Link to comment
Share on other sites

18 hours ago, Merlin66 said:

A 5A convertor is more than sufficient for the SW mounts. They only take around 2.2A max.

All the other equipment fed from my 12V 10amp supply is still at 12V, the convertor only feeds the mount.

 

Ahh, I wish I had known that info before then I would have had my convertor by now rather than waiting to come from China!! 

Link to comment
Share on other sites

4 hours ago, julian489289 said:

Really sweet mate. :icon_biggrin:

Just ordered that voltage current meter/display for my box. :headbang: Going to use the current voltmeter already in use to monitor the output of the boost convertor (when it arrives!!) :hmh:

That's exactly why I bought the small voltmeter, to monitor the output of the 12v regulator.

  • Like 1
Link to comment
Share on other sites

  • 2 weeks later...
On 21/10/2017 at 16:28, julian489289 said:

Just completed my modification to ensure that one socket which powers the mount supplies 14.5v and the rest 12v.

Rather pleased with the result.  Also replaced all wiring inside with silicone coated 20a wire.

20171021_161814.jpg

20171021_161858.jpg

Looking good. I think I should've went for a higher regulator. Mine is 12v. 

Anyway my friend helped me out today and my battery is almost complete. The main power switch was broken and I had to connect them directly through the fused cable. I'll have to get a new switch that powers off everything.

 

20171022_181244.jpg

20171022_181231.jpg

20171022_181223.jpg

20171022_181152.jpg

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.