Jump to content

sgl_imaging_challenge_2021_annual.thumb.jpg.3fc34f695a81b16210333189a3162ac7.jpg

Strange shaped stars with 130PDS


vernmid
 Share

Recommended Posts

Hi SGL,

Last night I caught my first image with my 130PDS. Unfortunately the stars appear a strange shape. I used a Bahatinov mask and could not get a clear result. Even when the spikes all appeared lined up correctly the stars appeared oversize and unsharp, even with the mask was left on.

Equipment is a 130PDS, MPCC, 350d. I have used the MPCC and 350d on my 200PDS with no problems.

The stars appear to have a ring around them but interestingly the offset is the same throughout the image. Is this bad collimation?

I should say that the effect is seen even with bright stars and 10s exposures so I doubt it is tracking

Still, apart from that I was quite pleased with the attached single shot at 300s with no flats etc. Just a tweak in PS.

Thanks in advance

Vern

m31.jpg

Edited by vernmid
Link to comment
Share on other sites

Without the mask or coma corrector:

Focus on a bright star. Then rock focus in and out. The image of a star should be the same and circular on both sides of the point of good focus, otherwise you have bad collimation. Far enough from focus you should see the shadows of the secondary and spider vanes, all concentric.

  • Thanks 1
Link to comment
Share on other sites

First things first. Your focus looks soft here to me. Then a very precise collimation of the scope. After that I'd check the spacing on the MPCC for the edges don't look very corrected to me. Try these things again and post us an example of it. You'll get there.

Edited by Leveye
  • Thanks 1
Link to comment
Share on other sites

5 minutes ago, Leveye said:

First things first. Your focus looks soft here to me. Then a very precise collimation of the scope. After that I'd check the spacing on the MPCC for the edges don't look very corrected to me. Try these things again and post us an example of it. You'll get there.

Thanks Leveye. I used a Bahatinov mask for focus but couldn't get s sharp result. The star I was focusing on appeared with the same offset seen in the image so caused me issues in focusing. I will recheck collimation. TBH, it is a new to me scope and I didn't bother to check it before first light...Doh!

  • Like 1
Link to comment
Share on other sites

Then it's almost certain to be collimation. When I bought my 150pds, collimation was so far out that the finder scope wouldn't align with the main scope. Investing in a laser collimator that I use with a barlow solved this.

Link to comment
Share on other sites

3 minutes ago, wimvb said:

Then it's almost certain to be collimation. When I bought my 150pds, collimation was so far out that the finder scope wouldn't align with the main scope. Investing in a laser collimator that I use with a barlow solved this.

That is interesting. I struggled to align the finder and main on my 130PDS. I had dumbly assumed the scope would be collimated from new. Will check it this evening.

Many thanks to all for your help. Much appreciated :-)

 

Link to comment
Share on other sites

Hi all,

I took a good look at my scope collimation last night. It was way out! Initially I used a laser which hit the primary  about 1cm from the edge. The reflected image didn't make it back any where near the secondary. I made some course adjustments then used a cheshire and think I am almost there. Bring on the next clear night!

Thank you all SGLers :-)

 

Link to comment
Share on other sites

Glad to know that someone is enjoying clear nights. That's a massive improvement over your previous image.

The background is a bit uneven in colour, but that's a minor flaw, to be left for the next spell of clouds.

  • Thanks 1
Link to comment
Share on other sites

Did you take the image recently?  If so was it during the recent light polluting bright moon?

The reason I ask is that I have a similar image with the same gradient problem as yours and it seems to be at the same location as the Lunar LP.

Dave...

p.s I know the image is rubbish and noisy. I was experimenting during difficult viewing conditions. :laugh2:

Dave...

M31-dss-adjusted-ps1.jpg

  • Like 1
Link to comment
Share on other sites

On 9/16/2017 at 17:42, Dave S said:

Did you take the image recently?  If so was it during the recent light polluting bright moon?

Hi Dave,

No I didn't. This was taken on 13th September. No moon in the sky. I will look into the gradient when I reprocess everything. If I find anything useful I will share it with you :-) 

  • Like 1
Link to comment
Share on other sites

At the risk of over doing this thread, I did "One final reprocess" of the same data and am happy with the results. I think the next requirement is to collect more data. It's been fun doing this image and I have learnt a great deal along the way :-)

For the record details are

  • Skywatcher 130PDS/EQ5
  • 9x50 Finder + SPC900NC + PHD2 + AstroEQ
  • Canon 350d (Unmodified) + BackyardEOS
  • 13x180s lights, 10 darks, 20 flats, 10 bias
  • DSS and PhotoShop
  • Advice from SGL :-)

 

 

 

ps2.thumb.jpg.ec231dc6be17a922bcad5e71e63afd73.jpg

  • Like 4
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue. By using this site, you agree to our Terms of Use.